Get All Equipements en erreur

Tags: #<Tag:0x00007fc6b5b50a08>

Bonjour,

J’ai besoin de vos connaissances sur le problème suivant, j’ai pris le plugin jeedore et jeedom pour faire évoluer l’installation domotique de chez mes parents ou il y a de la domotique DeltaDore.

Après la la lecture de tous les posts ou presque, et avoir découvert après mon achat que le plugin n’évoluait pas certes mais que le Eli ne donnait plus signe sur le forum :frowning:, en espérant que rien de grave ne lui soit arrivé.

je pense être dans le même cas (DocDav, le GetAllEquipements ne me retourne que des choses inconnu

j’ai déjà exclu et ré-inclus certains modules, pas mieux.

voici les messages d’erreurs :

[2020-10-22 21:26:19][ERROR] : Impossible to find command with id : presenceDetected1602771301#1602771301
[2020-10-22 21:26:19][ERROR] : Impossible to find command with id : absence1602771301#1602771301
[2020-10-22 21:26:19][ERROR] : Impossible to find command with id : productionDefect1602771301#1602771301
[2020-10-22 21:26:19][ERROR] : Impossible to find command with id : batteryCmdDefect1602771301#1602771301
[2020-10-22 21:26:19][ERROR] : Impossible to find command with id : tempSensorDefect1602771301#1602771301
[2020-10-22 21:26:19][ERROR] : Impossible to find command with id : tempSensorShortCut1602771301#1602771301
[2020-10-22 21:26:19][ERROR] : Impossible to find command with id : tempSensorOpenCirc1602771301#1602771301
[2020-10-22 21:26:19][ERROR] : Impossible to find command with id : boostOn1602771301#1602771301
[2020-10-22 21:26:20][ERROR] : Impossible to find command with id : authorization1602771301#1602771301
[2020-10-22 21:26:45][ERROR] : Impossible to find command with id : thermicLevel25#25
[2020-10-22 21:27:21][ERROR] : Impossible to find command with id : thermicLevel25#25
[2020-10-22 21:27:31][ERROR] : Impossible to find command with id : authorization1602771301#1602771301
[2020-10-22 21:27:31][ERROR] : Impossible to find command with id : setpoint1602771301#1602771301
[2020-10-22 21:27:31][ERROR] : Impossible to find command with id : thermicLevel1602771301#1602771301
[2020-10-22 21:27:31][ERROR] : Impossible to find command with id : hvacMode1602771301#1602771301
[2020-10-22 21:27:31][ERROR] : Impossible to find command with id : timeDelay1602771301#1602771301
[2020-10-22 21:27:31][ERROR] : Impossible to find command with id : temperature1602771301#1602771301
[2020-10-22 21:27:31][ERROR] : Impossible to find command with id : tempoOn1602771301#1602771301
[2020-10-22 21:27:31][ERROR] : Impossible to find command with id : antifrostOn1602771301#1602771301
[2020-10-22 21:27:31][ERROR] : Impossible to find command with id : loadSheddingOn1602771301#1602771301
[2020-10-22 21:27:31][ERROR] : Impossible to find command with id : openingDetected1602771301#1602771301
[2020-10-22 21:27:31][ERROR] : Impossible to find command with id : presenceDetected1602771301#1602771301

Bonjour
meme chose pour moi

	2021-01-23 20:35:20	jeedore	Impossible to find command with id : battDefect1611158459#1611158459		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : intrusionDetect1611158459#1611158459		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : openState1611158459#1611158459		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : battDefect1611158635#1611158635		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : intrusionDetect1611158635#1611158635		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : openState1611158635#1611158635		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : calibrationDefect1611158635#1611158635		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : battDefect1611160882#1611160882		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : intrusionDetect1611160882#1611160882		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : openState1611160882#1611160882		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : battDefect1611160982#1611160982		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : intrusionDetect1611160982#1611160982		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : openState1611160982#1611160982		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : battDefect1611161035#1611161035		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : intrusionDetect1611161035#1611161035		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : openState1611161035#1611161035		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : battDefect1611161112#1611161112		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : intrusionDetect1611161112#1611161112		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : openState1611161112#1611161112		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : battDefect1611170124#1611170124		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : intrusionDetect1611170124#1611170124		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : openState1611170124#1611170124		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : battDefect1611170391#1611170391		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : intrusionDetect1611170391#1611170391		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : openState1611170391#1611170391		2
2021-01-23 20:35:20	jeedore	Impossible to find command with id : config1611158459#1611158459		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : supervisionMode1611158459#1611158459		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : config1611158635#1611158635		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : supervisionMode1611158635#1611158635		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : config1611160882#1611160882		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : supervisionMode1611160882#1611160882		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : config1611160982#1611160982		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : supervisionMode1611160982#1611160982		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : config1611161035#1611161035		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : supervisionMode1611161035#1611161035		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : config1611161112#1611161112		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : supervisionMode1611161112#1611161112		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : config1611170124#1611170124		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : supervisionMode1611170124#1611170124		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : config1611170391#1611170391		
2021-01-23 20:35:20	jeedore	Impossible to find command with id : supervisionMode1611170391#1611170391

Hello

En cette période virale on l’espère tous…

Votre démon est-il ok ?
L’architecture affichée dans la configuration du plugin colle-t-elle ?

Je ne sais plus exactement lesquels ils faut éviter mais n’auriez vous pas des caractères spéciaux dans vote mot de passe Tydom ?

Pour ma part en passant le plugin en beta j’ai bien mes volets et mes ouvrants.

Bonjour,

Je me permet de remonter ce sujet

J’ai fait l’achat du plugin, toute la partie configuration est bonne le statut du daemon est sur OK
Lorsque je fait Get équipement rien ne remonte, si vous avez une idée pour me venir en aide

Merci beaucoup par avance

salut

tu as quoi dans les logs jeedore et jeedoredeamon ??

Dans le log du deamon j’ai :

11/20/2021 16:36:12 - Hello DeltaDore! <3
11/20/2021 16:36:12 - Unix 3.10.105.0
11/20/2021 16:36:12 - pid: 3094
11/20/2021 16:36:12 - pidFilename: /tmp/jeedom/jeedore/jeedoredaemon.pid
11/20/2021 16:36:12 - Starting with 3094
11/20/2021 16:36:12 - Jeedore Daemon is starting in local network mode…
11/20/2021 16:36:12 - Websocket connection initialization…
11/20/2021 16:36:12 - Connecting to ‹ 192.168.1.252 ›
11/20/2021 16:36:15 - Websocket connection has been closed with code:1002 reason:‹ An error has occurred while connecting. ›
11/20/2021 16:36:15 - Jeedore Daemon connection has been closed…
11/20/2021 16:36:15 - Connection to DeltaDore server has been closed…
11/20/2021 16:36:15 - Server started. Listening to TCP clients at 127.0.0.1:13666
11/20/2021 16:36:15 - Starting timer Info

Et dans le log de jeedore j’ai rien dutout

et dans la page config comment est tu configuré ?

Bonjour Tony,

Dans la page config j’ai mis la MAC adresse et l’ip local de ma Tydom le password choisie dans l’appli mobile lors de la 1er mise en service du Tydom

Hello
Attention !
Le mot de passe ne doit pas contenir de caractère spéciaux et est celui pour se onnecter au Tydom et non celui du compte Smart Home.
L’adresse MAC dans la config ne doit pas contenir les :

Salut BlacKTM,
Pas de soucis pour l’adresse MAC je n’ai pas mis les :
Par contre pour le mot de passe l’appli Tydom sur mobile impose d’avoir un caractère spéciaux donc impossible de validé un nouveau mots de passe sans…

Par contre je ne voit pas ou ce situe la différence entre le mot de passe Tydom et le mot de passe Smart Home

Smart Home c’est ca au demarrage :
image
Ou dans les parametres :
image
Le mot de passe d’accès au Tydom est changeable (sans obligation de caractères spéciaux) dans les paramètres / Mes domiciles / informations :
image

Bonsoir,

J’ai exactement le même problème sans caractères spéciaux pour le mot de passe et une adresse mac sans :

11/21/2021 18:26:47 - Hello DeltaDore! <3
11/21/2021 18:26:47 - Unix 4.19.0.11
11/21/2021 18:26:47 - pid: 15182
11/21/2021 18:26:47 - pidFilename: /tmp/jeedom/jeedore/jeedoredaemon.pid
11/21/2021 18:26:47 - Starting with 15182
11/21/2021 18:26:47 - Jeedore Daemon is starting in local network mode...
11/21/2021 18:26:47 - Websocket connection initialization....
11/21/2021 18:26:47 - Connecting to '192.168.1.32'
11/21/2021 18:26:50 - Websocket connection has been closed with code:1002 reason:'An error has occurred while connecting.'
11/21/2021 18:26:50 - Jeedore Daemon connection has been closed...
11/21/2021 18:26:50 - Connection to DeltaDore server has been closed...
11/21/2021 18:26:50 - Server started. Listening to TCP clients at 127.0.0.1:13666
11/21/2021 18:26:50 - Starting timer Info


Bonjour,
Alors de mon coté dans l’appli android je n’ait pas « modifier mot de passe »
J’ai donc fait un reset du mot de passe sur mon tydom (maintien du bouton 15 sec)
Ensuite j’ai laisser le champ mot de passe vide dans jeedore, et il c’est synchro et tout mes équipements sont remonté et fonctionne

EDIT : Cela ne fonctionne plus, je pense c’etait uniquement le temps que le Tydom était passé en mode attente d’un nouveau mot de passe, mais comme je ne trouve nul part ou le changer ce mot de passe dans la nouvelle version de l’application android…

Voici un screen (désoler du retard de mon application sur android)
Je ne peut changer le mot de passe du Tydom
Screenshot_20211129_102401

Hello
Sans être 100% affirmatif, le Tydom ne peut pas fonctionner sans mot de passe.
Je penses que tu peux refaire la manip (maintient du bouton entre 15 et 30 sec) et si tu ouvres l’app android dans le temps imparti (il doit y avoir un timeout), elle devrait te demander un nouveau mot de passe.
https://www.deltadore.fr/FAQ/parametrage/reinitialiser-mot-passe-tydom
Par ailleurs, je ne sais plus si c’est le Tydom qui exige que le telephone soit en wifi sur le même réseau.

Bonjour, je suis exactement dans le même cas.
Malgré avoir réinitialisé le mdp sur le Tydom (appui 15s), l’application ne demande ni ne propose de changer le mdp. L’acran ‹ informations › dans l’application est le même que celui de la capture précédente, pas d’option de modification du mdp, et toujours erreur 1002 dans la log du démon.
Testé avec le mdp 123test, mdp vide.
Merci pour votre aide !

Hello
J’ai découvert depuis mon dernier post que que la la nouvelle version d’octobre de l’app Tydom (v4+), empêche désormais le changement de mot de passe.
J’ai rapidement fouillé sur le site officiel mais la seule info trouvée est évasive, en dehors de l’imparfait utilisé dans la 1ère phrase…
https://www.deltadore.fr/FAQ/questions-pratiques/compte-pro-mot-passe
Mais sur le fameux « compte client » qui « donne accès à toutes les box Tydom liées à ce compte », il doit peut être y avoir un moyen de modifier le mot de passe du Tydom…
Perso, ne l’ayant pas créé, j’ai toujours la « pub » au lancement de l’app mais, j’ai toujours la possbilité de changer de mot de passe même si je suis en 04.01.03-2-dd
Sinon la parade serait d’installer une version v3 de l’application via un apk comme ici :

Salut, j’ai suivie tes conseils en installant une ancienne versions de Tydom et j’ai enfin pu modifier le mot de passe et tout est rentré dans l’ordre :wink:

2 J'aime