Domotiser va et vient existant en zigbee

oui, ca c est bon. D ailleurs quand je debranche le bouton poussaoir et que j active avec jeedom j ai aussi le clignotement (c est pas un gressillement, c est un gros clignotement , puissance totale 1s puis arret )je vois le rupteur dans le mivro module que alterne)

je flippe… plus de lumiere dans la cuisine

sur micromodule:
J ai bien la phase sur L (teste avec tournevis testeur)
J ai bien 212 (bizarre normalement ca devrait etre 230) entre L et les N

Donc déjà c’est OK pour le poussoir. Donc le pb vient de l’inter que tu as « shunté » probablement.Il faudrait pour tester uniquement avce le poussoir local et laisser l’inter shunté " non shunté" càd que seul potentiellement le micromodule reçoive le Neutre et la Phase. Le shunt d’un va et vient n’est pas le shunt d’un inter simple. Ce shunt dépend de ce qu commande l’interrupteur (est ce lui qui est connecté à l’ampoule ou bien est ce lui qui reçoit la phase ?)

En fait j utilise pas le shunt, j ai capte le fil rouge qui alimente l ampoule (j ai teste le cote phase et j ai pris ce fil pour la phase sur le L, je sais que c est ce fil parce que en le coupant ca coupe l ampoule) et j ai pris l autre cote de ce fil (qui donc allait a l ampoule ) et je l ai mis sur le plot du micromodule qui va a l ampoule (celui qui est dessine avec un fil noir sur ton dessin)

Autre chose: meme eteint j ai une ampoule qi reste un peu allume…

Alors là c’est carrément pas normal car le micromodule coupe par un relai donc il y a un pb d’isolement qqpart entre la phase coupée et le neutre au niveau de ton ampoule

Peux tu me mettre une petite photo du branchement au niveau micromodule ? Si tu débranches sur le micromodule le fil qui va vers l’ampoule (phase coupée en violet sur le schéma que j’ai mis un peu plus haut) ) cette dernière devrait être complètement éteinte

A ben c’est la le pb . Le fil noir sur le schéma doit être relié uniquement entre le poussoir et le micromodule en aucun cas vers l’ampoule. C’est pour cela que ça clignotte car dès que l’ampoule est alimentée le fil commande une commutation au micromodule qui essaie de rallumer l’ampoule et ainsi de suite , une belle boucle logique de commande.

Théoriquement ton ampoule doit recevoir un fil bleu (le neutre si ton installation est conforme) . C’est ce fil qui doit être branché en commun avec le Neutre du micromodule. L’autre fil de ton ampoule doit avoir une couleur autre que bleu et jaune/vert (violet, marron ,noir, rouge, orange , …) pour signaler que c’est une phase coupée. Ce fil doit être relié sur la sortie du micromodule (fil violet sur mon schéma) . La phase elle doit venir d’un de tes inter va et vient mais surtout pas de l’ampoule.

Je te joins un petit schéma ds qq instants

Comme tu as dit que tu avais le neutre au niveau de tes inter je l’ai fait passer comme il devrait être actuellement. Il faut donc vérifier que l’inter sur lequel tu a mis le micromodule est bien celui qui est relié à l’ampoule.

image

Sinon c’est le schéma suivant qui s’applique
image

1 J'aime

Desole pour le retard, je me fait engueler… Pour simplifie j ai detecte les fils arrive neutre et phase et les fils ampoule neure et phase (en enlevant tout le reste et en branchant en direct l eclairage seulement avec ces 4 fils (avec un sucre), ca marche, pas de clignotement) . Donc maintenant je pars sur une installation simple: j ai 4 fils , comment je branche…

je cree un va et vient au lieu d en remplacer un…

Cf les schémas que je viens de poster . La couleur des fils navettes peut être différente sur tes inter va et vient existants. Il te suffit juste de faire correspondre les couleurs des fils avec elles que je t’ai proposées.
Donc tes inters va et vient existant doivent être retirés . L’un va être shunté , l’autre remplacé par un micromodule. Le micromodule sera branché sur le poussoir physique. Sur l’ex inter shunté tu peux monter sur sa boîte d’encastrement une télécommande radio qui ne doit être reliée à aucun fil

Merci, je crois que j ai grille le module, j arrive pas a appuyer dans le petit trou…
A plus…

Dans le module il y a juste un micro switch . Il faut appuyer avec un attache lettre par exemple et attendre 10s . Le module doit bien sur être alimenté pendant cette opération. Pour vérifier s’il fonctionne tu peux l’activer à la main en appuyant sur la touche de test du module. Tu devrais entendre le relais claquer dan sle module.

Tu pourrais faire un schema de ce que tu as fait ?
Car avec les dessins de @Yves19 c’est dur de se tromper.

Bonjour,
Je suis reparti de zero en testant tous les fils et j ai trouvé mon erreur: j avais pas un bon neutre (il marchait avec le voltmetre mais pour une raison obscure n etait pas « propre ». J ai pris un autre neutre et c est bon maintenant!
Je vous remercie beaucoup de toute cette enorme aide, ca m a vraiment incité a chercher en sachant que normalement ca devait marcher meme avec ma rampe Paulmann.
Je n ai pas bien compris comment l interupteur sans fil pouvait communiquer directement avec le micromodule (tout ce que je trouve dans le forum c est a propos d un scenario (ou sur evenement de ll interupteur sans fil: je teste l etat du micromodule et si « on » alors j envois une commanda "off"et vice versa). Je vois aussi un moyen de faire un virtuel mais je pense que dans ces deux cas ca passe par jeedom et c est pas directement (c est a dire je peux pas utiliser le inter sans fil sans jeedom qui marche)??

L’inter sans fil est juste une télécommande que tu vas inclure dans Jeedom comme ton micromodule.
Cette télécommande une fois bindée avec le micromodule le pilotera à distance comme si c’était un va et vient.
Ce soir je te ferai le tuto pas à pas pour cela

Ok, merci parce que je sais assicier separement (et eventuellement creer un scenario) mais pas « bonder »… Encore un tuto tres utile (ce que j ai vu montrent pas le debut, par exemple comment editer les noeuds et companie, j ai l impression que tu proposes qq chose de plus simple)

Bon me revoilà.

  1. Appaire si pas déjà fait le micromodule avec Jeedom. Je conseille de le faire directement avec Deconz Jeedom car il est très vite reconnu. Un appui long sur le reset du module pendant que Deconz Jeedom est en mode inclusion, relâcher quand ça clignote vert (ou bleu) et éventuellement faire quelques appuis brefs sur le reset ensuite.

  2. Resetter les télécommandes (Inters Sans Fil) Legrand en appuyant sur le petit switch reset pendant 10s. Une fois que ça clignote rouge on peut les appairer avec Jeedom. Pour une fois je conseille de faire cet appairage depuis Phoscon. Passer en ajout de switch sous Phoscon et appuyer quelques secondes sur le reset de l’Inter Sans Fil jusqu’à une petit clignotement (vert ou bleu je ne me rappelle plus). Le switch va apparaître sous Phoscon. Ne fais rien de plus et quitte Phoscon sans plus de procès.

  3. Passe sous l’ancienne version de Phoscon accessible à
    http://IP de ta BOX:8484/login.html
    Logue toi avec :
    User = Delight
    Password = ton mot de passe Gateway Phoscon

  4. Une fois logué, clique dans la barre de menu de l’application sur « Groups » et recherches y le groupe qui a du être créé par l’Inter Sans Fil inclus précédemment (le nom peut être barbare).
    Clique sur « Edit Members »

  5. Sélectione dans la liste qui s’ouvre (selection box à cocher) ton micromodule et valide en cliquant sur « Apply »
    Voilà tu vient de binder la télécommande avec le micromodule. Désormais cet Inter sans Fil commande directement le micromodule de manière autonome

  6. Refais les étapes 2) à 5) pour chacun des Inter Sans Fil supplémentaire que tu veux ajouter à ton « circuit va et vient »

  7. Quitte (Logout) Phoscon ancienne version une fois terminé

  8. Verifie que ton micromodule est bien commandé par chaque Inter Sans Fil en appuyant sur les boutons de commandes des inter Sans Fil.
    Voilà ton va et vient multi inter fonctionne et même si la Box Domotique est arrêtée ou en panne.

  9. Maintenant sous Deconz Jeedom un petit coup de Synchronisationpuis Réseau Deconz puis Noeuds pour vérifier que tout est bien en place.

  10. Désormais tu peux commander ton micromodule aussi depuis Jeedom : scénarios, virtuels, scripts… avec de jolis widgets appliqués dessus. Mais cela fera l’objet d’une autre branche d’aide pour laquelle des cadors de Jeedom comme @Salvialf ou @JAG ou @iPapy et je prie ceux que je ne cite pas de m’excuser. Ils seront certainement mieux avisés que moi.

Bon, alors voila: j ai bien integre le micromodule et la telecommande dans Jeedom (je peux faire on/off des lumieres et la telecommande renvoie bien des etats differents quand j appuie).
Mon pb est dans phoscon:
Pas de groupe au depart

Je peux selectionner la telecommande et je vois ou on peut selectionner un groupe. Mais je n ai pas de groupe existant.
Si je clique sur + (pour creer un groupe) je vois le micromodule, je le mets dans le groupe que je cree.
Mais je ne vois pas comment integrer l inter sans fil.
Le groupe (avec le micromodule):
2020-07-23-202117_1920x1080_scrot
Si je vais dans edit:
2020-07-23-202626_1920x1080_scrot
Puis dans witches pour ajouter un switch:
2020-07-23-202809_1920x1080_scrot
Pas de switch legrand (seulement ma telecommande Ikea)
Pourtant dans la liste des switchs il y est:
2020-07-23-202956_1920x1080_scrot
Une idee?