Une bande noire apparait dans le bas des designs dès la beta 4.1.19

Tags: #<Tag:0x00007fcbaa2d17e8> #<Tag:0x00007fcbaa2d16d0>

une bande noire apparait dans le bas des designs dès la beta 4.1.19

en conséquence, pour les designs qui ont été formates sur des versions antérieures à 4.1.19 au pixel près pour s’adapter a la résolution d’une tablette, un ascenseur vertical apparait sur le cote droit, et casse toute la mise en page.

ce problème a été rapporte et partiellement fixé plusieurs fois, (Scroll apparu à droite dans une bande grise.. design cassé ;)) mais est toujours présent sur Fullykiosk que beaucoup d’entre nous utilisent sur Android.

image

2 J'aimes

Je suis aussi utilisateur de fullykiosk et je n’ai pas de souci
Il faut donc voir la taille des design vs la résolution de la tablette

es tu aussi en 4.1.20 ?
en 4.1.18 je n’avais pas ce probleme…

Je viens de faire une mise a jour de Fully Kiosk, et le probleme a disparu. c’est assez etrange, le problème est apparu avec la mise a jour de Jeedom Beta et a disparu avec la mise à jour de Fully Kiosk, simples coincidences ou problemes de vide cache de Fully Kiosk ?

Je peux fermer le cas…

Et oui toujours les mêmes questions, les mêmes interrogations.

Mais toujours le même reflexe, c’est forcement Jeedom. Ben oui on met a jour Jeedom ais pas le reste.

On veut que Jeedom évolue, utilise les dernières techniques mais le reste ne suit pas, donc c’est Jeedom.

Perso j’ai un J9 de 50ans, il accepte que du super et on en trouve plus ?
C’est total le responsable ?
Citroen vu que le vehicule accepte pas le 95 ou 98 ?
Moi car je ne me suis pas renseigné sur un additif…

C’est le dialogue sans fin sur un système ouvert, tributaires de diverses technos, mais sur lequel on pinte le doigt systématiquement sans jamais penser que ca peut venir d’ailleurs.

Ca fait un post de plus a ajouter a la liste des millions déjà présents.

Bonjour, j’étais en 4.1.19 et pas de soucis jusque là de bandes noires avec Chrome mais ce matin avec la MAJ 4.1.20 et malgré ce changelog Bugfix scroll horizontal sur les designs j’ai justement le souci qui apparait…
Je restaure en 4.1.19 et je n’ai plus le souci.

3 J'aimes

Bonjour,
Passage de la 4.1.19 vers 4.1.20 et même soucis. Les barre de scroll qui apparaisse (même sur les iframe) alors que j’ai jamais eu ce problème (d’ailleur les design sont plus petit que la résolution de l’écran).

2 J'aimes

Le problème est bien là sous chrome en mode « Ecran d’accueil », donc il y a vraiment un truc pas normal…
Visiblement ma tablette sous Fullykiosk n’est pas impactée…

1 J'aime

Bonsoir

Pareil tous etait clean jusqu avant là mise à jour et c est pareil sur Firefox que j utilise sur mon echo show 8 pour afficher mon jeedom

Cdt

Alexandre

1 J'aime

@prfalken

merci pour ta reaction constructive… qui ne colle pas avec le concept de forum ouvert où tout se discute, sans jugement et dans un esprit collaboratif.
Je remarque de plus en plus de réponses méprisantes ou dédaigneuses dans cette community, plus particulierememt de la part d’experts ou de developpeurs, ou tout au moins de gens qui pourraient aider a regler un probleme. Cela contribue a creer un malaise au sein du forum, je trouve cela detestable.
Personnellement, si une question ne m’interesse pas, je ne la lis pas, je n’y réponds pas, je l’ignore, mais je ne juge pas.

voila cloturons le debat sur la forme, laissons les utilisateurs discuter du fonds et regler le probleme qui manifestement est rencontre par plusieurs d’entre nous. Je l’avais marqué comme étant résolu, j’ai annulé cela.

7 J'aimes

Bonjour,

Même constat @zeldhaking après restauration en 4.1.19 plus de soucis de résolution sur mes design

Que ce soit sur Chrome ou Firfox

Bonjour à tous
Pouvez vous m’expliquer comment retrograder au core 4.1.9 avec le core zip téléchargé sur github.
merci de votre aide

Hello, de même pour moi. Quelque soit le navigateur.

Bonjour a tous,
Même problème pour moi sur mes designs !

image

Bonjour @leojeedom

Pour ma part j ai utilisé les backup qui sont générés au moment de la mise à jour
tu te rend dans réglages >système >sauvegarde

Sous sauvegarde disponible tu choisis celle qui te conviens et tu clique sur restaurer la sauvegarde

Bonjour, effectivement c’est une possibilité. Je trouve quand même dommage de devoir rétrograder des mise a jour.

Bonjour,
C’est pas faux mais en attendant que le sujet soit corrigé je préfère ne pas passer sur cette version sachant que la 4.1.19 me convient parfaitement

1 J'aime

Restauration d’un backup pour moi aussi. Dans l’attente que jeedom résout le soucis :slight_smile:

2 J'aimes

Bonjour,

Même problème pour moi sous Fullykiosk, j’ai fait comme tout le monde, j’ai restauré une sauvegarde en attendant un bug fixe.

Je précise que la mise à jour de Fullykiosk n’a rien résolu.

1 J'aime