Plugin PAC Hayward

Tags: #<Tag:0x00007fcbb18fa398>

Bonjour

Je viens d’installer une PAC de la marque HAYWARD et ce matin je viens d’installer le plugin.

Juste un petit message pour dire TOP au développement cela fonctionne très bien et c’est facile de prise en main :+1:

Merci beaucoup

Merci beaucoup :slight_smile:

De rien, souvent on dit que cela marche pas et là c’est pas le cas alors je le dis aussi :grin:

1 J'aime

C’est sympa, en plus maintenant le plugin est fonctionnel sur la V4.

Tu possèdes quoi comme PAC ? une Hayward ? Je ne sais pas si il y a des utilisateurs de PAC Majestic… C’est vrai qu’il faudrait peut-être que je modifie l’icone pour l’indiquer.

J’ai une PAC estampillée solidpool avec le boîtier Wifi déjà monté dessus.
Donc je ne sais pas si la PAC est Hayward ou pas en fait. :grin:

Je suis en V4 et cela marche top.

Ensuite mon utilisation est simple pour le moment pas de scénario et je ne pilote pas la filtration non plus avec la PAC.

Si pas de circulation d’eau la PAC se met en erreur E03

Après 1 semaine je ne gère pas plus que ça

Le plugin marchait en v4 sans modification ? Même avant la mise a jour d’aujourd’hui ?

Ah oki pour ta pac, si tu as une photo je suis preneur. Bonne soirée.

Et bien oui le plugin marche depuis jeudi dernier je crois que je l’ai installé à ce moment là.

image

Merci, on dirait bien une Hayward rebadgé.
Ok pour le plugin bizarre…

Le magasin où je vais vende des robots Hayward aussi donc possible.

Je te tiens au courant pour la mise à jour si cela change quelques choses. Juste une adaptation V4 ?

Ça change que la compatibilité avec la V4, mais pas de risque pour que tu la fasse.

Bonjour

J’ai un truc étrange ce matin que je n’avais pas vu avant mais en changeant l’affichage de certaines commandes j’ai ceci :
Capture d’écran 2020-05-03 à 10.24.39

La valeur de Changer consigne est à 27 et la consigne demandée est à 13,5 !
13,5 étant la valeur cible de la consigne sur l’application aussi du coup !

Il semble que la valeur changer consigne est un % d’une pleine plage qui permet d’afficher la consigne demandée non ?
Serait-il possible d’avoir la vrai valeur en °C ?

Non, les deux sont en degrés. Par-contre le changer consigne est applicable que sur le bouton « modifier consigne »

image

Oui les deux sont en °C (Consigne et Consigne demandée)
Mais je parle du « Slider » qui quand tu le passes en affichage « button » avec le plus et le moins il est à une valeur qui n’est pas la plage de température.

Pour avoir 27°C en consigne il faut que la valeur de mon slider soit à 54.
Chaque incrément de 1 fait monter la valeur de la consigne demandée de 0,25°C.
Il y a un rapport de 2 entre les deux !

Ah oui je n’avais pas compris désolé, je vais regarder.

J’ai fais le correctif pour la consigne, maintenant il n’y a plus de problème de valeurs.
Merci pour ton retour j’avais zappé de la faire.

Aucun problème c’est normal quand on a la tête dans le guidon on arrive à oublier des choses c’est humain :+1:

Tu as testé la mise à jour ?

Non pas encore je vais la faire et je te dis :stuck_out_tongue_winking_eye:

Merci :slight_smile:

Et bien je vais dire parfait cela fonctionne parfaitement bien :slight_smile: