Maintenance sur le market

Publié sur: https://www.jeedom.com/blog/4616-maintenance-sur-le-market/

Nous allons effectuer une maintenance du market le 14 avril à partir de 9h. Celui-ci sera joignable avec des perturbations toutes la journée pour un rétablissement complet le soir. Pour information il s’agit d’une mise à jour de l’infrastructure. Passage sur un nouveau système, de php, de la base de données, de toute les librairies…

Bonjour,

Merci Loic.

Si vous en avez la possibilité, un message précisant que le site est en maintenance avec date de retour à la normale serait mieux pour votre image et vous évitera de vous faire contacter inutilement le jour J.

Exemple : « Maintenance du market Jeedom - évolution des infrastructures le 14/04/2020 à partir de 8h - retour à la normale prévue à 22h »

Dans le cas où ça foirerait (on ne sait jamais), je vous conseille d’opter pour un rollback plutôt que de faire durer plus longtemps qu’annoncé l’intervention.

Bonjour,

Je suis en cours d’installation de Jeedom sur ma Freebox delta dans l configuration Market l’adresse utiliser : https://market.jeedom.com mais celle-ci me renvoie une erreur http:500.
Par contre j’arrive bien à me connecter sur le site directement via Mozilla.

Comment puis-je modifier cela? et de plus appairage de la Freebox delta ne ce fait pas.

Cordialement.

Bonjour,
C’est un soucis de notre coté ca devrait etre bon maintenant.

Oui super merci.

Hello,

je vois que sur les réglages des dépôts pour les plugins, tout est vide
Faut-il le renseigner ? ou la mise à jour du market n’est pas terminer ?

Capture d’écran 2020-04-14 à 12.58.34

merci

Peut-on aussi éviter d’avoir ce message quand le plugin est gratuit ?
Capture d’écran 2020-04-14 à 12.59.48

Bonjour,

  1. C’est un bug j’essaye de corriger au plus vite
  2. non

merci Loic

Sur le blog, le lien du market renvoi vers l’ancienne adresse « https://www.jeedom.com/market »

Hello
Chez moi, depuis la box :
image
depuis un navigateur Safari et Chrome :
image

C’est du a des correction de bug en cours ca devrait etre bon maintenant.

Les corrections arrivent avant les problèmes !!! :smile:
Super @Loic, tout fonctionne.
Merci

Malheureusement non faire des test avec 10 jeedom et 30000 c’est pas du tout pareil j’arrete pas depuis ce matin…

Merci c’est corrigé j’ai corrigé aussi la partie pour les réglages des depots.

1 J'aime

Juste pour info, le lien sur community renvoi aussi sur l’ancien market.

C’est corrigé merci

Les catégories de plugin sont incorrectes:

  • une partie probablement dû à ce qui se trouve dans les fichiers json de certains plugin? (exemple: « organisation » avec un s, « Energie » ou « Automatisation »)
  • et de toute facon non traduit, c’est l’id qu’on voit et pas le nom
    image

Le lien vers la documentation et le changelog est corrompu, sur tous les plugins:
image

Bonjour,
Merci pour le retour mais ca a toujours été le cas… Mais je me le note

Edit : c’est corrigé

Hello,

Pour ceux comme moi qui avons des widgets et des plugins, on se retrouve avec 2 catégories du même nom ( je sais qu’a moyen therme cela vas disparaitre)
exemple :
Capture d’écran 2020-04-14 à 15.10.56

Capture d’écran 2020-04-14 à 15.11.24

Effectivement j’ai oublié de tout supprimer sauf les plugins je fais ca tout de suite merci pour le retour