Appairage DCL Odace SFSP Schneider

Tags: #<Tag:0x00007f385521c750> #<Tag:0x00007f385521c430> #<Tag:0x00007f385521c368>

Bonjour,
J’ai installé le plugin, tout s’est bien déroulé après avoir sélectionné la clé bluetooth.
Ensuite j’ai pu appairer un interrupteur SFSP puis une DCL.
Cependant, la DCL affiche bien les retours d’état quand j’actionne l’interrupteur mais aucune commande d’action (ON/OFF ou Toggle) ne fonctionne depuis jeedom.
J’ai bien re-appuyé sur le bouton d’appairage et cliqué sur « Trame Pairing » dans l’équipement; mais rien n’y fait, à côté de « Paire » je n’ai rien.
Pourtant le retour d’état fonctionne.
J’ai bien entendu aussi supprimé la DCL puis recommencé la procédure mais toujours pareil.
Une idée ? Merci

#plugin-beagle

Je relance à tout hasard,

J’ai installé le plugin, tout s’est bien déroulé après avoir sélectionné la clé bluetooth.
Ensuite j’ai pu appairer un interrupteur SFSP puis une DCL.
Cependant, la DCL affiche bien les retours d’état quand j’actionne l’interrupteur mais aucune commande d’action (ON/OFF ou Toggle) ne fonctionne depuis jeedom.
J’ai bien re-appuyé sur le bouton d’appairage et cliqué sur « Trame Pairing » dans l’équipement; mais rien n’y fait, à côté de « Paire » je n’ai rien.
Pourtant le retour d’état fonctionne.
J’ai bien entendu aussi supprimé la DCL puis recommencé la procédure mais toujours pareil.
Une idée ? Merci

#plugin-beagle
#Odace
#SFSP

Une piste ?

dans certains cas le retour d’état porte plus loin que la commande … il est pas impossible que ce soit un effet de bord lié a la limite de porté. as tu essayé en rapprochant ta box ?

oui je vais voir ça, en refaisant la manip plus proche de la box, merci

tiens moi au jus :wink:

1 J'aime

Bonjour,

J’ai tenté une nouvelle intégration cette fois-ci juste à côté de la box, et toujours pareil la DCL n’est pas appairée entièrement.

fait un reset to factory de la DCL, et refait l’appairage a coté de la BOX …voir ce que cela donne

Hello
J’ai enfin reçu mon matériel Odace commandé en mai.
Après installation de la clé Bluetooth, et du plugin, je n’arrive pas a voir mes actionneurs dans Jeedom.
Aucun souci pour récupérer les 4 interrupteurs, mais le scan ne remonte jamais les 2 actionneurs (ACTIONNEUR-MINUTEUR GÉNÉRIQUE 10A ODACE SFSP Référence SCHS520192). J’ai testé en me rapprochant à moins d’un mètre de la clé, mais toujours rien.

Jeedom V4.0.61 sur Nuc, Santé en vert, rien dans le log.

@Claude69 pour les actionneurs generiques tu as besoin de mettre a jour le module pour le rendre compatible avec Jeedom (les premières versions produites ont un firmware n’intégrant pas l’API de communication utilisé par Jeedom). Cette mise a jour sera dispo d’ici fin octobre dans l’APP . pour le moment pour la mise à jour je te fait passer un lien contenant un APK et une video expliquant comment mettre a jour

@GilVette Merci.
J’ai bien installé l’APK, mais le scan ne détecte aucun de mes 2 modules.
N’étant pas loin de Damadoo chez qui je les ai achetés, je vais les contacter pour voir si je peux passer voir avec leur SAV.
Question subsidiaire, je ne trouve pas de lien pour télécharger l’APP (ni sur android, ni sur IOS) les liens fournis sur la doc papier me renvoi sur un pdf pour la version Android et sur un profil en IOS qui une fois installé me dit qu’il ni a aucune APP dispo.
Aurais tu un lien stp ?

Bonjour,

Même problème d’appairage de l’actionneur, par contre le boitier dcl fonctionne sans aucun problème (appairage et utilisation)
J’ai également essayé via l’app de Schneider Electric et bizarrement je ne trouve pas l’actionneur non plus.
Cablage Ok, lumière qui clignote rouge à la remise du courant et vert/rouge lors de l’appui de bouton

Je serais également intéressé pour faire cette mise à jour
Merci d’avance

je te MP le lien pour l’update

pour Android:
https://install.appcenter.ms/orgs/schneiderelectric/apps/odace-sfsp-customer/distribution_groups/public

pour IOS:
https://install.appcenter.ms/orgs/schneiderelectric/apps/odace-sfsp-customer-1/distribution_groups/public%20group

Je l’ai reçu merci j’essaye ce soir en rentrant.

C’est quand même bizarre qu’avec l’appli officielle SE je n’arrive pas faire l’appairage

certaines surcouche de téléphones sont problématiques…ce sera amelioré sur la prochaine version en octobre ou novembre

Je te ferais un retour sur le téléphone ce soir

Bon ben le téléphone ne voit pas le module en appairage, par contre la clé Bluetooth de Jeedom ça oui :blush:
Huawei P20 Pro
Sony X2
Tablette Onda
Oneplus One

peux tu regarder dans la liste des produit appairé de ton telephone et verifier si le produit que tu n’arrive pas a appairé n’est pas déjà dans cette liste… si c’est le cas vire le et refait la manip d’appairage avec l’app odace

Hello,

Malheureusement aucun module appairé dans mon téléphone.
J’ai contacté le sav Schneider electric et ils m’ont fourni l’app de mise à jour.
Sans succès sur plusieurs appareils également.
J’ai répondu ce matin on verra bien leur réponse