Ajout de la nouvelle sonnette Arlo sans fil

Tags: #<Tag:0x00007fcbae6a5960>

Hello bonjour à tous
J’ai reçu ce matin avec un jour d’avance sur le planning (mais un jour de retard sur les prévisions Amazon) ma nouvelle Doorbell sans fil Arlo

Comme prévu, l’image n’est pas correcte :

Certaines informations pour le modèle arlo AVD2001A, type doorbell manquent. Toutes les commandes existantes devraient fonctionner mais veuillez le signaler via le forum pour que le plugin soit mis à jour.

Id équipement : A5U10BW8011BA
Type : doorbell
Modèle : AVD2001A

Elle est associée (sur mon WiFi perso, donc) mais pas encore montée, alors je n’ai encore rien testé. Je le ferai quand elle sera connectée à mon carillon (en espérant que ça fonctionnera dessus).
Pour la photo, c’est la copie conforme de la filaire, du moins en face avant
Merci d’avance

Téléphone leur, si t’est en prime c’est un mois gratuits …

@olive
Avec tout ce que je commande sur Amazon (vraiment beaucoup…), si je devais les appeler et obtenir un mois gratuit à chaque jour de retard de livraison, c’est eux qui me devraient de l’argent !
Je préfère garder mon potentiel de discussion pour me faire rembourser intégralement un appareil qui tombe en panne juste avant la fin des 2 ans de garantie.
Sur ce coup là, je ne vais pas hurler, vu que la date officielle de disponibilité che Arlo c’est… demain !

Par contre j’ai une question aux possesseurs d’Echo show (et d’Arlo doorbell filaire bien sûr). Quand quelqu’un sonne, vous avez directement l’image sur l’écho show ? Rien ne s’affiche quand je teste. Du moins pas d’image, Alexa me dit que quelqu’un a sonné mais n’affiche pas l’image. Si l’appel est en cours, je ne peux pas lui demander de l’afficher (Arlo ne répond pas). Par contre je peux lui demander d’afficher l’image si pas d’appel en cours… Avez vous le même problème ?

Merci

Salut,

Ca devrait être ok en beta.

@Mips salut, merci pour la rapidité. Je vais essayer… dès que j’aurais remis la batterie dans la sonnette.

Pour info aux futurs acheteurs, j’ai trouvé la batterie vide ce matin après l’avoir chargée à bloc hier, avoir fait 30 minutes de tests (15 vidéos de 15 à 35 secs), et laissé la sonnette à plat, face tournée vers le bureau, donc impossible de détecter des mouvements…
Support Arlo incompétent (me dit de changer de chargeur ???) et impossible de récupérer des logs d’hier, seulement d’aujourd’hui…
De plus le support me dit :

  • Que la sonnette n’est pas capable d’afficher une image sur echo show quand quelqu’un sonne…
  • Qu’il n’est pas possible de modifier la sonnerie de l’appel VOIP…
  • Qu’il n’est pas possible de raccourcir la durée de l’appel (quand tous les appareils connectés à Arlo sonnent en même temps, super cacophonie, surtout si quelqu’un ouvre la porte sans répondre à l’appel…
    Est-ce que quelqu’un aurait les mêmes soucis avec une sonnette filaire ?

@Mips, je te dis si c’est bon ASAP
Merci

@Mips image OK en beta. Merci

Hello @Mips
Est-ce que c’est normal que dans le dashboard, la sonnette ne soit pas vue comme une caméra ? En tous cas, aucun endroit pour visualiser une image que ce soit le direct ou l’historique. Pas de bouton…

Capture

Pour les caméras (Arlo Pro pour les miennes), j’ai bien la capacité de voir le direct… Alors OK les caméras sont sur la base, et la sonnette en direct sur mon Wifi, mais j’avais cru comprendre que ça devait fonctionner ?

Merci

Oui je confirme, ca devrait fonctionner quasi pareil.
Je regarde de suite si je vois quelque chose

au fait, vu qu’elle est sur batterie, je suppose que la détection de mouvement n’est pas active en permanence?
tu sais me dire si tu dois l’activer manuellement ou pas?

Voila j’ai mis à jour la beta, désolé j’avais oublié quelques configs

Il faudra p-e supprimer l’équipement sous jeedom et refait une synchro pour qu’il soit créé convenablement.

Donc si tu sais me dire quoi pour ma question juste au-dessus et aussi me dire quelle type de piles/batteries il faut pour cette sonnette ainsi je complète la config

Hello @Mips
OK, ça me semble bon avec la beta toute fraîche.
La détection de mouvement est activée par défaut, en tous cas je n’y ai pas touché et elle est active. On peut bien entendu la désactiver dans l’application, mais je pense que Arlo a prévu que ça reste activé en permanence.

Ceci dit - et c’est ce que je compte faire - on peut aussi la brancher entre 8 et 24V et dans ce cas, la batterie est entretenue par le transfo, en l’occurence ce sera celui de mon carillon.

La batterie est une batterie fournie par Arlo, et d’un format propriétaire (qui épouse la forme de l’arrière de la sonnette). Modèle No A-12. Elle est Li-ion , rating 3.63V / 23.59Wh, min. capacity 6500mAh, charging voltage : 4.2V. 1INR19/66-2
Elle se clipse à l’arrière. Pour la recharger, il faut démonter la sonnette et la retirer. Il y a un cache caoutchouc qui protège un port micro usb. J’ai chargé la mienne sur un chargeur rapide en 4h30. Si tu as besoin d’autres précisions, voir une photo, je peux la fournir
Merci

Merci je n’en demandais pas tant, savoir que c’est une batterie rechargeable est déjà très bien.

Pour ce qui est de la raccorder je pense que c’est préférable oui surtout s’il y a beaucoup de passage et donc de détection.

En fait, il me serait utile d’avoir le log en debug au démarrage du démon, je voudrais vérifier les infos reçues dans la liste des devices
Pourrais-tu m’envoyer cela en message directe éventuellement?

Hello @Mips
Doublement désolé, d’une part je n’ai pas vu le message tout de suite et d’autre part, beaucoup de déboires avec cette sonnette.
La première consommait sa batterie en une journée, je l’ai échangée, mais la suivante a fait pareil, et je l’ai renvoyée également. Du coup, tu comprendras que j’hésite un peu avant de recommencer… Je crois que je vais laisser passer cette série, et attendre que d’autres arrivent qui n’aient pas le problème, si toutefois ça n’est pas un mal lié à la conception.

Je crains qu’une alimentation 8V ne soit pas suffisante pour maintenir la charge surtout si la batterie est défaillante.
En tous cas, je ne suis pas en mesure de fournir de log dans l’immédiat.

Pas de problème.

Pour info je connais quelqu’un ayant le modèle filaire, qui doit donc obligatoirement être connecté à un transfo fourni et pas de soucis avec celle-là.
Donc si tu as la possibilité de passé des cables, ce qui semble être le cas, peut-être que tu devrais prendre cette version en fait?

@Mips
En fait, j’avais commandé la filaire au départ, ainsi qu’un carillon compatible, ça fonctionnait (pas mal d’échanges dans un autre post), mais je pouvais difficilement l’installer car obligé de mettre le transfo au dessus du carillon dans un boitier (câblage d’origine non dédié), et ça ne faisait pas du tout esthétique toutes ces boites en saillie eu dessus de ma porte. Du coup, comme celle avec batterie allait sortir, je l’ai attendue avec le succès expliqué ci-dessus.
Je retenterai ma chance dans quelques semaines.

Je pense que ton problème n’est pas lié à la sonnette, mais à ton environnement.
Il faut desactiver la détection de mouvement. Comme elle est sur batterie, mais qu’elle a besoin du cloud pour comprendre le mouvement, si tu es dans une zone de passage, elle va se vider très vite.
La mienne est sur la porte latérale depuis un mois et demi et je vois pas le bout de la batterie, du coup la deuxième partie de mon test est toujours pas faite … c’est une bête en autonomie … si tu es dans ces conditions !

Sinon je pense tester le plugin de @Mips pour mon test, vous me confirmez que la sonnette est correctement reconnue ?

Oui elle l’est bien dans la version beta (petit soucis dans celle publiée hier)
Mais jusque la ca fonctionnait impec pour moi

J’ai signalé le soucis sur un autre post ca va se régler.

Sinon de mon coté pas de detection auto je ne déclenche que lorsque quelqu’un sonne.
Bon j’ai une arlo 3 en surveillance au même endroit et qui se charge avec un panneau solaire donc pas besoin de la detection sur la sonnette.

1 J'aime

Je travaille encore sur l’intégration, il y a deux posts ouverts sur cette sonnette en fait, ca ne facilite pas le suivi; voici le post donc parlait @Asavar :

Bonjour, j’ai aussi ce modèle AVD2001 et avec le plugin arlo , je ne vois pas le flux video. Comment as tu pu résoudre ton problème ?

Bonjour,
Pour le moment seule la beta la gère un peu mieux et se n’est pas encore optimal (raison pour laquelle c’est toujours en beta).
Les tests demandent du temps car à chaque changement je veux m’assurer du bon fonctionnement pendant plusieurs jours.