XeeCloud & Jeedom V4

Tags: #<Tag:0x00007f282c336980>

Bonjour,

Pour continuer à monitorer plein de trucs, je me disais pourquoi ne pas suivre la consommation et les km de ma voiture.
Je pensais donc acheter un boitier Xee.

Voici mes questions :

  • Est-ce que le plugin est maintenu, et fonctionnel avec Jeedom v4 ?
  • Est-ce que ce boitier me permettra de connaitre ma consommation moyenne par période (directement ou via scénario Jeedom) ?
  • Est-ce que ce boitier est un produit d’avenir ou déjà vieux ?

Merci pour vos réponses.
Arnaud.

Je peux répondre partiellement aux questions.
Fonctionnel en Jeedom V4 ça je ne peux pas dire, je n’ai pas encore passé le cap de la V4.
Toujours est-il qu’en V3 j’ai régulièrement des erreurs parce que le plugin ne parvient pas toujours à accéder aux serveurs Xee. a mon avis c’est plutôt la faute aux serveurs.

Il y a moyen de voir la consommation donc après il doit être possible de faire des moyennes assez simplement.

Pour ce qui est produit d’avenir, je suis pour l’instant mitigé, le portail web my.xee.com est en maintenance depuis plus d’un an et la communication est vraiment minable. Ok on a les infos via l’app mobile mais je n’aime pas cette prolifération d’apps sur le téléphone, une interface web où l’on se rend en cas de besoin est plus indiquée pour ce type d’usage je trouve.
Je ne sais pas s’ils ont un plan mais l’impression que cela donne est qu’ils veulent se spécialiser dans la gestion de flottes professionnelles et non sur les particuliers. C’est dommage.

Bonjour,
Merci pour ce retour.
Je tenterai de leur poser la question directement, à la société Xee.
Savoir quelle est leur priorité.
Bonnes fêtes de fin d’année.

Bonjour,

Pour ma part j’ai l’erreur : Class ‘object’ not found lors de la création de l’objet.
Je suis en V4.

Bonjour Gilles,
Le problème vient du plugin et de la version PHP. Pas de jeedom V4.
Recherche dans le forum jeeobject (ou un mot comme ça) et tu verras comment résoudre ce problème en modifiant tes fichiers, ou demande au dev de le mettre à jour.
Merci pour l’info, cela me permettra de voir si le plugin est maintenu.
Arnaud.

Merci Arnaud, je regarde ça et je reviens mettre des infos si je trouve quelque chose.

C’est bon, ça marche mais attention à la casse du mot « jeeObject » et non « jeeobject ».
Merci infiniment pour m’avoir mis sur le bon chemin pour la correction.

bonjour, je n’arrive plus a m’authentifier sur xeecloud.
message « {« error »:« invalid_request »,« error_description »:« The request is missing a required parameter, includes an invalid parameter value, includes a parameter more than once, or is otherwise malformed. »,« state »:« 386 »} »
est ce quelqu’un a le même problème ?

bonsoir petit up pour vois les personnes qui utilise xeecloud sous V4. Chez moi ca marche plus ?

pas beaucoup d’utlisateur de ce plugin! qui est pourtant top pour les voitures et boitier pas cher.

tout est refonctionné a l’heure ou je vous parle. C’est probablement le serveur de xee qui avait un bug.

1 J'aime

J’ai moi aussi l’erreur.
Tu as fait quoi pour que ça reparte ?
L’accès au site de dev semble HS après le login.

j’ai rien fait et ca a remarcher !