Widget V3?

Bonjour,

Ayant fait une pause de quelques mois avec Jeedom car manque de temps, me revoilà et tant de chose ont changé.
Le market widget par exemple.
Je ne sais pas comment faire. J’ai télécharger le widget zippé que je voulais. et je ne sais pas ou le dézipper. J’ai lu qu’il me fallait le plugin Jeexplorer mais il est introuvable sur le market…

Et j’en profite pour savoir si je dois passer ou non à la V4, est-elle stable? Est-ce que ça va modifier mes installations?

Merci à vous pour vos retours

Quelle version de jeedom 3.x.x?
Jeexplorer doit avoir une version mini de la 3 nécessaire @kiboost devrait te répondre

Pour le Market des widgets il a disparu avec la mise à jour du Market
Il faut télécharger les fichiers et les mettre dans le dossier suivant si c’est pour le Dashboard ou mobile

  • html/plugins/widget/core/template/dashboard/
  • html/plugins/widget/core/template/mobile/

Si tu fais une recherche sur le forum je pense que tu devrais trouver la réponse
Au pire tu peux regarder mon github
J’ai fait un doc pour installer mes widgets https://jealg.github.io/JEEDOM-Widget_JAG-doc/fr_FR/HELP_Install_Manu.html
Mais c’est valable pour les autres

@Salvialf tu as peut-être un sujet ou tu l as expliquer

Salut à vous,

J’ai expliqué sur ce post entre autre mais @kermitt31 avait le même problème de plugin jeexplorer introuvable du coup il est directement passé en V4.

Il serait resté en bêta en V3 le plugin? Car pour ma part je le vois bien en 3.2.16

Jeexplorer a une version spécifique v3 et une v4. Mais j’ai l’impression que depuis le nouveau market ça marche mal.

Bonjour a tous, et merci pour vos réponses très rapide.
Au final, c’est moi qui train à vous répondre… :roll_eyes:

Bon, j’ai réussi à installer Jeexplorer en allant sur jeedom.com/market et en mettant 5 min à récuprer un nouveau mdp. Mais pourquoi je le trouve ici et pas sur le market depuis « gestion des plugins »?

Bon je vais bosser, je verrais l’installation du widget ce soir…

Sinon, ma version de Jeedom est 3.3.49

Bon après-midi :wave: