Wazeintime: Internal Error

Tags: #<Tag:0x00007f3857c11880>

Salut

Depuis quelque temps j’ai plein d’erreurs du plugin Wazeintime dans les logs:

[2020-03-24 19:24:23][DEBUG] : Lancement de : /var/www/html/core/class/../../core/php/jeePlugin.php  plugin_id=wazeintime function=remove callInstallFunction=1
[2020-03-24 19:24:26][INFO] : Début d'activation du plugin
[2020-03-24 19:24:27][INFO] : Info sur le démon : Array (     [launchable_message] =>      [launchable] => nok     [state] => nok     [log] => nok     [auto] => 0 ) 
[2020-03-24 19:24:27][DEBUG] : Lancement de : /var/www/html/core/class/../../core/php/jeePlugin.php  plugin_id=wazeintime function=install callInstallFunction=1
[2020-03-24 19:32:06][ERROR] : Internal Error
[2020-03-24 19:32:06][ERROR] : Internal Error

J’ai trouvé plusieurs références à cette erreur sur l’ancien forum mais rien de récent.
Suis je le seul dans ce cas?

Je suis en v3.3.39 plugin 2019-10-23 10:50:47
Merci!

Oui, moi aussi, le service doit être en carafe.
De toute manière avec le confinement, ce plugin n’a pour l’instant pas beaucoup d’intérêt.

Salut,
Idem pour moi, même erreur sur Jeedom V4

Ok merci :blush:

Pareil, même erreur

Tout pareil il doit y avoir des ratés dans les récupérations cron

Idem chez moi en 3.3. Je pensais que c’était un soucis de coordonnées, mais visiblement non.

Idem pour moi en Belgique

Bonjour

J’ai aussi ce problème, mais lorsque je sauvegarde, cela remarche. Et à nouveau l’erreur lors de la maj auto…curieux.

Bonjour,

J’ai bien peur que ça soit fini, merci Google !

En effet pour récupérer les itinéraires avec le temps etc le plugin fait appel à une requête pour récupérer un fichier json, sauf que cette adresse est maintenant interdite (forbiden…)
Waze/Google n’autorise plus cette récupération de json

J’ai l’impression qu’il faut obligatoirement passer par leur SDK
Vive le progrès

Ah bah c’est balot ça!
Pas d’autre solution en vue tu crois?

Ha ? La fin du plugins ?

Bonjour,

Il faut arrêter les spéculations là.
Alors oui pour le moment il y a beaucoup d’erreure mais ca passe encore parfois donc ce n’est pas un blocage totale et définitif, il doit y avoir une autre raison.

Pareil, même erreur

Ca peut être quand Google est en migration a coup de % de déploiement soit ca va s"éteindre au fur et a mesure, soit en raison du COVID19 il y a une réduction des usages et des services possibles.

j’ai le même problème, si je comprends bien on doit attendre pour savoir si ça sera résolu ou pas ?

J’ai la même erreur - 77 fois en 48 heures environ - mais le plugin semble toujours fonctionnel…

Bonjour,

J’ai le même problème!
Ce qui est étonnant c’est que quand je lance un rafraîchissement manuel depuis la page d’accueil, cela fonctionne.

Je vais essayer de mettre les logs en mode debug pour voir si on voit un indice…

Bonjour,
je me sens moins seul, dans le même cas.

Bonjour,

J’ai trouvé une solution qui à l’air de fonctionner :

  • soit désactiver le cron30 du plugin wazeintime & créer un scénario pour rafraîchir toutes les 30 min (suivant les besoins) les trajets un par un (en dehors des horaires du cron30 : 12h00, 12h30, 13h00, 13h30, …)
  • soit décaler le cron30 (par exemple 5/30 * * * * au lieu de */30 * * * * *)

Pour ma part, j’utilise le premier choix afin de pouvoir lancer un rafraîchissement quand j’en ai besoin.

2 J'aimes