Version Zigate recommandée et plugin Abeille en décembre 2020

Tags: #<Tag:0x00007fcba1273188>

Bonjour

Je n’ai pas trouvé dans la documentation si nous avions une préconisation à l’heure actuelle pour le Firmware d’une ZiGate USB-TTL afin de fonctionner le mieux possible avec Abeille.

3.1a,b,c, d ?

Qun sait ?

je suis en 3.1c sans soucis…
Il me semble que la 3.1d pose encore quelques problèmes
Soucis suite à la MAJ Zigate 3.1d

Je suis en 3a et RAS pour ma part

Salut
Pour Abeille, je recommande pour l’instant la 3.1c. Elle fixe qq soucis de releases precedentes sans apporter de trucs (toujours) incomprehensibles de la 3.1d.

Par contre la dernière version d’abeille est garantie compatible qu’avec la 3.1d moi j’ai bloqué les mises à jour

Tous les firmwares doivent tourner avec Abeille.

Sur mon système de production je suis en 3.1B.
Sur mon système de dev je suis en 3.1D.

Les dernières versions et à venir prennent aussi 3.1D.

1 J'aime

Merci à toi :slight_smile: