[TUTO] App DeCONZ - Legrand Netatmo - Cablâge et paramétrage

Tags: #<Tag:0x00007fa79eb496d0> #<Tag:0x00007fa79eb49590>

Bonjour,
Donc le télérupteur Legrand drivia est compatible directement avec deconz et conbee II ? sans bidouille?

Yes directement compatible.

Merci, car j’en ai marre des mes fgs223 qui restent collés alors que j’ai à peine 30w de led sur le circuit. D’après la spec le telerupteur drivia tiens beaucoup mieux les charges de type led

Courant appel LED au ON peut effectivement valoir entre 10 et 100 fois le courant nominal de la lampe.
J’ai déjà posté sur ce forum quelques calculs et alertes à ce sujet. Et si les contacts relais sont de piètre qualité , assez rapidement ils vont finir par « coller » càd se souder entre eux sous l’effet combiné Joule et arc électrique…

En partant sur du fibaro je pensais ne pas être embêté par ce problème, j’en suis à mon 3ème qui colle en 3ans. Mon erreur a été de pas lire la notice avant car ils ne parle pas de charge led car officiellement pas pris en charge ( en tout cas pour le fgs 223). Le Legrand annonce 650w en charge led donc même avec des leds qui ont un cos phi de merde j’espère que mon circuit de 30w serra bien supporté.

Bonjour pourrais tu m’aider pour la manip ?

De quelle manip parles tu ?

La manip a faire pour faire fonctionner le variateur

Je suis tout nouveau avec jeedom, si quelqu’un peut m’expliquer pour les interrupteurs de volet roulant. Je les ai bien intégré par contre, j’ai des soucis pour l’intégration montée/descente et statu d’ouverture

La capacité à activer la fonction variateur est liée au firmware de l’équipement.
Soit le firmware comprend cette fonctionnalité (cas de presque tous les équipements en vente depuis fin 2019) et dans ce cas voir plus bas.
S’il ne la contient pas et il faut au préalable le mettre à jour (via la Gateway Legrand hélas ou en utilisant le fichier firmware téléchargé sur un site non officiel et en le programmant dans l’équipement via deCONZ GUI avec la fonction OTA).

Une fois le firmware ad hoc il faut passer sur deCONZ GUI et aller modifier l’attribut id="0x0001 du cluster spécifique Legrand « 0xfc01 » de cette manière :

  • 0100 = Dimmer Off
  • 0101 = Dimmer On

ou bien le faire depuis l’application Legrand si tu possèdes la Gateway Legrand par ailleurs

1 J'aime

Obligatoire de le faire sur deconz, car quand tu quitteras le réseau Legrand pour le réseau Deconz, tu va faire un reset.
Mais tu avais pas fais un tuto pour ça aussi Yves ?

Hélas non le tuto est encore sur mes tablettes. Je ne sais pas pourquoi je n’ai pas encore mis à jour avec l’inter variateur. La flemme probablement.

Ce sera mon cadeau de Noel

Bonjour, je viens d’installer deux telerupteurs Drivia dans Deconz, pas de problemes d’inclusion, mais apres je n’ai pas de commandes on/off, juste un retour de la puissance. Je me demandais si c’etait deja arrivé a quelqu’un et si il y a une solution. Etant donné que je n’ai pas fait la mise a jour avant l’inclusion dans Deconz je me demandais si c’etait lié. Voici ce que j’ai dans ma configuration :

{
« 27 »: {
« config »: {
« on »: true,
« reachable »: true
},
« ep »: 1,
« etag »: « f4ae942c39732ad71d45ac613b4f9618 »,
« lastseen »: « 2021-01-01T18:36Z »,
« manufacturername »: « Legrand »,
« modelid »: « Teleruptor »,
« name »: « Power 27 »,
« state »: {
« lastupdated »: « 2021-01-01T18:36:38.268 »,
« power »: 3
},
« swversion »: « 0025 »,
« type »: « ZHAPower »,
« uniqueid »: « 00:04:74:00:00:83:7e:5c-01-0b04 »
}
}

J’ai essayé en ajoutant la commande : 01-0b04.on::1, rien…

Merci pour votre aide si quelqu’un a la solution.
Sinon j’essayerais demain de faire une MAJ en le connectant sur la prise Netatmo au lieu de Deconz.

PS : Je voulais juste rajouter que je n’avais pas de problemes pour le controler sous la page web phoscon, c’est juste sous jeedom que ca ne passe pas…

01-0b04 ne marchera jamais, la fin « 0b04 » n’est la que pour le capteur de puissance, tu dois prendre l’autre appareil (avec les lampes et prises), celui ci devrait se terminer par « -01 »

Les commandes

image

Cela étant, refais une synchro Jeedom ou recommence l’appairage qui n’est pas complet

J’ai bien dans le reseau Deconz l’actionneur qui remonte, en 01… Mais par contre il ne remonte pas dans les commandes. J’ai modifié la commande en 01.on::1 pour tester… Mais la j’ai l’erreur :
Erreur lors de la requete : 127.0.0.1:8484/api/D49XXXXXX/lights//state(PUT), data : {« state »:« on »} erreur : 3 => resource, /lights/state, not available

Bon je crois que je vais tenter un reappareillage… Ce qui va m’obliger a resortir ma grande echelle que je viens de rentrer parce que le tableau est au grenier… J’esperais eviter :slight_smile:

Avec les modules électriques en général il faut qu’ils soient accessibles (norme NFC15100) afin de pourvoir intervenir sur ces derniers en cas de besoin ou d’urgence. Les modules connectés ne font pas exception à cette règle.

Je suis d’accord. Je viens d’acheter la maison, et j’etais surpris de trouver un tableau avec les telerupteurs au grenier… Heureusement le disjoncteur principal du circuit est accessible dans le tableau principal… Le probleme, pour mettre aux normes faut tout refaire… Un disjoncteur principal avec un cable qui par vers le grenier ou j’ai un tableau « fille » qui distribue sur tout l’etage…