Support prise Blitzwolf BW-SHP13

Tags: #<Tag:0x00007fcba7985880>

Bonjour,

Cet équipement est inclus sans problème avec ma config RPI3B + Jeedom 4.061 + Pizigate mais n’est pas reconnu par Abeille. Du coup je n’ai pas les commandes de base on/off.
Avez-vous prévu une intégration prochaine?

merci d’avance

Cette référence ne me dit rien mais si tu fais une inclusion avec le plugin en mode debug et partages le fichier AbeilleParser on doit pouvoir faire quelque chose.
Si tu as une image de la bête ainsi que ses spécifications techniques. Peux tu les partager ?

Bonjour,
ci-joint le log d’inclusion.
je l’ai achetée sur le site de Banggood et voici les caractéristiques
https://m.blitzwolf.com/ZigBee-3.0-Smart-Socket-EU-p-518.html
AbeilleParser.txt (12,4 Ko)

Je vais faire l integration en suivant le sujet dans https://github.com/KiwiHC16/Abeille/issues/1231

Je viens de recevoir la mienne mais elle n’apparait pas dans Abeille. Lors de l’ajout par contre j’ai ce message d’erreur d’abeille

2020-09-07 16:17:48	Abeille	IEEE-Addr; adresse IEEE 842E14FFFE139254 pour bebf qui remonte est deja dans l objet 4678 - Abeille1-4678, on fait la mise a jour automatique		
2020-09-07 16:17:21	Abeille	getJSonConfigFilebyDevices: filename not found: /var/www/html/plugins/Abeille/resources/AbeilleDeamon/lib/../../../core/config/devices/TS0121/TS0121.json will send back default template.		
2020-09-07 16:17:21	Abeille	Création d un nouvel objet Abeille (Abeille1/4678) en cours, dans quelques secondes rafraîchissez votre dashboard pour le voir.

Note j’ai la dernière version d’abeille en stable.

Je viens d en recevoir une donc je devrai pour faire le modele un de ces jours.

Bonjour !
Je modifie mon ancien message vu que je viens de voir que le support de la BW-SHP13 arrivait dans la prochaine stable : News de la Ruche par Abeille (plugin Abeille)
:slight_smile:

Oui je viens de finaliser son integration

1 J'aime

En attendant la màj pour la prise SHP13 j’ai fait des tests et je pense que cela intéressera beaucoup de monde de savoir que la prise mémorise son état !

Oui la prise BlitzWolf BW-SHP13 se rallume après une coupure électrique et reste éteinte si elle était éteinte donc même si c’est un détail je trouve que c’est juste énorme pour une prise à ce prix :star_struck:

Bonjour,

J’ai màj sur la dernière stable d’aujourd’hui mais la prise BlitzWolf BW-SHP13 n’a pas les nouvelles propriétés, peut-être que ce sera dans une autre stable ?

C’est surtout pour savoir si c’est un soucis de mon côté car j’ai refait l’association et je n’ai pas vu de changement.

Merci !

La beta du market n est pas une nouvelle beta du fait de problemes avec Jeedom Market.
Actuellement la beta = la deerniere stable.

D’accord je ne savais pas, du coup le support de la BW-SHP13 est dans une version suivante et pas dans la version du 11/11 ?

Exactement

1 J'aime

Je viens de publier une beta.

Mon Jeedom est en stable et j’ai activé la beta sur les plugins du Market mais l’installation du plugin Abeille ne va pas jusqu’au bout.

J’ai un message « L’opération a échoué » et le log d’installation est vide lorsque j’ai relancé l’installation du plugin Abeille beta puis il a disparu de la liste des plugins alors que juste avant je le voyais en version beta du 13/11/2020.
Ensuite j’ai à nouveau lancé l’installation de Abeille beta à partir du Market et j’ai cette erreur :
« Impossible d’installer le plugin. Le nom du plugin est différent de l’ID ou le plugin n’est pas correctement formé. Veuillez contacter l’auteur. »

Aie aie aie, je vais faire le test pour essayer de voir ce qu’il se passe.

Est-ce que je réinstalle en Stable en attendant ? car j’ai réessayé d’installer la Beta mais c’est encore la version du 13, c’est surtout pour ne plus être bloqué.
(Pour info ma Zigate est en 3.1d et j’ai vu vos messages d’avertissement mais comme je ne sais pas si j’ai juste à reflasher en 3.1c sans rien perdre je n’ai touché à rien)

Merci !

Je viens de resoudre le probleme du market.
Je viens de preparer une beta qui est une copie de la toute derniere version du master de dev.
Elle n’est pas testée, je viens de voir un soucis car des boutons ont disparu.
ll va certainement y avoir differente beta dans les jours a venir.

1 J'aime

Re,
Désolé pas eu le temps de poster sur le forum cette semaine mais j’avais màj les 2 betas que j’ai vu passer et tout semble bon pour la prise SHP13.

Je ne saurais pas dire pour l’ensemble vu qu’actuellement je ne fais que des test pour les périphs Zigbee mais je n’ai rien vu de spécial dans les logs ou qui aurait provoqué un crash de Jeedom.

En ce qui concerne la fiabilité de la prise SHP13 c’était moins glorieux car j’avais vu un problème aléatoire lors du on/off en utilisant son bouton, c’est à dire que c’était encore allumé alors que d’après la led c’était sur off et j’avais parfois des délais… donc là j’entendais bien le relai faire son on/off mais j’avais toujours le périph branché sur la SHP13 qui restait alimenté !
Donc j’ai tapé la SHP13 dans tous les sens sur ma main puis j’ai re-testé et là le on/off fonctionnait comme attendu mais pourtant le bruit est identique.

La SHP13 est annoncée comme du 16A mais cela me donne envie de tester la Xiaomi 10A https://www.domadoo.fr/fr/peripheriques/5305-xiaomi-prise-connectee-zigbee-mi-smart-plug-6934177706493.html , pour l’instant je suppose que c’est un problème mécanique strictement lié à la violence du transport mais c’est à savoir.

Merci beaucoup pour la beta :slight_smile:

Merci pour le retour.