Se lancer dans l'aventure Raspberry Pi et Jeedom, comment faire?

Voilà ton souci à mon avis, faut prendre du MSATA !!!
Les autres consomment plus et cause des galères…

C’est une piste en effet !
Je vais tenter un retour Amazon et prendre un MSata !
Merci pour tes conseils

Ca ne m’étonne pas que ce ssd pose des problèmes, pas très adapté au pi.
bon courage :wink:

Bon comme tu es de bon conseil :stuck_out_tongue_winking_eye:
Une recommandation sur Amazon ?

Honnêtement je les trouve trop cher sur ce coup là.
Sur ali c’est plus long mais les prix sont raisonnables.
Je prends ça pour moi:
https://fr.aliexpress.com/item/1000005925897.html?spm=a2g0o.productlist.0.0.5aa7347buOYOgc&algo_pvid=6d188e39-2563-49c3-bea2-e23052ef8c47&algo_expid=6d188e39-2563-49c3-bea2-e23052ef8c47-0&btsid=0b0a187b15882698110324128eb79a&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_
Le modèle 32Go est déjà bien trop gros… 16 suffisent mais pour la différence de prix je prends le 32.

Pour le boitier l’usb C est plus fiable:
https://fr.aliexpress.com/item/32655672995.html?spm=a2g0s.9042311.0.0.1e1c6c37srmxHQ

Comme ça pour 20 euro tu as du sûr.

1 J'aime

Bonjour,

SSD mSATA : [RTEX] RPi4B - Raspbian Buster Lite - USB SSD - Jeedom V4

akenad :slight_smile:

@ lone

Je l’ai, il n’y a pas d’alim séparée et de plus c’est écrit ici :

Caractéristiques:

Alimenté par Bus, aucun adaptateur secteur supplémentaire requis

Le WEIJINTO est un TLC (Trois couches).
Comme c’est pas trés cher en 16/32Go, pour une bonne fiabilité, il est possible de privilégier un double couche, le simple couche reste exorbitant .

C’est quoi alors la prise microUsb « SSD PWR » ?
Lis plus lbas ils parlent d’une « onboard microUsb power-socket to power high-capoacity ssd >2.5Watts » et d’un « 5V microUsb additional power supply for ssd ».

Oui, mais tu peux en mettre un pour plus de puissance, lis tout :wink:

Pour les weijinto tu as surement raison, moi ils me vont bien mais il y a probablement mieux.
Surtout avec les pi4 et l’usb3, la vitesse du disque commence à compter.

@lone, Je souhaite te partager mon expérience et te confirmer que sur un PI3 avec un Msata 32go ou un PI4 avec 64go 1 seul cable d’alimentation est suffisant et démarrage à 100%.
Ce n’était pas le cas lorsque j’utilisais un ssd (kingston ou un intel ) ou des boitiers Msata noname.
Quand je vois que beaucoup galèrent avec des Hub qui ne redémarrent pas après une coupure de courant ou des SSD qui démarrent pas par manque de courant au boot de l’USB. Je vois une solution un peu plus cher mais qui est hyper fiable.

C’est vrai que ces cartes ont l’air d’être une bonne option, faudra que je teste ça :wink:

@akenad , tu crois que ça vaut le coup de mettre un ssd à 40 euro sur un pi ?
Pour moi jusqu’au pi3 ça ne servait à rien mais avec le pi4 je m’interroge.

La fiabilité a un prix.

akenad :slight_smile:

Aie tu me titilles :slight_smile:
Quelle est la différence entre la gamme MSA370 et MSA230 ?

Edit : A priori le modèle TS64GMSA230S serait plus récent et moins cher !
Edit 2 : J’ai trouvé le comparatif sur le site Transcend. Le 370 est plus fiable (MTBF). Pour le reste, c’est du kifkif.

Bien envie de me laisser tenter par le TS64GMSA230S. @akenad : tu en penses quoi ?

TS32GMSA370

akenad :slight_smile:

Bon Msata Transcend reçu auj avec le boitier Inateck TS32GMSA370 (très sympa au passage :slight_smile:)
Je le branche juste sur le Pi4 sans boot dessus, tous mes équipements passent en TimeOut !!!
Je débranche et tout redevient OK.
Il y a donc bien une incompatibilité entre la clé Zigate et un SSD sur le Pi4 :frowning:

Des idées pour le débug ?
Merci pour votre aide !

Sur le Pi4 :
-Mettre ce SSD (USB3) sur un port USB bleu (USB3)
-mettre un hub USB2 (de préférence alimenté) sur un port USB noir (USB2)
-mettre les clés USB2 sur le hub
-Utiliser éventuellement des rallonges USB pour éloigner les clés USB type radio telles que Z-Wave, ZigBee, Bluetooth, 4G, RF433, EnOcean entre elles.
(Voir lien que j’ai indiqué plus haut pour des photos)

akenad :slight_smile:

@akenad
Merci pour ton aide !
C’est exactement mon branchement actuel :slight_smile:

IMG_3679

Salut Xav,
Tu as essayé d’ouvrir une console avec les logs en live du style ?

dmesg -w

pendant que tu branche et débranche.
PS: parfois avec l’argument H (human readable) c’est plus clair.
Ca ferait dmesg -wH