Remise à zéro Jeedom Smart zWave+ Impossible

Bonjour,

Je suis un nouvel utilisateur. Je souhaite faire un reset usine de ma smart, car je n’arrive plus à m’y connecter via l’ip sur la page web. J’ai vérifié la présence de la smart et son adresse IP sur mon routeur, elle est bien présente, la smart répond aussi à la requête « ping 192.168.0.42 ».

Mais pour la remise à zéro usine, impossible de le faire ! Pourtant j’applique la procédure de jeedom, à savoir :

  • j’ai télécharger le fichier backupJeedom.tar.gz
  • j’ai formaté une clé usb en fat32
  • j’ai collé le fichier à la racine sans le renommer
  • j’ai éteind la smart
  • j’ai inséré la clé usb
  • j’ai démarré la smart
  • au bout de 1h, rien ne se passe

Par curiosité, j’ai connecté un écran à la smart, et dès le début, il y a un message curieux :
BACKUP ARCHIVE FOUND ! UNCOMPRESSING, PLEASE WAIT…tar : This does not look like a tar archive
tar:Skipping to next header
tar:A lone zero block at 1727
tar: Exiting with failure status due to previous errors
Select an oiption or boot to menu item un 5 seconds

et ensuite, la smart démarre linux « normalement », sans appliquer la procédure de reset …
Au bout de quelques secondes j’arrive sur une page login/password

Need help please :wink:

Bonjour @david_serge,

Le fichier est manifestement corrompu.
Tu peux le retélécharger depuis ici : https://www.amazon.fr/clouddrive/share/OwYXPEKiIMdsGhkFeI3eUQ0VcvTEBq0qxQevlXPvPIy/folder/KhUCYGPBQPGow3DFtIFaRw?_encoding=UTF8

akenad :slight_smile:

Merci, je lance le téléchargement et je recommence la procédure.

Je ferai un retour juste après :wink:

C’est parfait, la décompression de l’image sur la smart se lance maintenant.

Donc, il faudrait mettre à jour la page web de procédure de reset de jeedom, car le lien proposé en téléchargement est corrompu !

Cette page :
https://doc.jeedom.com/fr_FR/installation/smart

Tu peux cliquer sur solution sur ma précédente réponse

akenad :slight_smile:

1 J'aime

C’est génial, la smart est effectivement remise à zéro, et je peux y accéder !

Merci Akenad :smile:

Je viens de tester et le fichier dans images.jeedom.com fonctionne parfaitement et le SHA est bon aussi.

Bonjour Rocket,

Oui, étrange, cela fonctionne pour certains et pas pour d’autres.

akenad :slight_smile:

certain navigateur décompresse le .gz

Je vais regarder pour le serveur a augmenter la vitesse de téléchargement.

Merci d’être toujours si attentif.
Merci pour les nouveaux arrivant sur ce forum.

akenad :slight_smile:

pareillement.

1 J'aime

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.