Remboursement plugin Melcloud Mitsubishi

Tags: #<Tag:0x00007f592a9e9de8>

Bonjour,

Hier j’ai acheté le plugin Melcloud Mitsubishi (6€). Il ne fonctionne pas à cause du problème qui a déjà été remonté dans ce post : Probléme Melcloud Lunarok

Je ne souhaite pas attendre plusieurs mois pour que la correction arrive dans la version stable de Jeedom.
Je trouve dommage de payer un plugin et de ne pas pouvoir l’utiliser.
De plus, vu la façon de répondre de l’auteur de ce plugin dans le post (Probléme Melcloud Lunarok), je ne souhaite pas être en relation avec cette personne en cas de problème.

C’est pourquoi je souhaite avoir un remboursement, je n’ai pas trouvé la démarche sur le forum.

Merci par avance.

Cordialement,
Ulak.

Bonjour,

Comme indiqué sur le lien que tu cites, le souci a été réglé en beta dans le core Jeedom.

Ce problème de nombre de caractères trop long était dû à une nouvelle sécurité des récentes versions de MariaDB, l’auteur du plugin n’est donc pas en cause ni son plugin.

Il est bien entendu impossible de rembourser un plugin acquis sur le market du fait qu’après l’achat tu es en possession du code du plugin.

Cordialement,

Merci pour votre réponse.

J’ai bien compris que le problème n’était pas du au code de l’auteur du plugin, mais c’est sa façon de communiquer qui n’est pas adapter à un vendeur de plugin. Encore si c’était gratuit, il pourrait se le permettre mais là je ne comprends pas vendre un plugin pour par la suite quasi insulter les clients… C’est dommage que vous ne lui donner pas un avertissement clair, j’espère que vous n’autorisez pas ce genre de comportement sur le forum…

Bon ceci dit, comment faire pour appliquer la correction sur mon installation afin de pouvoir utiliser le plugin dès maintenant ?

Merci.

Cordialement,
Ulak.

2 J'aimes

Il faut à priori passer Jeedom en beta… Je dis à priori car je ne sais pas (et je n’ai pas eu le temps de vérifier) si la modification a été passée en stable/rc ou est restée en beta pour le moment ?!

Est-ce qu’il serait possible d’avoir une date de disponibilité dans la version stable ? Je ne souhaites pas passer en version beta juste à cause de ce plugin qui ne fonctionne pas dans la version stable de Jeedom.

sudo cat /etc/mysql/my.cnf | grep sql_mode
sudo sed -i 's/STRICT_TRANS_TABLES//g' /etc/mysql/my.cnf
sudo systemctl restart mysql
3 J'aimes

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.