Problème étalonnage FGR-223

Tags: #<Tag:0x00007fe3175e0f40>

Bonjour,
Je suis en train d’installer des modules FGR-223, version 5.1 et je rencontre un souci lors de l’étalonnage.
J’ai parcouru l’ancien forum et le nouveau, lu beaucoup de sujet sur le FGR-223 mais je n’ai pas trouvé de cas similaires…
Pour l’installation, j’ai un interrupteur Legrand Céline 67602 et un FGR-223. Inclusion nickel, montée-descente du volet tout se passe parfaitement.
Pour étalonner, je ferme complètement le VR, et je lance la commande « Etalonner » depuis le widget. Le volet remonte mais une fois remonté il ne se passe plus rien… Il ne redescend pas, alors que dans la doc il devrait faire une montée-descente-montée.

J’ai du rater qqch mais je ne trouve pas où.
Ci-joint mes paramètres, j’ai certainement mal paramètre qqch…
Merci d’avance pour votre aide.
Capture d’écran 2020-03-14 à 10.52.38
Capture d’écran 2020-03-14 à 10.53.10
Capture d’écran 2020-03-14 à 10.53.30

Hello.

A priori, si la montée/descente fonctionne, je présume que les branchements sont corrects. Essaie peut être déjà de réinitialiser le module et de repartir de zéro.

https://manuals.fibaro.com/fr/document/reinitialisation-aux-valeurs-dusine-2/

Ensuite personnellement, les paramètres 154 et 155 sont à 0. Essaie aussi de changer le paramètre 151, plusieurs choix sont possibles avec les volets roulants.

Dans le pire des cas, tu devrais pouvoir faire la calibration manuellement avec les paramètres 156 et 157.

N’ayant jamais eu ce problème, je ne peux que te donner des pistes et faire des hypothèses :lying_face:

Salut c est l inverse qu il faut faire, volet ouvert et tu lance l étalonnage.
Fred

@fred62, je ne suis pas trop d’accord car dans la doc de mémoire il faut bien descendre les volets puis lancer la calibration. On doit bien avoir un montée, descente, montée et c’est ce que j’ai fait pour mes 10 volets.

@BibiSeal, j’ai déjà eu « ce genre de soucis » en cas d’inversion des fils Q1 et Q2 vers le moteur.
Le volet étant en bas il commençait par descendre donc il ne faisait rien (déjà en bas), puis montait et descendait. Calibration incorrecte donc.

En inversant Q1 Q2 puis du coup S1 S2 (car je présume que via le bouton les ordres montées/descentes sont OK) et en relançant la calibration (150 - force calibration) ça fonctionnait.

@fred62 : Dans la doc il est indiqué que le VR doit monter, descendre puis enfin remonter. Donc du coup je l’ai fermé entièrement pour être dans la logique. J’ai quand même tenté de l’ouvrir complètement pour voir s’il descendait, mais lors de l’étalonnage volet ouvert, il ne descend même pas. Comme si l’étalonnage ne trouvait pas la commande de descente.

@Bison : oui le bouton fonctionne bien, et les commandes montée/descente fonctionnent également depuis le widget. Du coup je vais tenter de tout recaler en inversement Q1/Q2 et S1/S2 pour voir si ça va mieux.

Merci de vos retours, je vais recaler et je ferai un retour.

Merci de ton retour. Je vais tenter la réinitialisation du module, j’avais tenter l’exclusion et ré-inclusion mais pas la config d’usine.
Et jouer avec les param que tu as indiqué.
Je tenterai ce week end, pas de confinement pour l’instant pour moi.

Dac, tiens nous au courant :slight_smile:

Alors premier retour suie à des tests ce soir. J’inversé Q1 et Q2, toujours le même problème.
J’ai exclu et ré-inclus le module pour tester, toujours pas de redescende du VR sur l’étalonnage.
J’ai tenté une RAZ d’usine comme indiqué par @Gnaag, j’ai un problème ou alors je suis daltonien mais lorsque je reste appuyé sur le bouton B, il clignote rouge, puis blanc, vert, bleu, violet, mais jamais en jaune comme indiqué dans la doc … :thinking:
J’ai tenté de passer les paramètres 154 et 155 à 0, mais dans ce cas l’étalonnage ne se lance pas du tout. J’ai tenté a 5 mais l’étalonnage ne redescend pas non plus.

Je continu mes tests.

Rectification, j’ai réussi a reset d’usine le module. J’ai l’impression qu’il doit être inclus pour que cela fonctionne ?
Par contre toujours pas mieux pour l’étalonnage. Cela pourrait venir de mes volets ? Moteur PROFALUX

J’ai aussi des volets avec moteur Profalux, donc là n’est pas le problème.
Par contre j’avais compris que tu n’avais le problème que sur un seul module, ce n’est pas le cas ? Parce-que sinon j’allais dire que c’est peut être le module qui dysfonctionne…

Bon déjà ça me rassure sur le fait que les moteurs fonctionnent avec le FGR-223.
Non j’en ai installé 2 et sur les 2 c’est pareil, du coup j’ai pas mis tous mes modules (9 au total). J’ai installé un sur une fenêtre standard et 1 sur une baie vitrée pour tester, et sur les 2 j’ai les mêmes problèmes d’étalonnage qui montent mais ne redescendent pas.
Pour l’étalonnage, une fois que le VR a réalisé ça première remontée, il redescend dans la foulée ou il y un temps entre les 2 ? (Si oui de quel ordre, j’ai attendu 30sec déjà je trouvais que ça faisait bcp).

@Bison : Comme tu as des VR Profalux également, pourrais tu me partager tes paramètres de modules pour que je compare aux miens ? J’ai du me rater sur certains je pense…

J’avais regardé tes paramètres au début et j’avais rien vu de vraiment différent mais je te mets ça d’ici un petit moment.

Est-ce que tu as essayé l’inclusion en mode non sécurisé ?
Est-ce que tu as essayé de lancer la calibration depuis le paramètre 150 plutôt que depuis le widget dont tu as parlé ?

Concernant ta question, il n’y a pas vraiment de délai notable entre les ordres. Le temps que le module s’aperçoive que le moteur stoppe et il lance l’ordre donc de mémoire ça doit être : montée / stop / 1sec / descente / stop / 1 sec / montée

J’en ai passé un en sécurisé et un non sécurisé pour tester. Mais aucune différence.
L’étalonnage même en passant par le paramètre 150 « Force calibrate » même résultat.

Mes tests de ce matin, position de départ du volet totalement fermé :
J’ai joué avec le param 155, par défaut il est à 10, je l’ai mis à 30, aucun mouvement et j’entend le module s’ouvrir et se fermer 3 fois (ce qui correspondrait au calibrage car ensuite le param 150 est à l’état calibré).
Je l’ai baissé pour finalement arriver à 11 en valeur, et lors de l’étalonnage le volet monte, puis j’entends le module se fermer, 1sec le module s’ouvre, le VR descend, et plus rien, je n’entend pas le module se refermer. Je dois bien avoir un souci de paramétrage sur le module.

Salut,

Voici mes paramètres :

image

C’est curieux que tu rencontres des soucis quand même. On dirait, effectivement, que le module ne comprends pas que ton moteur arrive en buté

Tu as essayé de descendre encore la valeur du paramètre 155 pour réduire la sensibilité ?

Merci pour tes param, effectivement je ne diffère pas, hormis le Q1-Q2 que j’ai inversé dans les paramètres. Je vais refaire le branchement et tester sans ce param inversé.
Si je met 155 <= 10 le VR monte mais de descend pas. Si je met entre 11 et 14 le volet monte 1 fois, descend, mais ne remonte pas. Si je met > 15 il ne bouge pas et j’entends le module s’ouvrir et se fermer 3 fois de suite.

Et ben t’a pas de chance, je vois plus trop ce qui peut coincer.
On aurait pu dire que c’était un bug du module mais tu es bien en 5.1, comme moi.

image

Si t’es certain du câblage volet/module/bouton (et je vois pas vraiment ce qui nous ferait dire que tu n’as pas raccordé comme il faut), une dernière option sera de mesurer les délais et de les saisir à la main dans les paramètres 156 et 157.

Oui je suis dans la même version que toi 5.1. Du coup j’ai forcé les param 156 et 157, je vais continuer a chercher pourquoi mais je pense qu’il n’arrive pas a détecter les butées.
Je suis preneur d’info pour savoir comment fonctionne le paramètre 155 ? Il analyse la puissance du moteur et quand la puissance atteint la valeur du paramètre 155 ça lui indique qu’il est en butée ? Et du coup comment vérifier cette puissance ? La valeur de puissance incluse dans le module est assez juste pour s’y référer ou il faut faire autrement ?

Concernant le branchement je suis parti sur ce schéma
Cablage-Fibaro-FGR-223-Legrand-Celiane

Bonjour BibiSeal.

Je suis exactement dans le même cas que toi.
3 volets Profalux domotisés (FGR-223) sur 12 au total et pas moyen de les calibrer.
Du coup j’ai joué sur les paramètres 156 et 157.
Mais je ne suis pas vraiment satisfait du résultat sur les pourcentage de positionnement des voletsbug1 .

Salut,

Chez moi j’avais un 254% lorsque l’un des modules, déjà inclus, n’était pas encore raccordé et ne remontait donc aucun état.

À tout hasard est-ce ce que vous avez fait l’inclusion à proximité de votre contrôleur zwave ou pas ?

Bon juste pour vérifier (non c’est pas vrai, je voulais repasser 3 modules du mode sécurisé au mode non sécurisé pour voir si moins de soucis dans l’ensemble du réseau Zwave) j’ai recommencé la procédure :

  • Descente du volet manuellement

  • Mode Exclusion puis triple click sur le bouton du haut

  • Mode Inclusion en non sécurisé puis triple click sur le bouton du haut

  • Configuration puis Paramètres puis passage du paramètre 150 en force calibration
    2 secondes après le volet monte, arrive en haut, « clic » le relais du module s’active assez vite
    1 seconde après le volet descend, arrive en bas, « clic » le relais du module s’active assez vite
    1 seconde après le volet monte, arrive en haut, « clic » le relais du module s’active assez vite
    Les valeurs des paramètres 156 et 157 se mettent à jour pour indiquer les temps de montée et descente

Note : je n’entends pas vraiment les clics qui correspondent à l’actionnement des ordres de montées et descentes car le volet se déclenche immédiatement et couvre donc le bruit du relais du module.
Les clics que l’on doit vraiment entendre sont donc plutôt ceux qui correspondent au STOP quand le module détecte la butée.

Je dis ça un peu bêtement mais les butées mécanique sont bien réglés sur vos volets ?