Plus de notifications sur l'app mobile (iphone) depuis le 30 septembre

Tags: #<Tag:0x00007fc6bc622de0>

Bonjour, plus de notifications dans l’app mobile depuis le 30/09…les notificatons arrivent sur l’iphone mais n’apparraissent plus d’ans l’app
J’ai réinitialisé l’app et rescanner le qrcode bien ca ne change rien.
Pas de message d’erreur particulier dans les logs de l’app
Faut-il supprimer le mobile dans le plugin ? comment ne pas perdre la configuration actuelle de l’app ?

Bonjour,

Exactement dans le même cas, tous redémarrés tous est à jour et pourtant rien.
Comme toi je reçois la notif sur le phone, l’application as bien le point vert informant d’une nouvelle notif mais quand j’ouvre rien ne s’affiche.

Tu dois pourvoir sauvegarder ta configuration depuis l’app mobile mais je sais pas si ça marche super bien, au début pas trop maintenant je sais pas

Pour le moment j’ai dû passé tous mes ask sur telegram.

Bon courage

Idem pour moi ; Dans un précédent thread (Plus de notification depuis le passage en jeedom V4 sur l'app mobile) la solution évoquée était de vérifier / relancer la synchro Market. De mon côté j’ai bien la synchro market Ok (j’ai désactivé et réactivé) pourtant j’ai l’erreur {« state »:« nok »,« error »:« User does not exist »}
Une idée @Alexandre ?

Côté Log pas grand chose malgré le debug

[2020-10-09 15:02:36][DEBUG] : JSON envoyé : {"default": "test", "APNS": "{\"aps\":{\"content-available\":\"1\",\"alert\": {\"title\":\"[Jeedom] Message de test\",\"body\":\"Ceci est un test de message pour la commande Notification\"},\"badge\":\"0\",\"sound\":\"silence.caf\",\"date\":\"2020-10-09 15:02:36\",\"idNotif\":\"3843\"}}"}
[2020-10-09 15:02:37][ERROR] : Erreur exécution de la commande [Jeedom][iDevice][Notification] : Echec de l'envoi de la notification :{"state":"nok","error":"User does not exist"}

Bon, toujours aucune notif historisée dans l’app…et pas envie de supprimer le mobile dans le plugin pour refaire toute la conf dans l’app.
Je vais essayer Pushover pour mes notifs…si qq connait et à deja essayé ?

Hello,

Même problème pour moi, iPhone SE (1) en version IOS 13.7, version de l’app mobile à jour sur le mobile, jeedom toujours en v3.3.53.
Les notifs arrivent bien sur l’iPhone, mais ne sont plus affichées dans l’app mobile.
Pour les ask on peut y répondre hors app mobile (donc en tapant la réponse) mais pas en cliquant dessus dans l’app mobile comme d’habitude (vu qu’elles ne remontent pas dans l’app mobile).
Du coup si quelqu’un a une idée…

Merci, bonne soirée.

Edit: j’ai supprimé et réinstallé l’app mobile, ça ne change rien.

Seb

Bonjour à vous,

J’ai comme vous le même problème :cry:
Je suis en Jeedom V4.0.61, iPhone SE V2, iOS 13.7, App Jeedom 1.3.9

On peut sauvegarder sa conf pour pas la refaire dans l’app :wink:

Bonjour à tous :slight_smile:

J’essaye par tous les moyens de gérer les notifications avec le plugin app mobile, sur iOS, mais rien ne fonctionne depuis quelques semaines …
En effet, j’ai bien mon application installée, et pendant un temps mes notifications arrivaient normalement.

J’ai supprimé mes motifs pendant un moment, parce que je n’en avais plus besoin, mais maintenant que je cherche à en avoir de nouveau, rien ne fonctionne plus :frowning:

1er bug : quand je crée un mobile dans le plugin jeedom, j’ai 2 appareils créés, dont un qui s’appelle systématiquement ios-x1F. d’ailleurs, les notifications arrivent malgré tout sur le téléphone avec cet appareil créé là.

Sauf que quand je veux ouvrir mon panneau de notifications dans l’app mobile, tout est blanc, pendant quelques secondes (20-30), puis l’app crash …
Bref, je n’ai pas vraiment accès aux outils proposés, et j’aimerais retrouver ces fonctionnalités de base :slight_smile:

Pour info, j’ai déjà supprimé mon tel de l’app, désinstallé et réinstallé l’app sur le téléphone, rien ne fonctionne …

Des suggestions ? Merci d’avance pour l’attention portée à ce problème :slight_smile:

Merci, je n’avais pas vu ce fil là malgré mes recherches, merci :grinning:

Pour suivre, j’ai le même problème que vous ! Plus rien depuis le 30 :frowning:

J’ai toujours rien , vous non plus ? J’ai envoyé un ticket support sans avoir l’impression que ça n’ait eu d’impact … quelqu’un sait comment contacter les devs ?

Salut à tous,

Apparemment le souci aurait été réglé depuis quelques jours car je reçois à nouveau les notifications et elles s’affichent bien, je peux du coup répondre aux asks.

Bon courage à vous

Effectivement ça marche :smiley: merci pour l’info :smiley:

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.