plugin-ZIGBEE Beta

Tags: #<Tag:0x00007f752f50a040>

@Loic
Tout d’abord, merci pour votre travail.
J’ai une question concernant votre module « Zigbee Curtain Moude » QS-Zigbee-C01 "(je laisse le message d’origine ci-dessous)
Il m’est impossible de définir le temps d’action. Par défaut, il est de 10 secondes. Les stores ont besoin d’un peu plus de temps.

Serait-il possible d’ajouter l’option de réglage de l’heure?

Merci à nouveau.

Bonjour,
Je ne sais pas ce que veux dire : temps d’action…

Le temps que l’action de lever ou d’abaisser le store s’exécute.

Désolé pour la différence linguistique, j’utilise un traducteur.

A ok j’ai rien dans le zigbee pour agir la dessus et aucune idée de comment ca marche, normalement c’est automatique il faudrait donc voir avec le fabricant du module.

Aucune requête ou question particulière ici.

Juste des remerciements : j’utilise ce plugin depuis maintenant quelques semaines et je trouve que, question intégration, c’est vraiment le top. Merci pour le travail.

Le fait de pouvoir avoir 2 daemons avec 2 gateways distinctes, c’est vraiment super. Pour info : je n’ai trouvé nul part ailleurs cette possibilité. Pour tout avouer, ayant été plus que séduit par son interface, j’étais à deux doigts de passer à Home Assistant, mais c’est le plugin Zigbee qui m’a retenu chez Jeedom.

J’utilise 2 gateways Lidl/Silvercrest hackées (merci à Paul Banks pour le travail), une dans mon appartement et une dans mon atelier, situé au sous-sol et ça marche nickel.

1 J'aime

Voir début de réponse ici ?

Deja lu relu et rerelu ca n’a pas se sens au niveau zigbee ya une transformation faite derriere que je ne connais pas. Au niveau zigbee je n’ai pas de commande de calibration https://github.com/zigpy/zigpy/blob/dev/zigpy/zcl/clusters/closures.py#L430

Je pense que dans votre application mobile, gardez la possibilité de configurer le temps d’action, comme je le vois dans une vidéo YouTube.

Serait-ce l’id10? Je ne sais pas si c’est possible.

En revanche, s’il n’est pas possible de le faire directement depuis le plugin … serait-il utile d’acheter votre passerelle pour changer la configuration par défaut de 10s?

Tu peux essayer de changer la valeur du 10 depuis la configuration du module dans jeedom voir si c’est ca car la comme ca je peux pas te repondre.

J’essaierai. Je te le dirai dans un moment.

image

Ca c’est le cluster time c’est pour donner l’heure au module rien a voir avec le temps de monté/descente

Pouvez-vous penser à faire quelque chose?

Si vous le souhaitez, vous pouvez laisser une connexion à tester.

Malheureusement je peux rien faire tant que le fabricant ne donne pas l’information sur comment lancer un calibrage ou modifier le reglage a la main je ne peux rien faire.

Salut Loic, l’option pour l’heure devrait-elle apparaître ici?

image

Non mais l’heure faut SURTOUT PAS y toucher c’est automatiquement géré par jeedom et ca n’a rien a voir avec le temps de monter descente du volet c’est juste le jour et l’heure actuelle.

Entendu! Je ne toucherai pas à cette valeur.

J’ai vu qu’il fallait calibrer les appareils pour des stores d’une durée supérieure à 10s. J’ai vu que dans le hub tuya c’est possible.

J’ai trouvé l’option de le faire depuis deeconz, mais franchement cela ne me semble pas confortable.

Il me semble que l’identifiant d’étalonnage est le suivant:

id = « 0xf001 »

Je mets le lien pour que vous voyiez la solution. C’est dans le dernier message:

Merci beaucoup pour votre disposition

Fautdrait donc tester dans :

  • endpoint 1
  • cluster 258
  • attribut 61441

De deja lire la la valeur et la passer peut etre à 1 le probleme c’est qu’il y un code il est peut etre dans le json il me le faudrait

6 messages ont été fusionnés à un sujet existant : plugin-ZIGBEE Beta BlaBla

2 messages ont été fusionnés à un sujet existant : plugin-ZIGBEE Beta BlaBla