Plugin Zigate

Tags: #<Tag:0x00007f38521590f0>

voici le retour du shell apres avoir lancé la commande :

Setting up php7.0-cli (7.0.33-0+deb9u6) …
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
Modified configuration file

A new version (/usr/lib/php/7.0/php.ini-production.cli) of configuration file
/etc/php/7.0/cli/php.ini is available, but the version installed currently has
been locally modified.

  1. install the package maintainer’s version
  2. keep the local version currently installed
  3. show the differences between the versions
  4. show a side-by-side difference between the versions
  5. start a new shell to examine the situation

What do you want to do about modified configuration file php.ini?
Use of uninitialized value $_[1] in join or string at /usr/share/perl5/Debconf/DbDriver/Stack.pm line 111.
Use of uninitialized value $val in substitution (s///) at /usr/share/perl5/Debconf/Format/822.pm line 83, line 10.
Use of uninitialized value $val in concatenation (.) or string at /usr/share/perl5/Debconf/Format/822.pm line 84, line 10.
Setting up php7.0-dev (7.0.33-0+deb9u6) …
Setting up libapache2-mod-php7.0 (7.0.33-0+deb9u6) …
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
Modified configuration file

A new version (/usr/lib/php/7.0/php.ini-production) of configuration file
/etc/php/7.0/apache2/php.ini is available, but the version installed currently
has been locally modified.

  1. install the package maintainer’s version
  2. keep the local version currently installed
  3. show the differences between the versions
  4. show a side-by-side difference between the versions
  5. start a new shell to examine the situation

What do you want to do about modified configuration file php.ini?
Use of uninitialized value $_[1] in join or string at /usr/share/perl5/Debconf/DbDriver/Stack.pm line 111.
Use of uninitialized value $val in substitution (s///) at /usr/share/perl5/Debconf/Format/822.pm line 83, line 10.
Use of uninitialized value $val in concatenation (.) or string at /usr/share/perl5/Debconf/Format/822.pm line 84, line 10.
libapache2-mod-php7.0: not switching MPM - already enabled

PS : la relance des dependances fonctionne à nouveau

Autre question, je voudrais repasser en mode stable du plugin. Comment je peux le faire sans perdre toute ma configuration des modules ?

bonjour ,
je viens d’inclure une prise Tradfri Ikea (que j’ai defini en lampe) , je voudrais savoir s’il est possible de regrouper le toggle avec le retour d’etat ? c’est a dire de cliquer sur l’etat afin de changer on/off juste en cliquant dessus ?
Merci d’avance

image

Bonjour,

J’ai fini par l’installer (jeudi) sur Jeedom 3.38 et ça fonctionne.

Bonjour,

J’utilise une Zigate depuis pas mal de temps,je suis plutôt satisfait d’elle, mais j’ai quand même une petite question.
Je suis passé en V4 il y a peu de temps et j’ai vu que dans le plugin il y avait l’accès au graphique du réseau, or lorsque je clique dessus j’ai l’erreur suivante :

https://192.168.x.x.jeedom.com/index.php?v=d&m=zigate&p=zigate line 2 > scriptElement 87 TypeError: eqLs[element[1]] is undefined

Quelqu’un a t’il déja eu ce problème.

Version Jeedom : V4
Version Plugin : 1.5
Version lib zigate : 0.34.1
Version du firmware : 3.1a

Merci

Même erreur chez moi, même config. Par contre, tous les équipements sont fonctionnels mais plus d’accès au graphique du réseau.

Tu peux. Crée un vitruel qui reprend les commandes On, Off et crée une info état.
1
Ensuite tu attribues à On et Off la propriété d’affichage “light” :
2

J’ai signalé l’erreur sur github je pense que ca été pris en compte par @sebastien.ramage

Bonjour les bidouilleurs j’ai besoin de votre aide !

Je dispose de pas mal de produits zigbee sous zigate et malgré cela je bloque sur quelque chose qui doit être tout simple.
En effet je souhaite que lorsque l’état de ma TV change (active or standby) mon bandeau led (philips) s’allume ou s’éteint.
Etat TV ‘active’ = bandeau de led s’allume
Etat TV ‘standby’ = bandeau de led s’éteint

sauf que lorsque la tv passe en standby le bandeau de led s’éteint et se rallume au bout ~ 1 minute voici mon scénario :

image
image

Merci d’avance de votre aide :slight_smile:

Le scénario est probablement relancé parce que le plugin bravia vérifie périodiquement l’état de la TV.
Le scénario tombe donc dans le SINON.
J’enlèverai le SINON et rajouterai un SI avec led == 0 ET TV == ON pour allumer le bandeau.

Super ça marche effectivement ! Maintenant il faut que je trouve comme allumer uniquement le bandeau led lorsque qu’il fait nuit :slight_smile:

Merci !

Il faut installer un plug-in qui fournit cette information ( météo par exemple) et ajouter ET #time#>coucher du soleil dans le deuxième SI

Bonjour,

Une petite question concernant le touchlink:

Je vois l’icone TouchLink apparaitre dans la doc du plugin, et quelques posts en ligne.
Mais il n’est pas présent sur ma page de configuration …
Je suis en plugin 1.5 et firmware 3.1a. Est ce normal ?

( j’essaye desesperement d’inclure des equipements Hue; et pour l’instant je n’ai reussi qu’avec l’interrupteur hue … )

Bonjour, je suis passé de Jeedom 3.3.39 avec Zigate 1.4.1 beta vers Jeedom 4.0.32 mais la mise à jour vers Zigate 1.5 ne m’est pas proposé… savez vous pourquoi ?

J’ai eu la même chose. Relance l’installation depuis le Market.

Effectivement… Merci :ok_hand:

Au niveau graphique reseau, c’est normal les points tout seuls ?

res

Je suis dans le même cas. Tout fonctionne pourtant !
En plus j’essai d’améliorer mon reseau avec un repeteur ikea mais j’ai pas l’impression que ca marche !

Personnellement j’ai toujours eu la sensation que le maillage n’est pas actif ou ne fonctionne pas.

1 J'aime

Avec la mise à jour de ce matin 1.5.2 je n’ai plus de point tout seul ! c’est nickel :slight_smile:

Moi avec la 1.5.2 j’ai toujours des points seuls