Plugin potager

Tags: #<Tag:0x00007fa7b90638b8>

Bonjour je viens d’installer le plugin potager.
Je ne trouve pas d’info sur le forum.
J’ai bien suivi la doc et configuré le potager.

Je crée ensuite un semis. Lorsque je veux le valider j’ai une erreur 500.

Je suis en dernière version stable de jeedom.
Quelqu’un a un e piste?

En tout cas il semble prometteur.

1 J'aime

Salut,

Une info complémentaire à la lecture des logs http.error dans le menu Analyse → Logs ?

Tout nouveau plugin, il n’existe qu’en beta.
Je vais tester pour voir car cela m’intéresse.

Je te rassure, j’ai la même chose.

Bonjour
je suis le dev du plugin, je vais regarder ton erreur @cob94440

@cob94440 je vais poster une maj qui rajoute les notifs, mais pourrais tu basculer les Logs en DEBUG et me copier coller ce que tu vois stp ?

Perso je l’avait désactivé le temps d’une correction.
J’ai mis à jour et quand j’ai voulu aller dans le plugin : Call to undefined method eqLogic::getPathImgIcon()
Je vais le désinstaller et le réinstaller pour voir.

1 J'aime

Bonjour, @hexagone je ne sais pas a quelle fréquence se déploie les maj sur jeedom, mais j’ai corrigé le soucis

peux tu me dire si dans les parametres du plugin tu vois ceci

Veuillez choisir la méthode de communication
Activer les rappels pour les semisActiverActiver les rappels pour la mise en terre des semisActiverActiver les rappels pour la récote

Donc supprimé, remis : pas de soucis.
En rajoutant, toujours le même soucis.
Je vais suivre le sujet et laisser @cob94440 voir.

Salut, alors je viens de déployer une maj à l’instant, peut tu refaire la meme manip stp @hexagone

j’ai l’impression que les maj Beta c’est en temps réel que ca se déploie

Oui la MàJ à l’air directe.
MàJ faite et là j’ai pu accéder au plugin, pas comme juste avant.

Pour répondre à la question juste avant:
image

cool , je vais m’installer un jeedom sur une VM pour tester de 0 le plugin

tu as toujours le soucis lors de l’enregistrement d’un semis ?

En image:

image

Bon dans le doute, j’install sur mon pi de test

Je te crois, j’arrive juste plus a reproduire le soucis.
je suis en train d’installer un Jeedom de test sur VM

Je sais que tu me crois, mais parfois une petite image est plus parlante qu’un grand discours :wink:
Bon courage pour la suite.

Salut,

@frixo pour forcer le refresh de la branche beta, il faut la synchroniser depuis la page du plugin en étant connecté sur le site du market (sinon la synchro se fait tous les jours à midi).

@hexagone normalement il devrait y avoir plus de détails sur cette erreur dans le log http.error

@hexagone c’est bon c’est résolu !
tu peut réinstaller ca ira , j’ai tester et corrigé depuis une VM

Par contre quand je vois ton screen, c’est pas comme ca que j’imaginais le truc
mais plutot comme ca, j’ai du mal le décrire dans la doc dsl
si tu écris potager en nom de semence c’est pas bon , sauf pour un type ‹ potager ›

image

OK je retest.
En fait j’avoue ne pas avoir lu la doc et fait rapidement pour tester.
Je pense avoir compris pour remplir, je test tout cela ce soir et je te fait mon retour.

1 J'aime