Plugin geoloc et mon iPhone?

Tags: #<Tag:0x00007fa7beb6e938>

Je tente de faire reconnaitre mon Device dans le plugin Géoloc, en renseignant mon compte iCloud et mon pass, puis charger les Devices … mais rien n’apparait , comment cela se fait ?
(J’ai mis les xxxx juste pour le screenshot)22

Petite remontée du sujet, je veux me lancer dans des scénarios avec géolocalisation de mon iPhone, mais j’ai le même soucis après avoir installé le plugin geoloc…
Et la documentation du plugin n’en fait pas mention !
Une idée du problème ?
Merci !

Bonsoir,

Je vais pas vous donner la solution avec ce plugin mais perso j’utilise une autre méthode.
Regardez ce tuto
Tout est expliqué et ça fonctionne à merveille pour moi depuis 2 ans.
Une fois le virtuel fonctionnel on fait ce qu’on veut ans des scénarios.

Ou alors le olugin ioscloud

Merci pour ta réponse, je suis entrain de regarder mais j’ai un peu de mal à comprendre au niveau de la création des types génériques (je suis en V4 et cela n ressemble pas du tout au tutoriel)

Ça fonction pareil en V4

Capture d’écran 2020-11-07 à 20.57.22
Je bloque un peu, je ne vois pas quoi marquer dans le nom de la commande info.

De même la suite du tutoriel " * Coté génériques, on utilise le type « Prise » ou bien le futur type « Interrupteur » ;" je ne vois pas de quoi ils parlent.

Ça c’est les paramètres dans le plugin Homebridge

Info c’est jeedom qui va le créer tout seul , il faut juste changer le sous-type par Binaire

Merci pour ton aide, je pense (enfin j’espère) être sur la bonne voie !
Voici où j’en suis pour le moment :

Sur la page du virtuel :
Capture d’écran 2020-11-07 à 21.46.17

Sur la page de configuration Homebridge :
Capture d’écran 2020-11-07 à 21.53.41

Sur l’App Maison :
IMG_1943.PNG

Et dans un scénario :
Capture d’écran 2020-11-07 à 21.45.31

La démarche est bonne ? car je ne vais pas pouvoir tester dans l’immédiat.

Ça me parait correct.

Y a plus qu’a tester !

Premier essai aujourd’hui négatif, les lumières ne se sont pas allumés quand je suis rentré chez moi !

Le virtuel Presence Absence a changé d’état?

Comment je peux le verifier ? car justement, le problème c’est la difficulté a tester ce genre de chose ! :smile:

Il faut sortir de la zone ‹ Presence › et vérifier sur ton iPhone comme indiqué paragraphe 3 du tuto

Je regarderais ca demain et je te tiens au courant, merci pour ton aide !

Essai non concluant, sur l’iPhone il y à bien un changement d’état automatique, mais rien ne se passe au niveau de Jeedom.

Voici ce que j’ai lorsque je ne suis pas chez moi :
IMG_2008.PNG

Et lorsque j’arrive chez moi :
IMG_2010.PNG

Je ne comprend pas où est le blocage du coup, ni à quoi correspond le second bouton (a droite) sur ma capture d’écran.

Ton second bouton c’est le rafraichir
Il faut le virer dans la config homebridge en mettant « aucun » a la place de « Action/Generique »

Mais bonne nouvelle quand même ton status change dans ton iPhone quand tu bouges
Fait un scénario basique provoqué parle virtuel met une variable à 0 quand tu part et à 1 quand tu reviens
Ça fera des logs on pourra voir si le scenario se déclenche ou pas et si il se déclenche la variable changer

Bonjour,
Une fois de plus merci pour ton aide, j’ai suivi tes conseils et crée un scenario test je te laisse regarder ce que j’ai fait et le log après etre partit puis revenu à la maison :

scenario 1

scenario 2

Sans titre

Dans le même temps j’ai fait un scenario dans le même principe qui aurais du éteindre la lumière quand je suis partit, et l’allumer en arrivant, mais la lumière ne s’est pas éteinte en partant (du coup je n’ai pas pu voir si elle se serait allumé en arrivant)

Ton scenario n’est pas bon
Si #[Maison…Status]# == 0
Alors Allumer les lumières

Si #[Maison…Status]# == 1
Alors Allumer les lumières

Tu as les logs de ton scenario lumière que tu as fais?