Orvibo cm10zw - contact sec zigbee log erreur

Tags: #<Tag:0x00007f752dd15688>

Bonjour a tous, et toutes,

Voilà je suis en train d’installer un réseau Zigbee (plugin Zigbee officiel) chez moi, sur un odroid C2 en DIY.

J’y ai mis quelques modules relais sonoff qui fonctionnent très bien c’est Orvibo cm10zw - contact sec qui me pose problème. Il y a 3 contacts secs. Depuis son intégration le 1er contact fonctionne bien d’ailleur il est relié a ma porte de garage mais les 2 autres me donnent un log erreur

`

> Erreur lors de la requete : http://127.0.0.1:8089/device/command(PUT), data : {"ieee":"00:12:4b:00:22:cd:c0:48","cmd":[{"endpoint":2,"cluster":"on_off","command":"on","await":1}],"allowQueue":false} erreur : {"state":"error","result":"[00:12:4b:00:22:cd:c0:48][zdevices.command] Endpoint not found : 2","code":0}

`

au cas ou la notice et ici (j’ai bien paramétré les petits switch en relevant que le 3ème )
https://www.domadoo.fr/fr/peripheriques/5340-orvibo-module-commutateur-contact-sec-zigbee.html

si vous avez une piste je suis preneur…

J’ai essayé de desinstaller et réinstaller le module. Le contact 1 fonctionnemais il me met le meme log d’erreur lorsque j’essai de faire fonctionner les contacts 2 et 3 ?

Auriez vous une piste a étudier svp ? je ne sais pas quoi faire ??

image

peux ti poster ici la configuration brute de l’équipement pour voir les end points ?

Bonjour @Yves19, je ne suis pas sur de répondre a ta question car je ne sais pas ce qu’est la configuration brute … C’est ca ?
Screenshot 2021-10-13 20.17.44

Screenshot 2021-10-13 20.17.27

Sur la configuration du nœud clique sur Informations Brutes

{
    "ieee": "00:12:4b:00:22:cd:c0:48",
    "nwk": 62477,
    "status": 2,
    "lqi": "None",
    "rssi": "None",
    "last_seen": "None",
    "node_descriptor": "01:40:8e:00:00:50:a0:00:00:00:a0:00:00",
    "endpoints": [
        {
            "id": 1,
            "status": 1,
            "device_type": 515,
            "profile_id": 260,
            "manufacturer": "ORVIBO",
            "model": "82c167c95ed746cdbd21d6817f72c593",
            "output_clusters": [
                {
                    "id": 0,
                    "name": "Basic",
                    "attributes": []
                }
            ],
            "input_clusters": [
                {
                    "id": 0,
                    "name": "Basic",
                    "attributes": [
                        {
                            "id": 0,
                            "name": "zcl_version",
                            "value": 1
                        },
                        {
                            "id": 1,
                            "name": "app_version",
                            "value": "\u0001\u0001"
                        },
                        {
                            "id": 3,
                            "name": "hw_version",
                            "value": 1
                        },
                        {
                            "id": 4,
                            "name": "manufacturer",
                            "value": "ORVIBO"
                        },
                        {
                            "id": 5,
                            "name": "model",
                            "value": "82c167c95ed746cdbd21d6817f72c593"
                        },
                        {
                            "id": 6,
                            "name": "date_code",
                            "value": "2018-08-16"
                        },
                        {
                            "id": 7,
                            "name": "power_source",
                            "value": 1
                        },
                        {
                            "id": 16384,
                            "name": "sw_build_id",
                            "value": "v3.1.06"
                        }
                    ]
                },
                {
                    "id": 258,
                    "name": "Window Covering",
                    "attributes": []
                },
                {
                    "id": 5,
                    "name": "Scenes",
                    "attributes": []
                },
                {
                    "id": 4,
                    "name": "Groups",
                    "attributes": []
                },
                {
                    "id": 6,
                    "name": "On\/Off",
                    "attributes": [
                        {
                            "id": 0,
                            "name": "on_off",
                            "value": 0
                        }
                    ]
                }
            ]
        }
    ],
    "signature": {
        "manufacturer": "ORVIBO",
        "model": "82c167c95ed746cdbd21d6817f72c593",
        "node_desc": {
            "logical_type": 1,
            "complex_descriptor_available": 0,
            "user_descriptor_available": 0,
            "reserved": 0,
            "aps_flags": 0,
            "frequency_band": 8,
            "mac_capability_flags": 142,
            "manufacturer_code": 0,
            "maximum_buffer_size": 80,
            "maximum_incoming_transfer_size": 160,
            "server_mask": 0,
            "maximum_outgoing_transfer_size": 160,
            "descriptor_capability_field": 0
        },
        "endpoints": {
            "1": {
                "profile_id": 260,
                "device_type": 515,
                "input_clusters": [
                    0,
                    258,
                    5,
                    4,
                    6
                ],
                "output_clusters": [
                    0
                ]
            }
        }
    },
    "class": "zigpy.device"
}

Ca parle a quelqu’un ce language chinois (pour moi :sweat_smile:)?

Est ce qu’il y a aurait d’autres utilisateurs de ce type de module et est ce que les 3 contacts fonctionnent chez vous ?? Il est dans les modules recommandés du plugin recommandé par jeedom …?

bonjour,

Juste, pour dire que j’ai le même problème avec le Orvido, seulement le relais 1 est gérable.

Donc si une solution se présente, je suis preneur

bonne journée

Ah ca fait plaisir je me sens moins seul ! C’est curieux quand même j’ai cherché partout des infos la dessus et pas moyen de trouver. Ca a 3 fois mois d’intérêt quand même si il n’y en a qu’un seul qui fonctionne … :sweat_smile:

Hello,

alors j ai une clé elelabs et depuis peu la jeedom atlas (avec la meme clé dedans apparemment ) j’ai 6 contacteur orvibo et je confirme bien que les 3 relais marchent, j ai soudé les fils de mes télécommandes france fermeture qui ne sont compatible avec rien, mis le tout dans une grosse boite au dessus de mon frigo depuis 1 an et nickel avec le plugin zigbee.

IMG_20210418_125158

j ai juste eu du mal pour un ou 2 relais lors du passage à l’atlas mais sinon rien a redire sur inclusion.