Motorisation Portail MHouse SL1 / Fibaro Smart Implant FGBS-222

Tags: #<Tag:0x00007fcba0c433d0> #<Tag:0x00007fcba0c43308>

j’ai relancé la dépendance dans le plugin Zwave: ça a marché mais j’avais un problème de connexion. j’ai donc réinstaller à nouveau le plugin et maintenant c’est tout bon, mes paramètres se mettent à jour instantanément :blush:
merci pour ton aide :+1:

Super :+1:

Je te conseille de réinstaller les dépendances pour tout les plugins qui en ont car celles ci sont basées sur l’OS et comme tu es passé de Debian 8 à Debian 9, c’est nécessaire de le faire.

c’est noté, merci :wink:

Bonjour à tous, et surtout un grand merci à @arnog23 pour ce descriptif détaillé qui m’a permis de pouvoir brancher un FGBS-222 sur mon portail Nice pour pouvoir l’ouvrir et le fermer :grinning:

Je cherche maintenant à récupérer son état, savoir s’il est ouvert ou fermé. A priori la logique de commande le permet puisqu’il y a un bornier dédié à cela. Par contre je n’ai aucune idée de comment relier cela au FGBS-222 pour l’exploiter… :thinking:

Dans la notice (Nice POA1), il est décrit ceci :

Connexion pour Voyant Portail Ouvert 24 V max. 5 W
Si elle est programmée comme « S.C.A. », la sortie peut être utilisée comme voyant portail ouvert. Le voyant clignote lentement en ouverture tandis qu’en fermeture il clignote rapidement ; il reste allumé fixe quand le portail est ouvert à l’arrêt et éteint avec le portail fermé.
(https://www.niceforyou.com/sites/default/files/upload/manuals/IST311.4858.pdf)

Si quelqu’un a une idée, je suis évidemment preneur !
Merci :pray:

1 J'aime

Bonjour,

Les entrées du Smart Implant ne peuvent pas supporter plus de 10V. Tu ne pourras donc pas connecter une entrée du FGBS222 directement sur les bornes 6/7 de ton portail qui fournissent du 24VDC. Il faudrait passer par un relais qui te permettra de passer de 24VDC à un contact sec.

Après il faudrait voir comment gérer les clignotements car une entrée du FGBS222 ne pourra avoir que 2 états.

Il faudrait que tu fasses des mesures avec un voltmètre pour avoir les tensions et la durée en fonction des 4 états de ton portail. A partir de là, il y aura peut être moyen de faire quelque chose avec les paramètres 150 (1s max sera peut être trop court) et 152 pour éviter de prendre en compte les clignotements. Si les paramètres 150 et 152 ne sont pas suffisants, il existe aussi des relais temporisés.

Merci pour ta réponse @arnog23.
Effectivement je ne veux pas prendre en compte les clignotements, mais juste avoir un état ouvert (grand ouvert ou en mouvement) ou fermé (à l’arrêt).
C’est une bonne idée le relais, et en plus j’en ai un sous la main :smiley:, je vais pouvoir tester cela.
Tu penses ensuite que ça serait connectable au FGBS sur une entrée IN ?

Bon comme il ne pleut plus, j’ai pu aller faire le test :smiley:
Le voltmètre indique bien une tension de 24V. J’ai environ une “impulsion” par seconde lors de l’ouverture, fixe une fois ouvert et environ deux “impulsions” par seconde pendant la fermeture. Et évidemment rien lorsque le portail est fermé.
Le relais branché dessus claque à chaque “impulsion” donc j’imagine que ce n’est pas exploitable, voir même que ça va réduire la durée de vie du relais ?
Je ne connais pas les relais temporisés, je vais regarder ce que c’est.
Merci encore.

1 J'aime

Bonjour,
Merci à @arnog23 pour ses posts sur le Smart Implant.
En ce qui me concerne je n’arrive pas à dissocier les IN des OUT sur mon Jeedom, lorsque je change les paramètres de “Protection” en “No Operation Possible” ceux ci restent non appliqués , surlignés en jaune…
Mon Jeedom est en v3.3.39 sur la debian stretch et j’ai fait la MAJ du plugin zwave. J’ai complétement désinstallé le plugin zwave, réinstallé, et inclut et exclus plusieurs fois le smart implant (v5.01), si quelqu’un peut m’aider ce serait avec plaisir :wink:

Bonjour,

Tout semble bon en effet. Comment as-tu inclus ton module ? En sécurisé ou en normal ?

Bonjour,
j’ai essayé les deux, et actuellement je suis en non sécurisé…

Merci pour ce tuto, tu l’as acheté ou ce portail ? Difficile à trouver sur internet…

Sinon j’ai trouvé un autre modèle mais je ne suis pas sur de pouvoir connecter mon module FIBARO, vous pensez que c’est faisable ?
merci !!

14

Pour la commande tu as une entrée bouton poussoir, donc oui tu dois pouvoir le commander, en ce qui concerne le retour d’état, moi j’ai du relayer pour avoir une info libre de potentiel… Les fins de course commandent des relais qui donnent l’info d’état à la carte électronique du portail et au smart implant en même temps. Ca fonctionne très bien et j’ai le retour d’état en instantané.

ok par contre on est d’accord le modukle fibaro c’est le FGS212 ? je m’y perd avec ces chiffres.

(En haut dans le tuto il est noté FGS2x1)

Non pour moi c est le FGBS-222

Du coup, je n’ai pas d’autre piste …

Le FGS2x1 te permettra de faire la même chose (contact sec) que les sorties du FGBS-222 (fonctionne avec une alim 9 à 30 VDC. Il y a souvent du 24VDC dispo sur les motorisation des portails).

Mais si tu veux aussi avoir l’état de ton portail avec les entrées du FGBS-222, autant utiliser un seul module.

Sur ton schéma on voit 4 fils pour le capteur de fin de courses. Il faudrait voir si tu peux y connecter les entrées su FGBS-222.

J’ai vu que tu as fait l’essai avec Jeedom en v3 et en v4 est ce que j’ai plus de chances si je passe en v4? Les plugin zwave sont les memes entre les deux version?

ok je comprend mieux mais je n’arrive pas à savoir si j’ai du 24V dispo sur le mien

Je crois qu’il y a du 12V ?

Du coup j’ai 2 options
soit FGS212 et je n’aurais que ouverture/fermeture
soit FGBS-222 et je peux faire aussi retour d’état

Désolé d’insister mais je vois souvent écrit FGS2x1 mais pour moi ça plutôt FGS2x2 qu’il faudrait écrire (les FGS211 ou FGS221 n’existe pas ?)

J’étais en V3 quand je l’ai mis en place. Je suis maintenant en V4 et cela fonctionne toujours.

Je pense en effet que la version du plugin est la même.

Merci, je vais tester le passage en v4… je donnerai des nouvelles lorsque je l’aurai fait.
Merci encore