Module Zigbee Nodon SIN-4-2-20 - AUTO-DÉTECTION DU TYPE D’INTERRUPTEUR

Tags: #<Tag:0x00007f7534769ca0>

Bonjour @cbriere, merci de ton retour.

Est-ce que les fichiers d’update des FW Nodon sont bien arrivés à la communauté Zigbee2mqtt ??

C’est encore en test, il y a encore quelques soucis, mais ça ne devrait pas tarder.

Bonjour, ce matin il y a une mise à jour Zigbee officiel Jeedom. Selon vous, est-ce la mise à jour qui inclut bien le correctif FW NodOn ? J’ai relancé les dépendances, mises à jour les fichiers OTA, forcer la mise à jour OTA sur mon micro module SIN 4 2 20. Et Rien pour l’instant. Toujours version 24…
Quelle version avez vous chez vous svp ? Merci !

Bonjour,
Même si il faut laisser les équipes travailler, et que les versions doivent être validées par l’usage, j’appuie la demande de transparence sur les versions de FW.
Où en sommes nous ?
Quelle version pour quelle module ?
Quelle évolutions d’un version à l’autre (un change log en fait !) ?

@SCNodOn si tu peux répondre à Arakis stp

Bonjour,

Alors vous avec 3 fichiers dispo dans les mises à jours OTA

le fichier v202 -> ce n’est pas une version a proprement parlé c’est un FW a passer juste pour pouvoir accéder à la version d’après. Sur cette version les modules ne sont pas opérationnels (ce n’est pas le but)

Le fichier v203 -> c’est la version qui comporte le bug avec les inter filaires. Lorsque que vous faites une interrogation Endpoint1 cluster 0 attribut 1 vous obtenez en retour 35 (N° de version)

Le fichier v204 -> c’est la version qui corrige le bug des inter filaires. Lorsque que vous faites une interrogation Endpoint1 cluster 0 attribut 1 vous obtenez en retour 36 (N° de version)

On vous prépare des trucs sympa pour les mises à jour via BLE un peu de patience, ce sera plus facile après.

Désolé pour la réponse tardive, je n’étais pas retourné sur le forum. :grimacing:

2 J'aimes

Merci @SCNodOn,
Je comprend qu’il faut passer le fichier v202 et v204 ?
Le passage par la v203 (version 35) est-il obligatoire ?

Non le fichier v203 n’est pas obligatoire d’ailleurs je ne sais pas si Jeedom l’a laissé ou pas dans les fichiers OTA… je ne suis pas allé voir

1 J'aime

Et oui il faut bien le fichier V202 pour pouvoir accéder aux versions d’après.

2 J'aimes

Bonjour
Je confirme qu’avec la version 36 les soucis liés aux inter filaires sont corrigés. C’est top.
Merci encore @SCNodOn.

Bonne journée à tous.

2 J'aimes

Bonjour @SCNodOn,

Je ne comprends pas bien. Il y a 3 semaines, j’ai effectué les mises à jour disponibles, sur un 4-1-20 et sur deux 4-2-20, j’ai vu les mises à jour se faire dans le log zigbeed_1 et pourtant :

  • le simple relais fonctionne correctement depuis, mais il est resté en version 17
  • les double relais présentent toujours le défaut du double-clic pour allumer et/ou éteindre et sont restés en version 24

J’ai attendu une nouvelle version pour les double relais mais rien n’a évolué depuis.
Y a t-il un moyen de réaplliquer les mises à jour ?

Merci.

Hello quel plugin ?

Hello,

au vues du log c’est le plugin zigbee

Oui, le plugin Zigbee officiel.