Mise a jour 4.1 Buster impossible de lancer l iso

bonjour
je suis sur nuc sous debian 9
j ai téléchargé l iso complet debian10 + jeedom, suivi la procédure pour mettre l iso en boot sur clé usb
je redémarre le nuc et la je bloque depuis tout à l heure, j arrive en ligne de commande « grub> » avec un texte au dessus indiquant « minimam bash-like line editing… »
j avoue, je sèche…
merci pour vos conseils…

Bonjour,
Juste pour savoir, l’image buster sur l’ISO était pour quelle machine ?

1 J'aime

en panique totale, meme en rertirant la clé en modifiant des entrées dans le bios je n arrive plus a le démarrer
je reste sur un ecran american megatrend
si je relance et appuie tout de suite sur Esc j arrive a rentrer dans le bios mais ca ne redémarre pas !

ça reponds pas à la question de @mich0111

Donc 2 pistes :

  • mauvaise version de l’iso
  • mauvaise sélection du périphérique de boot

iso 674 bits jeedom inclus avec debian10
mon pc ne démarre plus…

Télécharges la version debian Buster amd64 sur le site officiel.
Ensuite, installe Jeedom dessus.

Donc celle ci
https://images.jeedom.com/x86-64/jeedom-debian-buster-amd64-4.0.61.iso

et pas celle ci
https://images.jeedom.com/rpi/jeedom-debian-buster-rpi-64-4.0.61.zip

1 J'aime

bonjour @temium62,

lien ?

akenad :slight_smile:

Oui mais si tu donnes toutes les solutions, ils ne vont plus chercher.
:man_shrugging: :grinning:

1 J'aime

J’inverse les liens :japanese_goblin: ??? :wink:

au bout de plusieurs tentatives, enfin réussi a passer outre le bios , j ai réussi à redémarrer le pc et jeedom redémarré sans pb
je ne sais pas ce qu il s est passé, quel stress !!!
https://doc.jeedom.com/fr_FR/installation/baremetal
merci pour vos conseils en tout cas
j hésite à refaire une tentative…

C’est une idée ça !!!
Il y aura encore plus de demandes d’aide.

1 J'aime

oui la iso
je viens de reesayer avec une autre clé, même problème
je pense que mon bios a décidé de me pourrir…

bon quand je retente la mise a jour j ai ca
« grub> » avec un texte au dessus indiquant « minimam bash-like line editing… »

suite de mes péripéties : j ai bien maintenant le lanceur jeedom mais quand je choisis « start installer » j ai ce message //install/gtk.vmlinuz not found you need to load kernet first
je pensais franchement que ca allait être bien plus simple avec cet iso…

As-tu installé cette image sur ta clé :

Donc celle ci
[https://images.jeedom.com/x86-64/jeedom-debian-buster-amd64-4.0.61.iso ](https://images.jeedom.com/x86-64/jeedom-debian-buster-amd64-4.0.61.iso)

Et en plus l’image n’est pas corrompue, je viens de monter une VM en 10min :face_with_hand_over_mouth:

a priori vu ici probleme avec le bios

j ose à peine tester…donc si je vais dans Advance je passe au tuto « install en mode manuel en fait c est bien ca ? »

Je ne l’ai plus en tête mais il me semble que dans le step by step il y a une install en diy.
Donc, choisir la bonne image