Legrand - Sortie de câble connectée

Tags: #<Tag:0x00007f282ee44820>

Bonjour,

Je cherche à connecter mes radiateurs avec un module fil pilote. Je pensait avoir trouvé un module compatible zigbee (https://www.amazon.fr/gp/product/B08241RHMJ/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1)

Mais impossible de connecter ce module Legrand à ma clef Deconz!!
Est-ce que quelqu’un utilise se matériel ou à une idée?

Merci,

Bonjour @Passicon,

Essayer d’abord d’appairer sous Phoscon.
cable outlet (0 648 79): https://github.com/dresden-elektronik/deconz-rest-plugin/issues/883#issuecomment-562977413

akenad :slight_smile:

Oui je l’ai vu fonctionner de mes yeux, par contre chez Legrand ça dépend de beaucoup de chose, si il est a jour (tu as la centrale ou pas), version de deconz (il faut la version 73 minimum), ect …

La manip pour l’appairer est la https://presentationdeconz.wordpress.com/procedure-appairage-des-appareils-zigbee/

Bonjour @HugoVal11,

Flash deCONZ et Legrand ici : https://community.jeedom.com/t/2440

akenad :slight_smile:

J’ai essayé plusieurs manipulation et dans jeedom je n’arrive à récupérer que les informatoins.

image

Comment je peut faire pour avoir les actions ON/OFF?

Merci

Tu as quelle version de deconz ? Moi j’ai pas le courant et le voltage, juste la puissance ?
Sinon tu as 2 appareils de crée dans jeedom, un capteur, celui que tu as, et une « lampe », c’est lui qui fait les on/off.

xxxxxxx.01.fc40 chez moi

J’ai uniquement 1 équipement dans Jeedom.
Mais je voie 2 nœuds
image

C’est le deuxième, en actionneur, il a pas le meme UID, c’est lui qui fait le on/off (ID = 6 au lieu de 24)

Mais comment je rajoute l’équipement? Comment je rajoute les commandes?

Bon j’abandonne Legrand…
Impossible de faire quoi que ce soit!
La compatiblité de Legrand n’est pas au RDV!

  1. Point positif, ton équipement est appairé avec la clef conbee2. Il ne reste à priori que les configurations Jeedom à finaliser

  2. Dans la liste de tes équipements deconz sous jeedom (page Mes équipements Zigbee) sélectionne celui correspondant à ta prise commandée

  3. Puis dans la page qui s’ouvre onglet « Equipement » clique sur le bouton « Configuration » , celui avec un petit engrenage pour icône

  4. Tu arrives sur une page « Configuration du noeud » (au passage c’est ici que tu vois que ton équipement a deux noeuds , un pour le capteur et un pour l’actionneur. C’est pas lié à Legrand mais c’est la norme zigbee qui sépare bien les clusters capteurs et actionneurs pour faire simple). Sélectionne l’onglet « Informations brutes ».

  5. La page qui s’ouvre donne le Json de ta config. Merci de copier le contenu dans un message en réponse à ce fil. L’ajout des commandes on et off voire des états en retour qui manquent apparemment (pas créés automatiquement à l’inclusion de ton équipement) est facile à faire à la main.
    01.state::on: dans une commande de type info numérique pour avoir l’état actuel on ou off
    01-0b04.state::power : dans une commande de type info numérique pour avoir la puissance actuelle
    etc…
    en suivant l’exemple ci dessous
    image

  6. sur la prise Legrand même si les clusters courant et voltage sont présents, seul celui de power remonte effectivement une information (la seule qui soit pertinente au passage) hors centrale Netatmo.

J’ai enfin réussi.
J’ai mis à jour ma clef en suivant les indications ici : https://github.com/dresden-elektronik/deconz-rest-plugin/wiki/Update-deCONZ-manually#update-in-windows
Et maintenant ça fonctionne bien mieux.

Merci pour votre aide à tous :wink:

image

Mais je comprend pas, je croyais que ta clé marchait ?