Jeedom V4 stable

Publié sur: https://blog.jeedom.com/4731-jeedom-v4-stable/

logo-jeedomV4

Après plusieurs mois de développement et d’optimisations, la V4 de Jeedom est disponible pour tous en version « stable » .

Comme toute version majeure, cette V4 apporte son lot de nouveautés…lire la suite

Une erreur est susceptible de survenir dans les logs lors de la mise à jour en Jeedom V3.3.54. Il suffit de refaire la mise à jour dans ce cas :

Nous avons mis en place un tutoriel de migration pas à pas, n’hésitez pas à vous y référer :
https://doc.jeedom.com/fr_FR/howto/migration.version

Bonne journée et bienvenue en V4 :wink:

L’équipe Jeedom

25 J'aimes

Super nouvelle !

J’ai une question :

Pour ceux qui ont une smart en debian 8… Y aura-t’il un outil stable de mise à jour vers Buster ?

Merci :slight_smile:

Pas encore mais c’est en beta :wink:

6 J'aimes

Bonjour à tous,
Passage en V4 réalisé sans aucun problème ce matin à l’aube (10 heures 15). Merci à toute l’équipe pour le travail réalisé :clinking_glasses: Je vais enfin pouvoir essayer de faire mon premier design.

Bonjour,
Quelle version est passée en stable par rapport à la 4.1.16 bêta ?

Bonjour
Non la 4.0.65

Ok, merci .

Mais l’outil de mise à jour vers stretch existe déjà depuis longtemps et si tu suis la procédure de recovery mode cela passe déjà en buster également :wink:

Vu l’article du blog, c’est la 4.0x qui est passée stable et la 4.1.x est dans les tuyaux
image

Perso j’attendrai quand meme un com de l’équipe la dessus.

Petite réflexion

Avec la mise à jour de la v3 proposée ce matin, qui permettra de passer en v4

N’avez-vous pas peur que beaucoup de monde mette leur v3 à jour en faisant un full upgrade, donc en prenant aussi la dernière version du plugin RFXCom ?
Sachant que je pense vu ce qu’on peut lire ici que beaucoup de v3 doivent encore etre sous Jessie…

Ne peut on pas bloquer le plugin RFXCom si Jessie ?

Le fait est que la procédure de recovery existe et est documentée depuis longtemps et depuis quelques jours la seule image disponible est celle-là;

donc en fait je préfère prévenir qu’en suivant cette procédure https://doc.jeedom.com/en_US/installation/smart ce sera un buster qui sera installé.

Salut @prfalken,

On y réfléchit justement en ce moment même.

L’upgrade v4 est bloqué si jessie non? en tout cas c’est ce que j’ai lu dans le tuto il me semble

1 J'aime

Salut @Mips,

J’ajouterai juste de bien contrôler la validité de l’archive après téléchargement car les serveurs ne sont pas forcément configurés pour tenir de tels téléchargements avec des débits fixes.

Une procédure assistée dans Jeedom est dans les tuyaux.

Oui mais @prfalken parle d’une MAJ du plugin lors de la MAJ 3.3.54

1 J'aime

Ok, merci, je n’avais pas lu le blog, je pensais qu’il n’indiquait que les nouvelles fonctionnalités.

Oui ma crainte est plus de voir de gens en Jessie V3 faire un fullupgrade et récupérer le plugin rfxcom qui on le sait ne tourne pas sous Jessie.

2 J'aimes