Installer homebridge stable sur jeedom Smart

Bonjour à tous,

J’ai installer homebridge sur ma jeedom smart mais l’installation de dépendances ne fonctionne pas ci dessous le message d’erreur
Attention : Vous êtes en Debian 8 Jessie, ce système n’est plus supporté ! Merci de mettre à jour votre distribution !!!

J’aimerai utiliser HomeKit et pouvoir contrôler ma maison

Vous remerciant par avance.

Bonsoir @kmelno

Il te faut migrer ta Smart vers Stretch en suivant l’excellent tuto d’ @akenad que tu trouvera sur ici par exemple car Jessie est déprécié et ça sera le cas pour beaucoup de plugin à venir

D’ailleurs je te conseille de bookmarker ce lien qui te servira à l’avenir

1 J'aime

Super merci iPapy j’espère que c’est pas compliqué ? je vais essayer de la faire