Installation Jeedom RSPI

Tags: #<Tag:0x00007f28389e92f8>

Page : https://jeedom.com/market/index.php?v=d&p=profils&tab=services#profil

Message :
Bonjour,

plus moyen d’installer Jeedom sur RSPI à partir de GITHUB.

Le répertoire Jeedom/core/archive n’existe plus, l’installation plante au moment d’installer Jeedom (étape 6 de l’installation).

Pourriez-vous faire le nécessaire pour rétablir les fichiers sur GITHUB ?

Merci.

Bien à vous,
Laurent.

Salut,

Tu as utilisé quelle commande pour installer jeedom sur le raspberry?

Salut,

J’ai utilisé la commande suivante :

wget -O- https://raw.githubusercontent.com/jeedom/core/master/install/install.sh | sudo bash

Dans le fichier install.sh, l’étape 6 appelle la commande :
wget --no-check-certificate https://github.com/jeedom/core/archive/${VERSION}.zip -O /tmp/jeedom.zip

Le répertoire jeedom/core/archive n’existe plus sur le site GitHub.com donc l’installation s’arrêt à l’étape 6.

C’est la même erreur qu’ici?

Quelle est la version de raspbian?

Bonjour,

oui l’installation s’arrêt à l’étape 6.

Mais je pense avoir identifié la cause :
Dans le fichier install.sh, l’étape 6 appelle la commande :
wget --no-check-certificate https://github.com/jeedom/core/archive/${VERSION}.zip -O /tmp/jeedom.zip

Le répertoire jeedom/core/archive n’existe plus sur le site [GitHub.con].

Il faudrait donc le restaurer.

Des nouvelles de mon problème ?

Salut,

Tu penses sérieusement que s’il manquait un répertoire à Jeedom il n’y aurait que toi d’impacté ?!?

Sauf erreur ce répertoire n’a jamais existé à en croire github…

C’est possible d’avoir le message d’erreur ?

Debian Strech

Bonjour,

Lors de l’installation l’étape 6 ne se réalise pas. Pas d’accès au serveur et pas d’accès au fichier de secours.

Comment faire d’après toi ?

Vue de GITHUB
image

la commande dans install.sh =>
image

La vue de github j’y suis tous les jours je la connais merci…

…complet

tu n’as pas une piste qui pourrait m’aider.

Je peux relancer l’installation et te donner le message d’erreur si tu veux.

J’ai donc déduit et récupéré le message d’erreur du code directmeent… et magie une simple recherche sur le forum 1er lien je n’ai même pas été voir les autres résultats:

Donc vraisemblablement un problème avec wget…

@akenad a été plus loin dans l’analyse pour info :

Tu as tout a fait raison ! Merci beaucoup d’avoir pris le temps de me répondre.

Bonjour,

finalement j’ai utilisé directement la ligne de commande :
wget https//github.com/jeedom/core/archive/Stable-V4.zip -O /tmp/jeedom.zip
le fichier zip a été téléchargé.
et j’ai relancé l’installation.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.