HS depuis mise a jour

Tags: #<Tag:0x00007f3f3a22e928>

Depuis la mise a jour Zigbee mon demon ne se lance plus.
J’ai essayé les différentes méthodes sorties hier.
J’ai même essayer une restauration mais le démon refuse de se lancer.

J’ai du mal a comprendre pourquoi il y a des mises en production avec autant de souci.

Cordialement

Salut,

Des logs zigbee, une page santé?

Voici la log du dernier lancement du démon après restauration à hier matin:
Zigbeed_1:

0000|Traceback (most recent call last):
0001|File "/var/www/html/plugins/zigbee/resources/zigbeed/zigbeed.py", line 237, in 
0002|from zigpy_deconz.zigbee.application import ControllerApplication
0003|File "/usr/local/lib/python3.9/dist-packages/zigpy_deconz/zigbee/application.py", line 18, in 
0004|from zigpy.exceptions import FormationFailure, NetworkNotFormed
0005|ImportError: cannot import name 'FormationFailure' from 'zigpy.exceptions' (/usr/local/lib/python3.9/dist-packages/zigpy/exceptions.py)
0006|Traceback (most recent call last):
0007|File "/var/www/html/plugins/zigbee/resources/zigbeed/zigbeed.py", line 237, in 
0008|from zigpy_deconz.zigbee.application import ControllerApplication
0009|File "/usr/local/lib/python3.9/dist-packages/zigpy_deconz/zigbee/application.py", line 18, in 
0010|from zigpy.exceptions import FormationFailure, NetworkNotFormed
0011|ImportError: cannot import name 'FormationFailure' from 'zigpy.exceptions' (/usr/local/lib/python3.9/dist-packages/zigpy/exceptions.py)

Hello, moi j’ai l’installation des dépendances qui tourne en boucle…

Bonsoir à tous,

La version stable d’hier fonctionne chez moi après réinstallation des dépendances.

Pour l’installation des dépendances en boucle, je n’ai trouvé qu’une solution (mais je n’ai pas encore cherché l’explication rationnelle :wink: ), ouvrir la page de configuration du plugin et la laisser ouverte le temps que les dépendances soient installées (oui cela fait un peu sorcellerie :slight_smile: ) et OK.

Bon courage

Idem impossible depuis ce matin (màj) d’avoir mon plugin de fonctionnel, les dépendances tournent en boucle !

Bonjour,
J’ai mis a jour le sujet principal pour ce soucis.

Bonjour Loic

quel est le lien STP ou la solution :wink:

Merci.

Je te laisse chercher j’ai précisé sujet principal ca devrait etre suffisant

Voici le lien pour les autres :

Du tout !

Probleme plugin zigbee avec zigpy 0.47.0