Gros soucis Let's Encrypt

Bonjour,

Désoler si je poste au mauvais endroit, mais je ne sais pas dans quel section mettre se message. Merci à un modo de le déplacer si il faut.

J’avais suivi le tuto de chez domoblog pour l’installation et le régénération de mes certificat Let’s Encrypt. Je les régénérait de manière manuel. Je précise que je suivais a la lettre les ligne de commande car je n’y connais rien.

Se coup si… ça c’est mal passer, je ne sais pas se qui à provoquer ça.

Voila se que j’obtient :
22

37

Je ne sais pas quoi faire du tout… y t’il un moyen de réparer ? faut’l installer le raspberry avec jeedom inclus ?

Merci

C’est grave… je vien de voir que mon jeedom ne démarrais plus… aie aie aie…

J’ai aussi ceci :

26

et aussi ceci :

01

Tu es sûr que la mise à jour des certificats Let’s Encrypt s’est bien passée ?
Manifestement pas, le fichier fullchain.pem n’existe pas, probablement que les autres fichiers non plus.

Ton Jeedom tourne toujours, c’est juste l’interface web qui n’est plus accessible parce que le serveur web Apache ne sait plus démarrer dû au problème de certificat.

tout en résolvant la génération du certificat qui semble être à l’origine du problème, vous pouvez éditer le fichier 000-default-le-ssl.conf et commenter la ligne 10 avec # devant et tester si elle soulève le service au moins pour entrer via web via le port 80.

J’ai fais se que tu m’as dis, # devant la ligne 10, ensuite il me dit erreur dans la ligne 11, je fais de même pour cette même ligne 11. et voila se que j’obtient :

image0

Bon j ai trouver se site : https://www.google.fr/amp/s/fremio84.wordpress.com/2012/11/23/bien-desinstaller-apache2/amp/

J ai effectuer toute les actions, apache semble supprimer… comment le réinstaller… enfin si c est possible…

J ai trouver ceci :

https://jeedom.github.io/documentation/howtoadvance/fr_FR/migration.apache#tocAnchor-1-3-2

Est se que je peu ré installer apache en suivant ces indications ?

Bon honnêtement je pense repartir sur une installe toute fraîche de rasbian et jeedom… je suivrai le tuto de domo blog qui a l air pas mal. Seul hic, j aimerai bien récupérer la dernière sauvegarde journalière de mon jeedom… y a t’il un moyen ? Voir d en faire une en ligne de commande ?

Il est possible, en cas de soucis, de faire une sauvegarde en ligne de commande : sudo php /usr/share/nginx/www/jeedom/install/backup.php ou sudo php /var/www/html/install/backup.php selon votre système.

plus info

une sauvegarde de quoi ? et ou ?

Pourquoi avoir désinstallé Apache ???
Ton problème ne vient pas d’un soucis d’installation d’Apache, il vient d’un problème de certificat.

Jbai peu être été trop vite en besogne…

Je pense, oui …

Une sauvegarde de la base de donnée et en ligne de commande.
Tu dois te connecter en ssh à ton raspberry et lancer la sauvegarde via une des deux commandes donnée par @Bull

Oui, jusqu’à la j ai compris :wink:, mais la question que je me pose, c est où est se que ça fais la sauvegarde ?

Les fichiers de sauvegardes se trouvent dans le dossier suivant : /var/www/html/backup
Ce sont des fichiers .tar.gz
A récupérer en utilisant une application comme winscp

Bon je vien de lancer la sauvegarde… je crois comprendre, ça fais une sauvegarde de mon jeedom a l instant T et ça la sauvegarde dans le dossier habituel… a moi de la récupérer avant de tout réinstaller ? C est bien ça ?

Merci à tous les gas.