Erreurs suite à migration vers stretch

pour le coup je n’utilise pas openvpn … pour le moment mon install est vierge :slight_smile:

ha mais je crois que sans openvpn, la config dns jeedom ne peut pas fonctionner.

Edit: Ha pardon…toi tu as ce message lors d’une sauvegarde…bah c’est bizarre pour moi, il n’y a pas eu de soucis à ce moment là…-> bon je dis que des bêtises, c’est parce que mes sauvegardes sont locales, comme je le disais plus haut…

Donc ça vient bien des serveurs Jeedom, à priori.

L’erreur va concerner tout le monde à partir du moment ou vous utilisez un « service » jeedom (Sauvegarde cloud, DNS etc) qui nécessite de récupérer des ressources hébergées sur images.jeedom.com à l’aide du wget.
wget aime pas les certificats wildcard …

Effectivement il faut bien openvpn …
mais sa ne résout pas qu’il ne parvient pas a télécharger le tunnel …
sauf erreur debian est la plateforme préconiser pour jeedom @naboleo ?

Oui mais c’est pas le souci ici… Là Jeedom a fait un choix technique et il y a des impacts sur les installations.

Pour info, quand on regarde les changelog de Jeedom, on voit que pour la 4.0.56, il y a d’indiqué:

Le nouveau dns (*.eu.jeedom.link) devient le DNS primaire (l’ancien DNS marche toujours)

Du coup, je me demande si le problème ne vient pas d’une évolution vers cette version.

Tu es aussi sur la dernière jeedom @lilouane14 ?
Pourquoi au fait, tu as migré sous Stretch et pas sur Buster @lilouane14 ? :slight_smile:

je suis effectivement sur la dernière version de jeedom.
En fait j’ai migrer de la delta car je me dit que si freebox en panne plus de domotique, puis sur un esxi très simple de remonter un snapchot rapidement, possibilité d’avoir une seconde vm jeedom pour des tests, puis faut dire jeedom sous delta … sa rame un peut quand même !
pour buster je vais regarder …
merci pour les retour, j’espère vraiment que l’on trouvera une solution :slight_smile:
mais buster ou stretch je pense que le problème sera toujours le même :slight_smile:

Bonsoir,
Bizzarement sur mes deux vms debian9 et debian10 les dns sont fonctionnel, plus d’erreur de tunnel.
reste a savoir si j’utilise debian9 ou debian10 …

Je n’ai plus aucune erreur ce matin, ça remarche nikel sans que j’ai eu à toucher à quoique soit. Ça devrait être pareil pour toi je pense.

Bonjour,

C’est exact … sa fonctionne …
le plus étrange encore c’est que j’ai réussi a redescendre ma sauvegarde en 30 seconde ! :slight_smile:

Il y a quelques jours les services jeedom étaient en vrac …
ceci explique peut être cela !

Les certificats ont été corrigés hier soir…

Je vais attendre un peu pour clôturer le sujet, j’ai toujours la même erreur (et je confirme que mon service DNS est KO (statut DNS arrête et ne veut pas redémarrer)

Certificats d’AC expirés : [Présentation] akenad

akenad :slight_smile:

Bonjour,

merci pour ces explications. Du coup, comment l’on fait concrètement pour ajouter dans son magasin une chaîne de certification?
Quand je clique sur utiliser les DNS JEEDOM
image
j’ai toujours le même problème d’accès à https://images.jeedom.com.

D’avance merci

Bonjour @GregCh,

Dans :
Jeedom -> Réglages -> Système -> Configuration -> OS/DB -> Système -> Administration -> Lancer
que donne les commandes ? :
dpkg -l ca-certificates
wget https://images.jeedom.com/resources/tunnel/tunnel-linux-arm64

akenad :slight_smile:

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name Version Architecture Description
++±===============-=============-============-=================================
ii ca-certificates 20161130+nmu1 all Common CA certificates

–2020-06-03 09:30:31-- https://images.jeedom.com/resources/tunnel/tunnel-linux-arm64
Resolving images.jeedom.com (images.jeedom.com)… 51.178.174.58, 51.91.191.233
Connecting to images.jeedom.com (images.jeedom.com)|51.178.174.58|:443… connected.
HTTP request sent, awaiting response… 200 OK
Length: 8772753 (8.4M) [application/octet-stream]
Saving to: ‹ tunnel-linux-arm64.54 ›

 0K .......... .......... .......... .......... ..........  0% 2.99M 3s
50K .......... .......... .......... .......... ..........  1% 5.56M 2s

100K … … … … … 1% 21.6M 2s
… … … … …
8550K … … 100% 38.7M=1.6s

2020-06-03 09:30:32 (5.09 MB/s) - ‹ tunnel-linux-arm64.54 › saved [8772753/8772753]

donc ton problème actuel n’est plus un problème de certificat.

akenad :slight_smile:

Bon, sans aucune compréhension du pourquoi du comment, en forçant la mise à jour (Réglage > Système > Centre de mise à jour > « Mettre à jour » > « Mettre à jour »), les DNS refonctionnent.
Je clos le sujet.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.