Erreurs suite à migration vers stretch

Il y a quelques jours les services jeedom étaient en vrac …
ceci explique peut être cela !

Les certificats ont été corrigés hier soir…

Je vais attendre un peu pour clôturer le sujet, j’ai toujours la même erreur (et je confirme que mon service DNS est KO (statut DNS arrête et ne veut pas redémarrer)

Certificats d’AC expirés : [Présentation] akenad

akenad :slight_smile:

Bonjour,

merci pour ces explications. Du coup, comment l’on fait concrètement pour ajouter dans son magasin une chaîne de certification?
Quand je clique sur utiliser les DNS JEEDOM
image
j’ai toujours le même problème d’accès à https://images.jeedom.com.

D’avance merci

Bonjour @GregCh,

Dans :
Jeedom -> Réglages -> Système -> Configuration -> OS/DB -> Système -> Administration -> Lancer
que donne les commandes ? :
dpkg -l ca-certificates
wget https://images.jeedom.com/resources/tunnel/tunnel-linux-arm64

akenad :slight_smile:

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name Version Architecture Description
++±===============-=============-============-=================================
ii ca-certificates 20161130+nmu1 all Common CA certificates

–2020-06-03 09:30:31-- https://images.jeedom.com/resources/tunnel/tunnel-linux-arm64
Resolving images.jeedom.com (images.jeedom.com)… 51.178.174.58, 51.91.191.233
Connecting to images.jeedom.com (images.jeedom.com)|51.178.174.58|:443… connected.
HTTP request sent, awaiting response… 200 OK
Length: 8772753 (8.4M) [application/octet-stream]
Saving to: ‹ tunnel-linux-arm64.54 ›

 0K .......... .......... .......... .......... ..........  0% 2.99M 3s
50K .......... .......... .......... .......... ..........  1% 5.56M 2s

100K … … … … … 1% 21.6M 2s
… … … … …
8550K … … 100% 38.7M=1.6s

2020-06-03 09:30:32 (5.09 MB/s) - ‹ tunnel-linux-arm64.54 › saved [8772753/8772753]

donc ton problème actuel n’est plus un problème de certificat.

akenad :slight_smile:

Bon, sans aucune compréhension du pourquoi du comment, en forçant la mise à jour (Réglage > Système > Centre de mise à jour > « Mettre à jour » > « Mettre à jour »), les DNS refonctionnent.
Je clos le sujet.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.