Erreurs suite à migration vers stretch

Bonjour,
je viens de migrer vers Stretch (via le menu d’administration « restauration d’image »).
Tout fonctionne bien en local mais j’ai différent problème que je n’arrive pas à résoudre.

Notamment, dans le menu d’administration « configuration » dès que je fais sauvegarder j’ai le message suivant qui apparaît

Impossible de télécharger : https://images.jeedom.com/resources/tunnel/tunnel-linux-arm64

image

Quelqu’un a t’il une idée pour résoudre ce problème?
A noter: il y a bien un lien fonctionnel vers l’extérieur (mes sauvegardes remontent bien sur dropbox, je reçois bien la météo depuis un site externe), cependant l’accès distant est KO (je ne sais pas pourquoi, mais je pense que c’est lié.

Pouvez vous m’aider?

Merci

Peut être un probleme de réseau ou une indisponibilité jeedom

en tous cas ce matin ce lien fonctionne … refait une tentative

vérifie manuellement dans un navigateur sur ta machine …

Capture d’écran du 2020-05-30 09-29-03

depuis mon pc j’arrive bien a télécharger l’image.
Je ne sais pas comment faire tester le telechargement depuis la JEEDOM SMART en revanche.

en ligne de commande ssh …

wget

https://debian-facile.org/doc:reseau:wget

Bonjour,

Je rencontre la même difficulté, j’ai installer debian9 sous esxi, puis installation propre de jeedom.
lors de la configuration des dns j’ai le message : impossible de télécharger https://images.jeedom.com/resources/tunnel/tunnel-linux-amd64.
sous debian j’ai un avertissement que le certificat de images.jeedom.com n’est pas de confiance …
lorsque je passe outre via --no-check-certificate j’ai 404 not found.
je ne vois pas pourquoi alors qu’il est accessible depuis le web …
des idées ?

Fait une recherche sur le forum il y a un post similaire

oui mais pas de retour qui permet de résoudre ce problème.
en attendant je peut pas migrer …

Bonjour,

J’ai le même soucis, après avoir restauré ma sauvegarde Jeedom sur une nouvelle machine avec une nouvelle VM. Je tourne sous Debian 10 et Jeedom 4. Et il n’y a aucun post similaire sur ce forum.

~# wget https://images.jeedom.com/resources/tunnel/tunnel-linux-arm64
--2020-05-30 18:19:50-- https://images.jeedom.com/resources/tunnel/tunnel-linux-arm64
Résolution de images.jeedom.com (images.jeedom.com)… 51.178.174.58, 51.91.191.233
Connexion à images.jeedom.com (images.jeedom.com)|51.178.174.58|:443… connecté.
Erreur : le certificat de « images.jeedom.com » n’est pas de confiance.
Erreur : le certificat de « images.jeedom.com » a expiré.

Affaire à suivre du coup.

Merci.

En attendant peut-ont contourner ?
en fait mon installation etait sous delta …
sous debian9 je n’arrive pas a remonter ma sauvegarde … décompression de l’archive et bim erreur 500 internal erreur
je me dit pas grave je refait tout proprement mais si les dns ne fonctionne pas …

Moi j’ai essayé de faire ce que m’avait conseillé le support jeedom en 2017 :

1 - Se rendre dans le plugin OpenVPN et supprimer la configuration qui doit s’appeler « DNS Jeedom »
2 - Aller dans la configuration -> Configuration Réseaux et décocher l’option DNS Jeedom puis Sauvegarder.
3 - Réactiver l’option DNS Jeedom puis resauvegarder
4 - Vérifier dans le plugin openVPN qu’une nouvelle configuration a été créé

Mais ça marche pas, au moment du point 3, j’ai la fameuse erreur : Impossible de télécharger : https://images.jeedom.com/resources/tunnel/tunnel-linux-amd64.

Par contre, il me recrée bien ma config.

Dès que j’ai la solution, je posterai un message, du coup, pour moi les conséquences c’est que Google Home ne peut plus interroger Jeedom. Et ce problème est survenu pour moi lors de la restauration de ma sauvegarde (qui est en locale pour le coup sur mon NAS) sur ma nouvelle VM avec Debian 10 et Jeedom 4.

pour le coup je n’utilise pas openvpn … pour le moment mon install est vierge :slight_smile:

ha mais je crois que sans openvpn, la config dns jeedom ne peut pas fonctionner.

Edit: Ha pardon…toi tu as ce message lors d’une sauvegarde…bah c’est bizarre pour moi, il n’y a pas eu de soucis à ce moment là…-> bon je dis que des bêtises, c’est parce que mes sauvegardes sont locales, comme je le disais plus haut…

Donc ça vient bien des serveurs Jeedom, à priori.

L’erreur va concerner tout le monde à partir du moment ou vous utilisez un « service » jeedom (Sauvegarde cloud, DNS etc) qui nécessite de récupérer des ressources hébergées sur images.jeedom.com à l’aide du wget.
wget aime pas les certificats wildcard …

Effectivement il faut bien openvpn …
mais sa ne résout pas qu’il ne parvient pas a télécharger le tunnel …
sauf erreur debian est la plateforme préconiser pour jeedom @naboleo ?

Oui mais c’est pas le souci ici… Là Jeedom a fait un choix technique et il y a des impacts sur les installations.

Pour info, quand on regarde les changelog de Jeedom, on voit que pour la 4.0.56, il y a d’indiqué:

Le nouveau dns (*.eu.jeedom.link) devient le DNS primaire (l’ancien DNS marche toujours)

Du coup, je me demande si le problème ne vient pas d’une évolution vers cette version.

Tu es aussi sur la dernière jeedom @lilouane14 ?
Pourquoi au fait, tu as migré sous Stretch et pas sur Buster @lilouane14 ? :slight_smile:

je suis effectivement sur la dernière version de jeedom.
En fait j’ai migrer de la delta car je me dit que si freebox en panne plus de domotique, puis sur un esxi très simple de remonter un snapchot rapidement, possibilité d’avoir une seconde vm jeedom pour des tests, puis faut dire jeedom sous delta … sa rame un peut quand même !
pour buster je vais regarder …
merci pour les retour, j’espère vraiment que l’on trouvera une solution :slight_smile:
mais buster ou stretch je pense que le problème sera toujours le même :slight_smile:

Bonsoir,
Bizzarement sur mes deux vms debian9 et debian10 les dns sont fonctionnel, plus d’erreur de tunnel.
reste a savoir si j’utilise debian9 ou debian10 …

Je n’ai plus aucune erreur ce matin, ça remarche nikel sans que j’ai eu à toucher à quoique soit. Ça devrait être pareil pour toi je pense.

Bonjour,

C’est exact … sa fonctionne …
le plus étrange encore c’est que j’ai réussi a redescendre ma sauvegarde en 30 seconde ! :slight_smile: