Equipement en double

Tags: #<Tag:0x00007fa7b1c5cc58>

Je me permets de partager la résolution de mon problème d’équipements en double.
Pour ma part, ce sont mes virtuels qui étaient mal renseignés:
jeemateSejourCommandeVirtuelle
Les commandes « On » et « Off » n’étaient pas liées à l’Etat.
A la place de « Aucun », il faut qu’il y est « Etat ».
Merci @scalz pour la résolution de mon problème.

2 J'aimes

Merciiiiiii !! C’était la même chose pour moi ! :sweat:

1 J'aime

on a aussi quelques idées pour simplifier la compatibilité avec certains plugins. faut qu’on teste ça

Moi je n’ai pas de virtuels donc mes équipements en double sont liés uniquement aux commandes dans les plugins…
Mais je dois regarder plus en détail ces configurations de générique justement

Après plusieurs test afin d’avoir les lampes affiché avec un seul visuel (plugin deconz), voici une capture des génériques fonctionnant visuellement, je n’ai pas tester le retour réel, n’étant pas actuellement chez moi.

genric deconz

Si pour les états luminosité, couleur ou température je mets « aucun » ou « état » alors sur l’application les commande sont doublées.
Avant
Screenshot_2021-02-22-09-37-25-498_com.scalz.JeeMate
Apres
Screenshot_2021-02-22-09-43-53-590_com.scalz.JeeMate

Tu as un truc comme ca ?:

Merci

Oui, c’était affiché comme sur ton post, un fois configuré comme au dessus voici l’affichage.
IMG_20210222_222524

Screenshot_2021-02-22-22-25-30-284_com.scalz.JeeMate

Screenshot_2021-02-22-22-25-33-397_com.scalz.JeeMate

Par contre comme précisé, je ne suis pas chez moi donc je n’ai pas tester le fonctionnement, juste le visuel.

Ok cool, je vais essayer ça, merci.
Au niveau remontée d’état, tu as vu le soucis ou pas ?

Comme dit,

je ne suis pas chez moi donc je ne peux pas tester l’effet réel des commandes sur les ampoules, ma maison est loué en Airbnb et je vais éviter de jouer avec l’éclairage.

:ghost: :ghost: :ghost:

Si ça pourrait être marrant… ou pas :wink:
Merci

Bonjour, j’ai le meme soucis d’équipements en double avec le plugin Tahoma pour mes volets:
Screenshot_20210224-224918

Pourtant la config ne semble pas compliquée mais le « problème » viendrait de l’Etat et du slider…:
image

Yes, on sait pourquoi. Je travail sur une interface dans le plugin pour que vous puisez corrigée :slight_smile:

Cdt
Thibaut

Hello @Titi_Titi,

Tout d’abord merci et bravo pour cette app, et le plugin qui va avec. C’est du beau boulot.

Y’a t’il du nouveau concernant cette interface pour gérer les doublons dont tu parles ?

Je n’ai quasiment que des virtuels, et tout apparaît en double :lampes, capteurs de températures, etc…
Les types génériques sont bien déclarés pour les commandes qui le peuvent.

Quand je dis que j’ai tout en doublon, c’est que j’ai vraiment tout en doublon :slight_smile:
Du coup, pour l’instant je n’utilise pas cette app bien que j’aimerais beaucoup !

A dispo,
Merci

Peu tu ajouter des screeshot des commandes de ton virtuel et des génériques utilisés.

Hello,
Comme demander par @sagitaz peux tu nous faire un screen d’un virtuel ainsi que des générique type (De préférence la page du plugin (Plus Simple))

Mais j’ai une petite idée du problèmes et de comment le résoudre.

En attente de ta reponse.

Cdt
Thibaut

Hello à tous les deux @sagitaz et @Titi_Titi,

Ci-joint quelques exemples:

Ampoule salle à manger
image
image

Plafonnier salle à manger
image
image

Température salle à manger
image
image

A dispo si je peux aider d’une manière ou d’une autre.
Merci !

Essaye déjà d’associer tes commandes au infos correspondante :

Luminosité => Luminosité info et les valeur pour les 2 (0 - 100)
SalleAManger

Dans tes virtuels, tu n’as pas liés les états aux commandes actions.
Sinon, pour ta lampe Salle à Manger, tu as mis un générique Couleur sur l’action, mais je ne vois pas d’info Couleur avec le type générique correspondant etc.

Si pas d’info reliée aux actions, ou s’il manque des génériques, alors tu auras des doublons.

Exemple d’un virtuel fonctionnel :
Capture

Une fois encore, merci à tous les deux.

Une idée du problème pour le température/humidité ?
J’ai bien noté pour le reste.

J’ai modifié le plafonnier comme suite:

  1. Je n’ai plus de doublon
  2. Par contre la luminosité est toujours affiché à « 1% » dans l’app. Le changement fonctionne. Le statut « éteint » ou « allumé » nécéssite que je sorte du sélecteur de luminosité, et que je reclic sur la lampe pour se mettre à jour.
    Une idée ?
    La seule différence que je vois par rapport à la capture de @scalz c’est que:
  3. J’ai « Lumière luminosité » en générique mis sur « luminosité info ». J’imagine que c’est « statut » qui gère ca directement, et que donc mon statut doit dépendre de la luminosité. Ca peut se tenir, mais ca va nécéssiter pas mal de changement de mon côté. :frowning:
  4. Je n’ai pas de générique couleur, car pas d’info/action couleur sur cette lampe (qui ne peut pas changer de couleur :wink: )
    Pour info, à toute fin utile, aucun soucis avec mes google home ou avec homebridge
    Merci !
    image
    image
1 J'aime

Hello,
Je te confirme que @nebz a sa propre technique pour le détecter. et Google Home aussi je pense, on en a pas mis en place, car pas d’idée et si sa peux permettre au user de bien config leur jeedom je dit pas non :wink:

Ps : Content que sa te plaise

Cdt
Thibaut