Détecteur d'ouverture de porte pack sécurité Freebox Delta : changements d'état manquants

Tags: #<Tag:0x00007f283737fe90>

Hello,

suis-je le seul à avoir des soucis avec le détecteur d’ouverture de porte du pack de sécurité Freebox Delta qui ne détecte pas systématiquement ses changements d’état?

Déjà cela est visible dans l’application mobile (j’ai dans l’historique des changements d’état à Ouverts ou Fermé consécutifs), et cela semble encore amplifié côté plug-in… ou j’ai des incohérences flagrantes et perte de nombreux changements d’état : @mika-nt28 .

Je pensais que mon capteur étant relativement éloigné de la Freebox-serveur posait problème, mais j’ai racheté un nouveau capteur et ce n’est pas beaucoup mieux…

Qui l’utilise chez lui avec l’alarme Free?
Cela vous semble-t-il fiable?

Merci de vos retours

Me conseillez-vous d’autres types de détecteurs d’ouverture?
Je pensais passer au protocole Zigbee avec Zigate, conbee2 ou
et ce genre de détecteur : Samotech Smart Zigbee Détecteur de Mouvement https://www.amazon.fr/Samotech-Zigbee-Détecteur-Mouvement-Compatible/dp/B07WDQCVV4/ref=sxbs_sxwds-stvp?__mk_fr_FR=ÅMÅŽÕÑ&cv_ct_cx=détecteur+de+mouvement+zigbee&dchild=1&keywords=détecteur+de+mouvement+zigbee&pd_rd_i=B07WDQCVV4&pd_rd_r=85310637-260b-41e4-996f-95d5af29a7c7&pd_rd_w=fVqT0&pd_rd_wg=nThjS&pf_rd_p=adfeea0d-2a4f-4b89-b978-faace35fdc96&pf_rd_r=VZ3BAC7RBAE8YPHPGX22&psc=1&qid=1589747370&s=lighting&sr=1-2-718396de-69ac-46a0-9195-9669ab0086b2

Hello

Que disent les logs ?
Tu as mis quoi comme temps de rafraîchissement?

Tu as le cas avec la version qui est sorti aujourd’hui?

Je n ai pas de soucis avec mon détecteur

Bonjour @JAG, tu parles de la version beta 2020-07-01 01:07:02 ou stable 2020-06-12 01:06:54 ?

Je l’ai positionné à 5s, est-ce trop long?
Dois-je descendre à la seconde?
Pas de risque de saturation de la CPU de mon Jeedom (sur VM delta)? Voire la communication réseau?
Je peux essayer aussi sur mon instance sur container sur mon NAS… avec la version beta

La stable est sortie ce matin
J’ai mis 30s par contre si tu ouvres ta porte et tu la ferme en moins de 30s. Le plugin ne verra pas le changement

Peut-tu me montrer les commandes de ton détecteur afin de vérifier que tu sois bien à jour

A priori non je ne suis pas à jour sur la stable, il ne m’a rien proposé aujourd’hui??
image

vs la beta sur mon autre instance:
image

Je pense que tu n as vu dans le dernier changelog qu’il fallait supprimer les équipements tiles

https://mika-nt28.github.io/Documentations/Freebox_OS/fr_FR/changelog#tocAnchor-1-1-1

Refait les équipements et fais des essais

Pour la stable c’est sur tu n es pas à jour si tu vas dans le centre de mise à jour et que tu fais vérifier les mises à jour. Il devrait te proposer une mise à jour

Ok, effectivement en forçant la recherce il me propose la mise à jour, d’habitude il me l’a détecte automatiquement, mais cela dépend probablement de l’heure de dépot de la MAJ.

J’avais bien vu ton post, mais effectivement, je n’ai pas encore supprimé le tiles. Je voulais comprendre l’impact d’abord.
Je vais regarder cela de plus pres.
Merci!

Je sais que j’ai modifier la création. De certaines commandes mais franchement je ne sais plus ce que j’ai modifié

Après ce que tu peux faire c’est activer l historique sur la commande de détection pour voir ce qu’il se passe.
Tu peux mettre sur ce type d équipement un temps court mais pas sur tous. Ce temps n a aucun impact sur les commandes de type action.

Ok, oui j’avais mis un temps court et historisé l’état.

Sr mon instance de pre-prod, j’ai supprimé les Tiles, puis les ai recréé.
J’ai eu l’erreur suivante;
2020-07-02 13:20:12 Freebox_OS Erreur sur la fonction deamon_start du plugin : Impossible d’exécuter la tâche car elle est déjà en cours d’exécution ( : /var/www/html/core/class/…/php/jeeCron.php « cron_id=3805 »

Mais j’obtiens cela
image

Je n’ai plus qu’à les réassocier aux pieces et à repositionner les paramètres c"est cela?

Le démon est en start ?

Oui malheureusement pour le reste

Ah non en NOK, je le redémarre

Petite question : que se passe-t-il si on ne supprime pas les Tiles existantes?
Je vois maintenant des noms de commandes différentes surtout, je ne peux pas les changer manuellement?

Tu risques d avoir certaines commandes qui ne sont pas lier

Je l ai fait ce matin sur une freebox, j ai récupéré leur Id et ensuite supprimer un par un les équipements
Et sur chaque commande que cette commande remplace l id

Normalement je n ai pas verrouillé le changement de nom

Tu as acheté des détecteurs supplémentaires chez FREE ? Car je vois que tu as 3 capteurs alors que 2 sont dispo dans le pack

Oui, je comprends qu’il faille aussi que je relie les nouveaux équipements dans les scenarios qui y font appel c’est cela?
D’ailleurs sait-on facilement trouver dans les scenarios les équipements fantômes?

Oui je viens de racheter justement une nouvelle caméra, un nouveau détecteur de mouvement et d’ouverture de porte.
Je voulais vérifier si j’avais le même résultat qu’avec les précédents (déconnexion de temps à autre de la caméra (j’ai l’impression e cas de forte charge réseau…?), détection légèrement retardée avec le détecteur de mouvement, et changement d’état manquants avec le détecteur d’ouverture).
Je suis un peu maso… de racheter cela alors que je n’en suis pas complètement satisfait, mais comme cela s’intègre facilement et que je connais…
Avant d’investir sur du Zigbee…
Manque de bol, Free n’a pas fourni de piles CR123 pour le détecteur de mouvement, j’ai fait un ticket pour les réclamer.

Oui tu vas dans analyse puis équipement puis commande orpheline

1 J'aime

Super merci !

Faut-il aussi supprimer la Caméra (qui a été rattachée au plug-in caméra?
J’ai vu une nouvelle version beta aujourd’hui, qu’apporte-t-elle?
Merci

Sur la caméra il n y a aucune modification.

Tu parles de quel plugin ?

Freebox_os, en fait elle date de 1h ce matin, mais il vient juste de me notifier de la mise à jour…

Dans les home adapter, c’est normal que l’on ne voit plus que le gestionnaire de caméra?

Oui c’est la mise à jour d hier que j ai faite