Amélioration Design

Tags: #<Tag:0x00007fc8d2a4c2f0>

Page : index.php?v=d&p=plan&plan_id=13
Jeedom_version : 4.0.26
Uname : Linux JEEDOM 4.9.0-8-amd64 #1 SMP Debian 4.9.144-3.1 (2019-02-19) x86_64 GNU/Linux


Message :
Bonjour,

Je suis en version 4.0.26.

Je rencontre un léger soucis lorsque j’utilise le widget timeshutter sur les design.

En effet toutes les infos chevauchent le widget timeshutter quant on se trouve sur le design, mais le phénomène n’a pas lieu sur le dashboard.

Autre point, serait-il envisageable que lorsque l’on utilise, sur le design, une zone l’on puisse masquer le nom de l’équipement, voir des infos comme l’on peut le faire sur les équipements par l’intermédiaire des “Paramètres d’affichage”.

Merci pour le travail.

Bon courage.

Bonjour,
Pour le 1 je n’ai pas compris pouvez vous mettre une capture ?
Pour le 2 ca ne sera malheureusement pas possible.

Bonsoir,

Ci-dessous la vue dashboard :
Dashbord

Puis la vue design, avec les infos qui se chevauche :
Design

Pour info, il s’agit du même virtuel et si je met le widget shutter, il n’y a pas de soucis.

Pour info, j’ai posé une question sur le CSS au lien suivant :


Y a-t-il une réponse où pas.

Bonne continuation.

Mathieu

As tu essayé de simplement agrandir l’équipement ?

Pour l’autre question merci de relancer sur le sujet sinon c’est la foire

Oui tout à fais en agrandissant le phénomène persiste

On reproduis pas du tout tu as de la personnalisation ?

Non c’est juste un virtuel de recopie du module zwave, avec une disposition par défaut.
Et je n’est pas le phénomène si je met “shutter”, c’est uniquement avec “timeshutter”

Ben là je sais pas désolé j’ai pas le soucis et @kiboost non plus…

Vous avez besoin d’un accès ?

A voir avec kiboost la c’est vraiment pas mon domaine

C’est lui qui me contacteras ou j’ai quelque chose à faire

Petite info supplémentaire, je suis sur ESXI 6.7 avec une machine virtuel sous linux debian stretch

Il devrait voir le sujet tkt pas et je lui en ai parlé hier soir

Pas de soucis, je suis pas inquiet, je vais continuer de consulter régulièrement ce fil

Hello,

Idéalement tu crée un nouveau user admin, et tu m’envoie en mp url, user, pass

Une fois que j’en ai plus besoin, tu peut supprimer le user :wink:

Problème réglé en alpha/beta, donc 4.0.28 lundi ou mardi

Merci @rigmath pour l’accès :wink: Je t’ai répondu en mp

Bonjour,

Un grand merci à tous et continué longtemps dans vos développement pour Jeedom.