Allumer et éteindre la lumière d'une Netatmo Presence

Tags: #<Tag:0x00007f3851263cf8>

Salut!
Je voudrais savoir si avec le plugin officiel netatmo (netatmo welcome) il est possible d’allumer ou d’éteindre la lumière extérieure d’une Netatmo Presence ?

En fait je voudrais que cette caméra soit intégrée à mes différents scénarios extérieurs mais autant ou le flux vidéo fonctionne, activation/désactivation de la surveillance aussi, autant où je ne peux pas piloter la lumière avec le plugin, ce qui est une fonctionnalité de base pour cette caméra.

Y a-t-il un moyen ?

Bonjour
Pas avec le plugin officiel car netatmo ne l’a pas intégré dans l’api

1 J'aime

Comme le dit parfaitement @Loic, l’API officielle ne le propose pas.
Tu peux utiliser par contre un plugin tiers qui supporte le fait de piloter la lumière ainsi que de nombreuses autres fonctionnalités.

1 J'aime

Vous parlez bien de netatmo pro, quand vous parlez de plugin tiers ?

En même temps, vu que c’est une réponse de @thanaus, je me demande si la réponse n’est pas déjà dans le message ^^

J’aurais une questions un peu surréaliste, chez moi NetatmoWelcome apparait comme Netatmo Security et j’ai le pilotage des lampes …

image

les lampes :
image

Et ça fonctionne parfaitement … (sauf qu’il manque le retour d’état ) et perso c’est exploité dans mes pilotages de lumière extérieure.

image

Quelque chose m’a échappé ???

Je montre aussi ce que j’ai:
image

Mais ce que tu as me plais beaucoup plus :grin:

Effectivement c’est pas dans l’api mais je l’ai intégré car on peut piloter ca directement en appelant la camera et netatmo le tolère (pour le moment)

Pour ceux qui l’ont pas une synchro peut peut être corriger.

C’est quand même bizarre j’ai installé le plugin il y a 2-3 jours et créé l’équipement dans la foulée, et j’ai pas les commandes !
Je retente la synchro ce soir, au cas où !

Ok, j’ai compris, j’ai l’impression que cette fonctionnalité n’est dispo que sur la version beta du plugin, c’est bien ça ?
image

en tous cas tu me « sauves », Loic! :heart_eyes: je vais en parler dans le test de la caméra Presence !
image

En fait l’intégration Netatmo/Google est basée sur le On/Off de la caméra. Du coup, quand j’allume l’extérieur, je dis « allumer l’extérieur », ce qui allume toutes mes lumières dehors (gérées par jeedom, mais aussi hue et netatmo)
mais quand je dis « éteindre l’extérieur », pour la partie netatmo, ça met la caméra sur off, pas sur sa valeur précédente, auto, et tu perds l’allumage sur détection de mouvement.

En gérant on/off via Google Assistant via Jeedom puis vers Netatmo, ça fait un intermédiaire, mais l’avantage c’est que j’ai associé la commande off de Google à la commande Auto de Netatmo, et j’ai le comportement que je considère être le bon à mon avis.

Effectivement c’était que en beta (et pas de moi d’ou le faite que je savais pas) je viens de tout pousser en stable.

Hors : sujet tu trouves que la présence a une bonne réception wifi ? J’en ai 3 dont une a 3 mettre d’une borne wifi ben c’est pas top…

Super, merci !

La réception WiFi pour un produit en extérieur est correcte mais sans plus. Je ne sais pas si tu as des problèmes de réception, moi la caméra indique le niveau de réception minimum et pourtant de l’autre coté du mur ou elle est installée il y a deux bornes wifi mesh.
image

Comme c’est ma première et seule caméra Presence, je ne sais pas si elles sont toutes comme ça. Mais elle fonctionne correctement, le flux est en 360p bien souvent, c’est le seul point que j’ai noté.
Du coup je regrette juste qu’il n’y ait aucune option pour les cabler complètement (PoE ou juste ethernet)

Tu as les même soucis que moi a coté de la borne réception minimum et qualité video pas top au final souvent en 360p pas mal de coupure et la lecture des enregistrements et compliqué…

J’aurais aimé un port ethernet moi aussi ca aurait été tellement plus performant. C’est dommage c’est vraiment un beau produit et performant mais a l’usage ce soucis de reception wifi et quand meme un gros defaut.

1 J'aime

J’avais hésité à la prendre à cause de l’absence du port Ethernet.
J’ai dû ajouter une borne Wi-Fi… :frowning:

Ouai… perso je suis en train de tester d’autre solution (j’ai commencé a faire un article) car ce probleme wifi est vraiment handicapent, un flux en 360p de nos jours pas top… et aussi le temps pour avoir la 1er image

Pour ma part j’ai 2 cam intérieure et 2 extérieure, la plus éloignés à environ 20 m du routeur à l’extérieur.
Réception correcte mais sans plus, définition généralement au max mais avec une forte latence (2-4 sec). Et comme tu le dis la connexion de la webapp pour la visu des enregistrements est laborieuse

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.