Un Plugin V4 sur un Jeedom V3

Tags: #<Tag:0x00007f3850b74848> #<Tag:0x00007f3850b74758>

Bonjour, lors d’un mise à jour (comme je fais d’habitude à chaque fois que j’ai un message du centre de mise à jour), je me suis retrouvé avec un plugin qui demande la V4 (powerlink) alors que je suis en Jeedom V3. Depuis le plugin ne fonctionne plus vraiment, forcément!
Comment est-ce possible?
Et surtout comment est-ce que je reviens à une version du plugin compatible V3? Ou faut-il faire une restauration complète?
Merci

Je pense que le mieux est de se rapprocher de l’auteur.
Si tu es en v3 de Jeedom je ne vois pas pourquoi le plugin se met à jour pour demander la v4

Ensuite, dire il ne fonctionne plus vraiment cela veut dire quoi ? Car l’informatique est binaire, ca roule ou pas

Merci prfalken, C’est l’auteur qui m’a demandé de me rapprocher de l’équipe Jeedom. Il ne comprend pas comment Jeedom a pu me proposer une mise à jour nécessitant la V4 alors que je suis en V3!
Je ne cherche pas à faire fonctionner le plugin V4 sur mon Jeedom V3. Mais juste revenir à un la version V3 du plugin qui correspond à mon Jeedom. Au passage, je teste la V4 et le plugin fonctionne bien: j’ai donc Test Jeedom V4+Plugin V4: OK, Prod Jeedom V3+plugin V3 (c’est ce que j’avais): OK, sauf qu’aujourd’hui, je suis en Prod V3+plugin V4!
Une idée pour forcée la mise à jour vers le plugin V3. Sinon, ce sera une restauration complète!

A part une restauration je vois pas…

Pour ce qui est de l’installation du plugin v4 sur un core v3 la effectivement ou c’est à Loic de voir ou à l’auteur du plugin qui a oublié un truc je ne saurai dire

J’ai fait une restauration complète. Tout est à nouveau parfaitement fonctionnel.

Bonjour,
De mon coté, j’ai supprimé le plugins puis reinstallé mais j’ai à nouveau un pbs :
j’ai mis le logs dans le forum powerlink

Bonjour à tous,

Pour information je pense savoir pourquoi Jeedom proposait la version 4 pour Jeedom v3.
C’est corrigé, j’ai installé les 2 versions sur le Market.

Merci
Stéphane