Timebox detectée sur antenne mais pas en local

Tags: #<Tag:0x00007fcba3a5b4c0>

Bonjour à tous,
Je sollicite la communauté pour une petite aide sur l’utilisation de BLEA.
Je viens de récupérer une Timebox Mini qui est normalement prise en charge par BLEA.

Lorsque je lance un scan, la Timebox est correctement détectée par mon antenne BLEA (antenne qui tourne sur un Raspi 0 déporté) mais ça ne m’arrange pas car dans sa disposition finale, la Timebox est hors de portée de l’antenne.

Si je coupe mon antenne et que je tente une détection par mon jeedom (Raspi3 avec dongle Bluetooth UD100) alors rien ne se passe, impossible de détecter la Timebox.

Quelqu’un a-t-il une idée de ce qui peut poser soucis sur mon jeedom principal ? Ai-je un moyen de debugger en ligne de commande ou autre ?

Merci par avance.

Bonjour,
Un log peut être ?
Il faudrait les infos demandées ici Comment nous aider à vous aider - ou Comment poser une bonne question?

Hello Mips,
En effet c’est un peu sommaire comme demande et j’entends qu’il manque pas mal d’info pour investiguer.
Entre temps j’ai tenté une réinstall de BLEA, ce qui a permis de solutionner la détection mais malheureusement la Timebox ne régit pas aux commandes envoyées par mon Jeedom (alors que par l’antenne ça fonctionne).
Je suspecte un problème avec le bluetooth sur mon install Raspian…
J’ai prévu de migrer vers Buster ce week-end, je viens faire un update la semaine prochaine pour confirmer si ça résout le pbme au passage ou si pour le coup c’est mon install Jeedom qui pose pbme.

Hello,
Je viens de m’atteler à la monté de version vers Buster mais je me retrouve avec beaucoup d’autres soucis au passage. Je préfère clore ce sujet, j’en rouvrirais un une fois mon système stabilisé.
Merci.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.