SqueezeBox ne fonctionne plus à cause des iframes

Tags: #<Tag:0x00007fcbb060a440>

Bonjour,
j’ai installer squeezeBox par contre, les Iframe de paramétrage de LMS sont vides, ceci étant du au blocage des iFrame par les navigateurs.

Qq’un a til le même soucis et comment le résoudre pour utiliser le plugin qui du coup est inutilisable.

Debian 10 à jour, Jeedom v4.1.16b, plugin stable à jour
Chrome Version 87.0.4280.66 (Build officiel) (64 bits)

Aucun souci
image

Bonjour, oui en effet si tu as désactivé la protection des sites hors SSL dans ton navigateur cela fonctionne. J’y arrive aussi en utilisant firefox et en desactivant la protection SSl, seulement, ce n’est pas une solution qui dure puisque elle se réactive a chaque redémarrage de firefox. Ensuite j’utilise fully Kiosk et la impossible a débloquer le paramétrage, et je suis aussi en chrome V87 comme navigateur.

Je viens de voir que tu as une version Jeedom v4.1.16b, moi elle est à jour a priori mais je n’ai qu’une 4.0.61

https://doc.jeedom.com/fr_FR/

Capture d’écran du 2020-12-02 12-57-38

oui mais en version Alpha, je suis en train de poussier une version 4.1.16 en BETA

Je me réponds, j’utilisais une adresse htpps pour accéder à mon jeedom en local, du coup, il me bloquait ma squeezebox en http.

Pb resolu

Il faudrait surtout une solution pour que ca fonctionne en https. Si quelqu’un a la solution, je suis preneur

pour que cela fonctionne en https tu passes sueezebox derrière un reverse proxy Letsencrypt/Nginx , ainsi que jeedom biensur. Tu te connectes à jeedom en https et paramètres tout ton site en https.
Cela marche impect mais du cout ta squeeze et accessible de l’ext et sans mot de passe en plus, niveau secu. PLOF

Encore un pb,
j’utilise donc SqueezeBox dans une iframe, le tout fonctionne bien sur mon pc, par contre sur ma tablette avec fully Kiosk je n’ai pas de barre de défilement à droite de l’écran dans l’Iframe pour descendre dans mes albums… endin je ne sais pas si je me suis bien fait comprendre.