Sonoff + pluggin zigate + clé zigate

Tags: #<Tag:0x00007fcbb9f8d2c0>

Bonjour,

Je viens de recevoir mon nouveau capteur d’humidité température sonoff snzb-02. Je n’arrive pas à le faire détecter convenablement. les commandes remontées sont:
battery % voltage et level
manufacturer
refresh
type

Mais pas de température ni d’humidité. Par ailleurs, j’ai l’impression qu’il est pas bien reconnu car j’ai en manufacturer: ewelink.

J’ai déjà tenté de le réintégrer mais ce n’a pas été beaucoup mieux.
Avez-vous rencontrer ce souci?

Cordialement

Bonjour,

C’est normal car sur mobile l’application pour utiliser les produits sonoff c’est ewelink.

Merci,

ah ok mais comment dois-je procéder pour les commandes d’humidité et de température c’est pour cela que je l’ai acheté quand même et là rien

J’ai la dernière version du firmware du coup je comprends pas.

Là je ne saurait te dire car mes tes avec le plugin zigate remonte à plus d’un an avec des produits xiaomi et ayant tellement de soucis à l’époque j’ai basculé sur abeille qui était plus stable, maintenant je ne sais pas si ce type de produit est reconnu sur abeille

merci je vais peut-être suivre ton conseille maintenant puis-je avoir abeille en // de zigate sur lequel j’ai déjà des périfs ou faut-il tout refaire niveau apérage?

Hello non ,

Non normalement en passant sur abeille il me semble que tes équipements remonte .
Je l’ai fait il y a plus de 4 ans alors me rappelle plus a 100% :thinking:
le sonoff snzb-02 est pris en charge sur abeille

Merci Loustic03

J’ai installé abeille et du désactivé zigate pour test le module semble mieux reconnu mais malgrès tout pas de température ni hygrométrie???

Aurais-tu ce module pour voir ce qu’il est censé remonter STP?

Non, je n’ai pas ce module mais il est bien dans la liste des équipements reconnu, il faudrait peut-être le reinclure avec abeille pour intégrer les infos manquante

Help,

J’ai beau sortir le capteur pour le re rentrer s’est pareil pas de commandes d’humidité ni de température???

Merci pour votre aide

Ouvre une issue sur :

Regarde ce lien github

Bonjour

La question est déposé sur le github merci. Je vais attendre est au pire je renverrai la sonde si je peux pas m’en servir

La sonde est en cours d’integration dans Abeille. Pas encore fini mais sur mon bureau alors en quelques semaines et ca devrait le faire (tellement de chose en parralele). Travail interrompu par les fêtes.

PS: plugin Zigate et Abeille ne peuvent pas fonctionner en même temps. Soit l un soit l autre.

Merci pour ton travail je vais garder la sonde et si tu veux que je fasse des tests n’hésite pas.

Félicitation pour le travail accompli

Merci l aventure continue…

Re,

Ce matin, j’ai mis à jour abeille vers la nouvelle version. Le capteur semble mieux remonter car je vois les commandes de température et d’humidité. Seulement, aucune valeur ne remonte.

Si cela peut t’aider. Bon courage