Shelly 2.5 en mode volet roulant : Définir ouverture ne se met pas à jour

Tags: #<Tag:0x00007f753634b068>

Bonjour,

j’utilise le plugin Shelly (derniere version) et suis en derniere version stable de jeedom V4.
Je viens de définir un module shelly 2.5 (dernier firmware) en mode volet roulant.
Tout fonctionne plutot bien sauf le slider « Définir ouverture ». Je m’explique :

  • Il positionne bien le volet quand je l’actionne, pas de souci
  • Quand je l’utilise, l’info « Position » se met à jour instantanément
  • Quand j’utilise les boutons ouvrir, fermer et arrêt, le slider ne se met pas à jour par contre, même si je fais rafraichir
  • L’info « Position » se rafraichit seulement quand je fais « rafraichir » lors d’un mouvement via les boutons ouvrir, fermer et arrêt.
    Ca n’est pas hyper grave car c’est un volet peu utilisé mais je vais en mettre d’autre et ca pourrait devenir plus génant.
    Le comportement n’est surement pas normal mais peut être ai je oublié quelque chose.
    Si vous avez une idée, je suis preneur.

Merci d’avance

Bonjour,

j’ai ce problème, il a déjà été signalé plusieurs fois, ça date d’une mise à jour de décembre 2020. Malgré les demandes ici rien n’a bougé depuis.
Si tu fais une recherche sur le forum, tu trouveras des infos à ce sujet.

Ok, j’avais l’impression que ca n’était pas tout a fait le meme probleme puisqu’apparemment, pour certains, le fait de rafraichir remet le slider au bon niveau, ce qui n’est pas mon cas.
C’est une mise à jour à quel niveau qui a été faite, coté plugin ?
Merci en tout cas du retour

Je me réponds et le sujet pourra être clos.
Lors de la création des commandes, elles n’étaient pas liées aux infos. Donc le slider n’était pas lié au retour de position.
J’ai fait la modif et c’est désormais ok. Ca suit bien le mouvement.