Probleme suite MAJ Core

Bonjour

Je viens de mettre a jours mon jeedom et plus rien ne fonctionne. J’ai des erreurs 500 dans différents menu, lorsque je vais sur mes plugin, rien ne s’affiche et le pire reglage/system/configuration ou sauvegarde reste noir, pas moyen de faire quoi que ce soit … Existe il un moyen de restaurer une ancienne sauvegarde en ligne de commande ?

hello, as tu essayer a la fin de l’adresse de rajouter &rescue=1

J’ai le même comportement …
Je vais essayer avec le &rescue=1

J’ai juste lancé une mise à jour de routine et pas moyen de retrouver tous les menus …
Il y’a des précos sur ce qu’il faut faire ? (Je n’arrive pas à acceder au menu sauvegarde)

Salut,

Des erreurs dans la console du navigateur ?

Il reste de la place disponible sur le support de stockage ?

J’ai malheureusement le même problème. Avec entre autre plus d’accès au menu sauvegarde, donc pas moyen de restaurer la sauvegarde effectuée avant la mise à jour.

Erreur « 500 : Internal Server Error » sur le menu centre de mise à jour.
Ecran blanc sur d’autres menus comme sauvegarde, configuration, …
Disque utilisé seulement à 11%

Pareil, exactement le meme soucis … Pas de soucis de disque, se swap ou de ram

J’ai utilisé la methode décrite ici (https://forum.jeedom.com/viewtopic.php?p=578954&sid=67051880284a97532562851b27d6c71f#p578954) pour restaurer la sauvegarde :

@Yann55 avant de restaurer, regardez le lien si vous avez le plugin FTPD, il y a eu un soucis dans la mise à jour et une correction à faire

si vous avez besoin de faire une restauration (fait sur une SMART)

en ssh

  1. laisser uniquement le fichier que vous souhaitez restaurer dans le répertoire de backup
  2. sudo php /var/www/html/install/restore.php
  3. sudo chown -R www-data:www-data /var/www/html

Çà fonctionne, je suis revenue dans la version précédente et plus de soucis, maintenant a voir si cela vient de jeedou ou de GSH car des gens ont ce soucis avec ce plugin.

Il faudrait me donner le log http.error sans ça aucune aide possible

http2.error.txt (31,6 Ko)

J’ai trouvé le soucis c’est corrigé 3 solutions pour vous :

  • en ssh faire php /var/www/html/install/update.php
  • sur l’interface web ajouter dans l’url &resuce=1 aller sur sauvegarde restaurer un backup et relancer la mise à jour (pas testé)
  • aller directement sur #VOTE_URL#/index.php?v=d&p=update meme si la page est pas complete cliquer sur mettre a jour ne garder coché que mettre à jour le core et valider (testé)
3 J'aimes

Rebonjour,

J’ai testé la méthode 3 avec succès merci !

Ok pour la méthode 3 merci @Loic

Merci ! Du coup faut éviter la 4.0.60 ?

Non le soucis est corrigé mtn

1 J'aime

La solution 1 n’a pas fonctionnée pour moi mais la 3 a fonctionnée
Merci

La solution 3 fonctionne !!!

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.