Problème Script lié à nooSlider?

Bonjour,
Je viens de transférer mon Jeedom d’une machine virtuelle Freebox Delta vers une machine Atlas.
J’ai récupéré une sauvegarde Delta et transféré sur l’atlas.
Tout semblait marcher à l’exception de 2 erreurs Javascript:

http://££££££/index.php?v=d&p=dashboard line 2 > injectedScript 90 TypeError: $cmd3086.rsSliderLens is not a function
http://£££££££/index.php?v=d&p=dashboard line 2 > injectedScript 90 TypeError: $cmd3094.rsSliderLens is not a function

Après quelques recherches je me suis aperçu que le widget nooSlider utilisé pour commander les modes de 2 radiateurs électriques ne marchait plus correctement: Le curseur ne s’affichait plus et je ne pouvais donc plus changer les valeurs.
Quelqu’un a-t-il déjà rencontré ce problème?
Merci
Christophe

Je me réponds à moi-même:
Je viens de redimensionner la fenêtre ou j’avais les 2 sliders et sur l’un j’ai coché « afficher le nom et l’icone » à la place du « nom » seul. L’affichage de l’autre slider reste sur le nom seul.

Miracle: Les erreurs Javascript ont disparu et j’ai récupéré mes 2 curseurs.

Question @Noodom : Je ne comprends pas pourquoi ça marche maintenant … Quel était le problème?

Merci
Christophe

Je me réponds à nouveau: Problème réapparu. Mêmes symptômes (erreur JavaScript sur 2 lignes et les deux curseurs ont disparus).
J’ai refais la même manipulation mais sur le deuxième slider: « Afficher le nom et l’icône » et tout s’est mis à remarcher. OUF!
J’aimerais vraiment savoir d’où vient le problème…

Bonjour,
Le problème est revenu et cette-fois je n’ai plus de solution de dépannage…

Le curseur du widget nooSlider n’est plus visible et j’ai une erreur Javascript pour chaque utilisation du Widget:
http://££££££/index.php?v=d&p=dashboard line 2 > injectedScript 90 TypeError: $cmd3086.rsSliderLens is not a function

Personne n’a rencontré ce problème?