Probleme Operation not permitted

Bonjour,

Je crée une 2eme installation de jeedom sur un rpi pi3 sur un ssd, installation en netinstall en V4
Tout c’est bien passé sauf que j’ai une erreur sur différentes pages (santé, market) :
Call to undefined function curl_init()

J’ai réappliqué les droits en ssh, sans succès
J’ai cherché différents posts, sans succès
J’ai lancé le test CONSISTENCY, ci dessous le résultat :

[START CONSISTENCY]
[START CHECK AND FIX DB]
[END CHECK AND FIX DB]
Check jeedom database...OK
Check filesystem right...chmod: changing permissions of '/var/www/html/core/class/../../..': Operation not permitted
OK
sh: 1: duplicity: not found
Upgrade duplicity to 0.7.19
We trust you have received the usual lecture from the local System
Administrator. It usually boils down to these three things:
#1) Respect the privacy of others.
#2) Think before you type.
#3) With great power comes great responsibility.
sudo: no tty present and no askpass program specified

Quelqu’un pourrais-t-il eclairer ma lanterne ?

Bonjour,

En fait, en suivant la doc, ça ne marche pas car c’est lie a l’installation de buster et jeedom qu’il m’installe par défaut en cliquant sur le lien de la documentation sur RPI,
Je vais mettre stretch et recommencer
Edit :Sous stretch : plus de probléme

Bonjour,

Nous sommes beaucoup à être sur PI avec SSD et nous n’avons pas cette erreur sur Buster (qui est la version à privilégier pour une installation durable).

  • C’est très certainement lié à votre installation.

Comment avez-vous procédé pour être sur SSD ?

Bonjour,

Je ne suis pas arrivé a booter sur le ssd, malgré que j’ai suivi a la lettre plusieurs tuto, dont celui-ci
J’ai suivi ce tuto : https://www.domo-blog.fr/comment-installer-jeedom-sur-un-disque-dur-ssd-sur-raspberry-pi/

Installation de buster lite sur la SD et le SSD crucial m4, modification du fichier config.txt sur la carte SD et du SSD pour booter sur USB.
Boot sur la SD, verification du code en ssh pour le boot sur usb = ok.
Eteindre, Enlever la sd, connecter le ssd en usb : le ssd clignote une fois et nok

Vous pouvez tester ce tutoriel ?

Bonjour,

Ok, oui, merci, je vais essayer avec ce tuto et ferais un retour
J’avais pourtant fait une recherche sur le forum, mais je n’avais pas vu ce super tuto (je préférais l’ancien forum…)

Retour : j’ai suivi a la lettre le tuto, mais NOK sur 2 RPI différents, Mais ce ne sont pas des PI 3b+, mais des PI3 B (Qqun sur le forum a réussi avec des 3B)
ET le ssd est un ssd de recup : un crucial M4 128 , pas un mSata, mais j’ai vérifié sa consommation : 150 mw, ce qui est supportable pour l’USB du PI

Je ne comprends pas pour quoi ça ne fonctionne pas, le SSD ext bien « Boot » dans windows, j’ai modifié le fichier config.txt, créé le fichier sans extension ssh

Lorsque je branche le RPi, la led du ssd clignote une fois, c’est tout. J’ai essayé avec une autre alim, idem
Le boot usb est pourtant actif : vcgencmd otp_dump | grep 17 donne bien le message 17:3020000a

Faut-il préparer le ssd pour linux ? Il est en fat 32 et dans l’explorateur windows,on ne voit que la partition boot, alors que, normalement, on devrait avoir 2 partition ?