Problème installation des dependances

Tags: #<Tag:0x00007fcbb8e06920>

Bonjour,

L’installation des dépendances bloque chez moi sur un prompt qui attend une réponse:

ébut d'installation des dépendances
Reading package lists...
Building dependency tree...
Reading state information...
lsb-release is already the newest version (9.20161125+rpi1).
php-pear is already the newest version (1:1.10.1+submodules+notgz-9+deb9u1).
0 upgraded, 0 newly installed, 0 to remove and 88 not upgraded.
Get:1 http://raspbian.raspberrypi.org/raspbian stretch InRelease [15.0 kB]
Hit:2 http://archive.raspberrypi.org/debian stretch InRelease
Fetched 15.0 kB in 1s (14.3 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
libmosquitto-dev is already the newest version (1.4.10-3+deb9u4).
mosquitto is already the newest version (1.4.10-3+deb9u4).
mosquitto-clients is already the newest version (1.4.10-3+deb9u4).
0 upgraded, 0 newly installed, 0 to remove and 88 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
The following additional packages will be installed:
  libapache2-mod-php7.0 php7.0-cli php7.0-common php7.0-curl php7.0-gd
  php7.0-imap php7.0-json php7.0-ldap php7.0-mbstring php7.0-mcrypt
  php7.0-mysql php7.0-opcache php7.0-readline php7.0-soap php7.0-xml
  php7.0-xmlrpc php7.0-zip
The following packages will be upgraded:
  libapache2-mod-php7.0 php7.0-cli php7.0-common php7.0-curl php7.0-dev
  php7.0-gd php7.0-imap php7.0-json php7.0-ldap php7.0-mbstring php7.0-mcrypt
  php7.0-mysql php7.0-opcache php7.0-readline php7.0-soap php7.0-xml
  php7.0-xmlrpc php7.0-zip
18 upgraded, 0 newly installed, 0 to remove and 70 not upgraded.
Need to get 3992 kB of archives.
After this operation, 1024 B disk space will be freed.
Get:1 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-mysql armhf 7.0.33-0+deb9u5 [103 kB]
Get:2 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/raspbian/raspbian stretch/main armhf php7.0-soap armhf 7.0.33-0+deb9u5 [95.5 kB]
Get:3 http://ftp.igh.cnrs.fr/pub/os/linux/raspbian/raspbian stretch/main armhf php7.0-xml armhf 7.0.33-0+deb9u5 [87.1 kB]
Get:4 http://ftp.igh.cnrs.fr/pub/os/linux/raspbian/raspbian stretch/main armhf php7.0-json armhf 7.0.33-0+deb9u5 [15.2 kB]
Get:5 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-imap armhf 7.0.33-0+deb9u5 [25.0 kB]
Get:6 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/raspbian/raspbian stretch/main armhf php7.0-xmlrpc armhf 7.0.33-0+deb9u5 [11.0 kB]
Get:7 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-zip armhf 7.0.33-0+deb9u5 [17.3 kB]
Get:8 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/raspbian/raspbian stretch/main armhf php7.0-curl armhf 7.0.33-0+deb9u5 [24.5 kB]
Get:9 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-mcrypt armhf 7.0.33-0+deb9u5 [12.7 kB]
Get:10 http://ftp.igh.cnrs.fr/pub/os/linux/raspbian/raspbian stretch/main armhf php7.0-gd armhf 7.0.33-0+deb9u5 [21.9 kB]
Get:11 http://ftp.igh.cnrs.fr/pub/os/linux/raspbian/raspbian stretch/main armhf php7.0-mbstring armhf 7.0.33-0+deb9u5 [415 kB]
Get:14 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/raspbian/raspbian stretch/main armhf php7.0-ldap armhf 7.0.33-0+deb9u5 [17.9 kB]
Get:15 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/raspbian/raspbian stretch/main armhf php7.0-dev armhf 7.0.33-0+deb9u5 [517 kB]
Get:12 http://ftp.igh.cnrs.fr/pub/os/linux/raspbian/raspbian stretch/main armhf php7.0-opcache armhf 7.0.33-0+deb9u5 [64.8 kB]
Get:13 http://ftp.igh.cnrs.fr/pub/os/linux/raspbian/raspbian stretch/main armhf php7.0-readline armhf 7.0.33-0+deb9u5 [10.8 kB]
Get:16 http://ftp.igh.cnrs.fr/pub/os/linux/raspbian/raspbian stretch/main armhf php7.0-cli armhf 7.0.33-0+deb9u5 [1052 kB]
Get:17 http://ftp.igh.cnrs.fr/pub/os/linux/raspbian/raspbian stretch/main armhf libapache2-mod-php7.0 armhf 7.0.33-0+deb9u5 [1014 kB]
Get:18 http://ftp.igh.cnrs.fr/pub/os/linux/raspbian/raspbian stretch/main armhf php7.0-common armhf 7.0.33-0+deb9u5 [487 kB]
apt-listchanges: Reading changelogs...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 3992 kB in 14s (276 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 63873 files and directories currently installed.)
Preparing to unpack .../00-php7.0-mysql_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-mysql (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../01-php7.0-soap_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-soap (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../02-php7.0-xml_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-xml (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../03-php7.0-json_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-json (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../04-php7.0-imap_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-imap (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../05-php7.0-xmlrpc_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-xmlrpc (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../06-php7.0-zip_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-zip (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../07-php7.0-curl_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-curl (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../08-php7.0-mcrypt_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-mcrypt (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../09-php7.0-gd_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-gd (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../10-php7.0-mbstring_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-mbstring (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../11-php7.0-opcache_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-opcache (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../12-php7.0-readline_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-readline (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../13-php7.0-ldap_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-ldap (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../14-php7.0-dev_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-dev (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../15-php7.0-cli_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-cli (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../16-libapache2-mod-php7.0_7.0.33-0+deb9u5_armhf.deb ...
Unpacking libapache2-mod-php7.0 (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Preparing to unpack .../17-php7.0-common_7.0.33-0+deb9u5_armhf.deb ...
Unpacking php7.0-common (7.0.33-0+deb9u5) over (7.0.33-0+deb9u3) ...
Processing triggers for man-db (2.7.6.1-2) ...
Setting up php7.0-common (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-xml (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-soap (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-mysql (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-ldap (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-readline (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-opcache (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-mbstring (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-gd (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-mcrypt (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-curl (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-zip (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-xmlrpc (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-imap (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-json (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up php7.0-cli (7.0.33-0+deb9u5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Modified configuration file
---------------------------

A new version (/usr/lib/php/7.0/php.ini-production.cli) of configuration file 
/etc/php/7.0/cli/php.ini is available, but the version installed currently has 
been locally modified.

  1. install the package maintainer's version
  2. keep the local version currently installed
  3. show the differences between the versions
  4. show a side-by-side difference between the versions
  5. start a new shell to examine the situation

What do you want to do about modified configuration file php.ini? 

Une idée de ce que je dois faire?

Édit: le démon démarre quand même donc je ne sais pas si il y a un problème…

Dans le doute j’ai fait keep, même question sur le package suivant j’ai fait pareil, installation terminée.

Si je relance l’install je n’ai plus les questions et ça termine bien