Probléme flashage Sonoff R2 BASIC

Tags: #<Tag:0x00007fa7a8032300>

Bonjour,
Je m’adresse à la communauté pour un problème de flashage d’un Sonoff R2 BASIC :
sonoof basic2
J’ai suivi le tuto suivant :

J’ai le message suivant :
Capture

J’ai déjà vérifié les points suivants :

  • Le port com est bien reconnu

capture 5

  • Lorsque je connecte au port USB la diode du FT232RL s’allume donc l’alim fonctionne
  • Lorsque je branche l’ensemble FT et sonoff en appuyant sur le bouton la diode bleue ne clignote pas
  • Lorsque je branche sans appuyer sur le bouton la diode bleue clignote par intermittence.
    Je suppose donc être en mode flashage

Je suis ouvert à toute proposition sur la procédure de flashage, pour info j’ai fait l’essai avec 2 sonoff et 2FT… même problème donc pour le moment j’exclue un problème de matériel.
Merci pour vos idées.

Bonjour

As-tu essayé d’inverser les pin RX et TX?

Oui quand j’inverse j’ai le message erreur en rouge
Existe-t-il des versions du logiciel de flash âge?

Bonjour,

tu appuies bien sur le bouton AVANT de mettre l’alim 5V ?
Tu utilises quel logiciel pour flasher ?

J’ai finalement réussi le flashage pour cela j’ai utilise Tasmotizer en suivant le tuto suivant :

Sonoff Basic sous Domoticz avec Tasmota

Pour le reste j’ai suivi les procédures classiques, en résumé je n’ai pas réussi à flasher avec programme ESP8266 Download Tool par contre avec le programme Tasmotizer ok.

Merci.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.