Probleme design

bonjour a tous
j’ai quelques problèmes sur mes design, depuis que je suis passé en V4 je n’arrive pas a changer les couleurs de mes valeurs, ce qui me pose problème soit la valeur est trop claire ou quelques fois je ne vois plus les valeurs voir exemple, ou dois je modifierCapture

C’est un bug qui devrait être corrigé en v4.0.26 si j’ai bien vu.

oky merci de ta réponse

je suis passé en 4.0.26 et toujours le même problème

Pareil chez moi.
Et quand je force la couleur d’une commande dans le design, il inhibe les couleurs des widgets créés

Bonjour,
Problème signalé et apparement corrigé en 4.0.27 maintenant …

Bonjour
Oui c’est corrigé a noter que c’est que les lien vers les vues et plan pas sur les autres type d’élément le soucis

1 J'aime

Bonjour,
je suis en 4.0.27, et je constate ce problème, mais uniquement quand la couleur de fond de la commande n’est pas transparente.
Suis-je le seul ?

Bonjour
Faudrait détailler plus et ne pas hésiter a mettre des captures aussi ça aide

Ah pardon, je croyais avoir été clair.
Alors la couleur du texte d’une commande n’est prise en compte que si le fond est transparent.

Ex 1 = Fond défaut
1 2

Ex 2 = Fond vert
3 4

Ex 3 = Fond transparent
5 6

La il faut que tu ouvres une demandes de support avec accès support pour que je regarde ce qu’il se passe.

A priori, je n’ai pas le droit d’ouvrir un ticket.:cry:
Mais comprenons nous bien : cette erreur ne me pose pas vraiment de problème, car j’utilise le fond transparent la plupart du temps. Donc si je suis le seul à avoir ce pb, il n’est pas très utile de perdre de temps avec ça. (CT plus pour faire avancer le schmilblick :blush:

Par contre, si c’est un bug généralisé, je veux bien aider. Dis moi juste ce que je dois faire.
Pour info, je ne “bidouille” pas la config jeedom et je reste le plus souvent dans une utilisation basique de l’outil. Je trouverais donc bizarre d’être le seul dans ce cas.

C’est bon j’ai trouvé ca sera corrigé dans la prochaine stable. Merci pour le retour

Cool.
Merci à toi.